Results 1 to 5 of 5

Thread: Road Runner Screen Offset

  1. #1
    Low Bitrate Shotty's Avatar
    Join Date
    Jan 2005
    Location
    Brisbane, Australia
    Posts
    58

    Road Runner Screen Offset

    Gday Guys,

    I've just finished putting together the basics of my CarPC system, and road runner is giving me some problems :s

    The program appears to run correctly, however, when started the road runner screen fits snugly to the top and bottom of the screen but start right about 2 cm).

    So I can't see the right 2cm of the program, as it is off the screen.

    Any idea what is causing this?

    I'm running it on a lilliput 7" @ 800x480, but I was getting the same issues when running on a normal monitor (set to the same res).

    Cheers,

    Shotty.

  2. #2
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    I'm guessing you have a 848x480 skin... just open the GENERAL.INI file of your skin, make sure showwidth and showheight are set to 800 and 480 respectively.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  3. #3
    Low Bitrate Shotty's Avatar
    Join Date
    Jan 2005
    Location
    Brisbane, Australia
    Posts
    58
    Cheers,

    that was the case.

    btw, another quick question. I've installed the latest flash and tried the ocx trick but Road Runner still takes about 30 seconds to start up.

    It opens winamp strait away, but takes ages for the rest of it to load. Any particular reason?

  4. #4
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    make sure you're not trying to start Phoco when starting it.. if you have phoco settings and Phoco is not installed, it will take a long time waiting to start it. It takes 4s to start winamp5+RR here, 2s if it's a re-run. Winamp 2.9x should load faster. But even if starting Phoco it doesn't take that long...
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  5. #5
    Low Bitrate Shotty's Avatar
    Join Date
    Jan 2005
    Location
    Brisbane, Australia
    Posts
    58
    Thanks heaps. That was it. Working fine now.

    Now i've just got to get a decent PCI video card. TNT should be fine.

Similar Threads

  1. road runner install freezes
    By dustysonik in forum Road Runner
    Replies: 3
    Last Post: 04-09-2005, 02:19 PM
  2. phone icon on road runner brush metal honda skin?
    By mick0uziel in forum Road Runner
    Replies: 2
    Last Post: 03-27-2005, 03:32 AM
  3. Replies: 0
    Last Post: 03-14-2005, 01:48 AM
  4. strange video problem.... screen offset
    By mrzigzag in forum Media Engine
    Replies: 0
    Last Post: 04-10-2004, 04:10 PM
  5. Road Runner users...
    By ODYSSEY in forum Off Topic
    Replies: 7
    Last Post: 08-21-2001, 12:30 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •