Page 1 of 4 1234 LastLast
Results 1 to 10 of 33

Thread: Problem whit cdrip whit rr

  1. #1
    Low Bitrate
    Join Date
    Oct 2004
    Posts
    68

    Angry Problem whit cdrip whit rr

    Hi Guino
    I have two problems with cdrip:

    1) I do not succeed to close cdrip without to make to hide rr. In fact when I press the button exit in cdrip it closes itself but rr it hides and is visible only with taskmanager.

    2) I do not succeed to make to work cdrip with the cddb local. I have unloaded from Internet cddb (362 Mb) and have inserted the path in cdex ( option, setting , cddb locale), but it does not work. In fact if internet is not active , cdrip does not recover the information.
    note :
    with cdex the cddb local it works well



    how I can say to cdrip recovering the information from the cddb local?

    You can help me?
    Thanks

  2. #2
    Raw Wave
    Join Date
    Jun 2004
    Location
    On the beach
    Posts
    2,223
    I don't think the cddb local is working yet ... only internet based cddb.

  3. #3
    Low Bitrate
    Join Date
    Oct 2004
    Posts
    68
    therefore the access to the cddb local is a function not implemented that guino it could implement?

    thanks


    Quote Originally Posted by UK_MP3Car
    I don't think the cddb local is working yet ... only internet based cddb.

  4. #4
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    1-you're probably not using then PLUGIN command to run it.
    2-I haven't implemented that yet, just need to find time to do it.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  5. #5
    Low Bitrate
    Join Date
    Oct 2004
    Posts
    68

    Question

    Quote Originally Posted by guino
    1-you're probably not using then PLUGIN command to run it.
    2-I haven't implemented that yet, just need to find time to do it.
    1- ok
    2- ok as soon as you can.

    Guino I have noticed that when I press the button exit, rr it does not return in main menu but remains cdrip and on the bar of the applications flashes RR. If I press on rr on the bar of the applications it it appears and if from the main menu I press button the CDRIP appears the image of RR Loading, but it does not happen null. I imagine that it is a problem which had to the fact that cdrip is still experiences them? As usual I enclose one photo in order to understand to you to us better. Thanks

    NOTE :
    I use "PLUGIN;cdrip;C:\Programmi\RoadRunner\CDRip\CDRip. exe" in the main menu and "SENDMSG;RoadRunner;exit" for exit button in cdrip
    Attached Images Attached Images   

  6. #6
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    The Plugin name to use in RR is RRCDRip and not CDRip.. once you fix that, RR will acknowledge and control the Plugin (because then it will be able to talk to it). So use:

    "PLUGIN;RRCDRIP;C:\Programmi\RoadRunner\CDRip\CDRi p.exe"

    Note that the CDRip will stay running if you close RR. You'd have to change the exit button code (CDrip.skin) to "QUIT" to make it quit when exiting it's skin (this prevents you from using other screens of RR while ripping a CD on the background).
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  7. #7
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    Ok, I've worked a bit on the CDRip today.. added a minimize and a exitplugin "smart" command to the plugin. For minimize you'll have to edit the skin images to make a button for it (to run in other front-ends).

    You should download the CDRip binary package from my site along with the Skin for it (unzip skin package in the BrushMetal folder if using in RR -- or at least the cdrip.skin file).

    You should add those TWO lines to ExecTBL.INI if you don't want the CDRip hidden on the background when exiting RR (and the CDRip is busy).

    "QUIT","SendMsg;RRCDRip;showplugin||BYE"
    "BYE","QUIT"

    I'll post updated FULL skins when possible...
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  8. #8
    Low Bitrate
    Join Date
    Oct 2004
    Posts
    68
    Quote Originally Posted by guino
    Ok, I've worked a bit on the CDRip today.. added a minimize and a exitplugin "smart" command to the plugin. For minimize you'll have to edit the skin images to make a button for it (to run in other front-ends).

    You should download the CDRip binary package from my site along with the Skin for it (unzip skin package in the BrushMetal folder if using in RR -- or at least the cdrip.skin file).

    You should add those TWO lines to ExecTBL.INI if you don't want the CDRip hidden on the background when exiting RR (and the CDRip is busy).

    "QUIT","SendMsg;RRCDRip;showplugin||BYE"
    "BYE","QUIT"

    I'll post updated FULL skins when possible...



    excuse guino
    I have made as you say, and the result is:
    launch rr,
    I press the button rip in the main menu, appears cdrip.
    I press the button esc in cd rip and the result is that rr it is closed, but cdrip is run.
    Where I am mistaking?



    note:
    In the main menu i use : "PLUGIN;RRCDRIP;C:\Programmi\Road Runner\CDRip\CDRip.exe"
    In the cdrip i use "SENDMSG;RoadRunner;quit"
    In the exectbl i added this line :
    "QUIT","SendMsg;RRCDRip;showplugin||BYE"
    "BYE","QUIT"

  9. #9
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    You did NOT download the CDRip SKIN as I told you to do. Did you even download the Updated CDRip Plugin ? If so, just change the EXIT button code on CDRIp.skin to: "EXITPLUGIN"

    This will TERMINATE RR: "SENDMSG;RoadRunner;quit" (you don't want that).

    Quote Originally Posted by manung
    excuse guino
    I have made as you say, and the result is:
    launch rr,
    I press the button rip in the main menu, appears cdrip.
    I press the button esc in cd rip and the result is that rr it is closed, but cdrip is run.
    Where I am mistaking?
    note:
    In the main menu i use : "PLUGIN;RRCDRIP;C:\Programmi\Road Runner\CDRip\CDRip.exe"
    In the cdrip i use "SENDMSG;RoadRunner;quit"
    In the exectbl i added this line :
    "QUIT","SendMsg;RRCDRip;showplugin||BYE"
    "BYE","QUIT"
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  10. #10
    Low Bitrate
    Join Date
    Oct 2004
    Posts
    68
    Quote Originally Posted by guino
    You did NOT download the CDRip SKIN as I told you to do. Did you even download the Updated CDRip Plugin ? If so, just change the EXIT button code on CDRIp.skin to: "EXITPLUGIN"

    This will TERMINATE RR: "SENDMSG;RoadRunner;quit" (you don't want that).

    ok guino
    I have made confusion.
    Hour I sure have new cdrip and the new one skin of cdrip.
    When start cdrip from the main menu of rr, appears the image of loadin, but it does not succeed null, it seems that rr it jams. I have tried launch cdrip without rr (setting up the path for the skin) and works. In main menu I am using this command: "PLUGIN;RRCDRIP;C:\Programmi\Road Runner\CDRip\CDRip.exe" What has happened now?
    thanks for your patience

Page 1 of 4 1234 LastLast

Similar Threads

  1. I-BUS sterring buttons now working for RR
    By CdRsKuLL in forum Road Runner
    Replies: 51
    Last Post: 06-19-2007, 08:13 PM
  2. Audio muted problem
    By Tsleon in forum RR Bug Tracker
    Replies: 45
    Last Post: 10-20-2006, 05:09 PM
  3. hibernation problem
    By btbe in forum Road Runner
    Replies: 32
    Last Post: 04-13-2005, 06:30 AM
  4. problem updating RR?
    By Rs! in forum Road Runner
    Replies: 4
    Last Post: 03-16-2005, 12:21 PM
  5. RR 2-27-05 Audio Browser problem
    By Curly_cat in forum RR Bug Tracker
    Replies: 7
    Last Post: 03-02-2005, 01:40 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •