Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: XM not resuming after hibernation.

  1. #11
    Variable Bitrate Viscouse's Avatar
    Join Date
    Jul 2005
    Location
    Motor City
    Posts
    262
    antimatter, did it work?

    (I have similar issues)
    You know you want to...Worklog
    Enjoying v1.0 since it's operational. Aaaawww yeah.
    Specs: Opus120; Epia M10k; 700IDT; GlobalSat BR-355; iGuidance 2.1 & IGMod; XM; Custom case.
    Witty one-liners currently quoted by (0001) mp3car.com forum member sigs.

  2. #12
    Jesus Freak antimatter's Avatar
    Join Date
    Jan 2004
    Location
    California
    Posts
    4,545
    I honestly havent had a chance to check. I will shortly as i miss xm. I have been preoccumpied with another computer build i have been working on. Let me know if you make any progress
    -Jesus- King of Kings Lord of Lords

  3. #13
    LAME :) lopan's Avatar
    Join Date
    Dec 2003
    Location
    Clarksville TN
    Posts
    262
    Quote Originally Posted by Viscouse View Post
    antimatter, did it work?

    (I have similar issues)
    Don't know if anyone else tested this, but it worked perfectly for me as I was having very similar issues. XMD plugged into the native serial port. XM would not resume after hibernation. However all I had to do was close road runner and open it back up to get it working... Now I don't have to do that.

    Only drawback, XM resumes on the preview channel, however just hit play and the last station is already highlighted for you.

    Thanks for the fix Chuck!

  4. #14
    Jesus Freak antimatter's Avatar
    Join Date
    Jan 2004
    Location
    California
    Posts
    4,545
    my problem was a fault cable i think. Its fixed now
    -Jesus- King of Kings Lord of Lords

  5. #15
    One Sharp Cheddar ThunderStick's Avatar
    Join Date
    Aug 2006
    Location
    West Allis, WI
    Posts
    1,657
    The XM cables seem to go bad pretty often. At least in my own experience. I was making my own cables using old Mac printer cables and RS232 plugs I picked up at radio shack. The printer cables I bought used on ebay, could be half the problem maybe.
    Anyway, if anyone else has the same problems with these cable tap in and let us know.
    Maybe we need to use better cables?
    New Age Garmin - Skin for RR
    New Age Slider - RR SKin In Progress
    "It's called CODE because I don't want you to know"

  6. #16
    Variable Bitrate
    Join Date
    May 2004
    Posts
    335
    Quote Originally Posted by lopan View Post
    Only drawback, XM resumes on the preview channel, however just hit play and the last station is already highlighted for you.
    XM resumes just fine for me with LSXVOID but I also have the problem that it goes straight to the preview channel. I'll have to try hitting the Play button next time. I wonder if there is a workaround or fix for this?

  7. #17
    Maximum Bitrate fixerofallthing's Avatar
    Join Date
    May 2005
    Location
    Lawrenceville GA
    Posts
    769
    Quote Originally Posted by tmar89 View Post
    XM resumes just fine for me with LSXVOID but I also have the problem that it goes straight to the preview channel. I'll have to try hitting the Play button next time. I wonder if there is a workaround or fix for this?
    I am having this problem as well, but only recently. For the past 2 months or so and no hardware changes at all. XM works perfectly just coming out of hibernation it goes to XM preview. If I do a restart it returns to last channel playing fine.
    The Car 2005 Scion xB

    The Truck 2004 GMC Canyon

Page 2 of 2 FirstFirst 12

Similar Threads

  1. FAQ: Installing XM Radio on Your Carputer, a Tutorial
    By Bugbyte in forum The FAQ Emporium
    Replies: 8
    Last Post: 03-14-2008, 01:36 AM
  2. XM on Carputer THE GUIDE
    By Prindle19 in forum Hardware Development
    Replies: 240
    Last Post: 10-25-2007, 06:02 AM
  3. Replies: 23
    Last Post: 10-22-2006, 04:06 AM
  4. Possible to split XM Direct cable to computer and XM commander?
    By Jemmi in forum General Hardware Discussion
    Replies: 3
    Last Post: 12-14-2005, 03:07 PM
  5. Using an XM direct as an XMPCR
    By dacndar in forum General Hardware Discussion
    Replies: 20
    Last Post: 10-17-2004, 02:21 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •