Results 1 to 7 of 7

Thread: Phone Control - hang up on incoming call?

  1. #1
    Constant Bitrate Pseudo Nim's Avatar
    Join Date
    Apr 2005
    Location
    in the snow
    Posts
    222

    Phone Control - hang up on incoming call?

    Hi all,

    Just wondering if anybody's had this problem. When I run RR and have Phone Control.Net active (I have to run it before RR manually - I think it's because it's a trial version and it needs me to click on the "Try" button, and RR can't call it by itself) - anyway, when a phone call comes in, I do not get a popup with a phone #, etc - RR picks up the phone and IMMEDIATELY hangs up. Is there any known reason for this?

    I can make outgoing calls just fine (though the microphone volume is SUPER low.....), but incoming just picks up and hangs up immediately before I have a chance to do anything.

    Any help appreciated!

    -pN

  2. #2
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    I had this exact same problem when I tried to use M$ Bluetooth Drivers... You MUST install the WIDCOMM drivers as described in the Phoco forums or it won't work right (they offer more features anyway).. I also had some other weird issues after the WIDCOMM was installed -- but that was probably something I did wrong (because I uninstalled/reinstalled WIDCOM and it works fine now).

    For the Volume thing, you can use the Phoco Preset in the mixer. Just set the volumes as you'd like them to be during the call and save the preset (press-n-hold button) -- you should also DISABLE the volume control in Phoco (enabled by default) which reduces the master volume during calls.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  3. #3
    Maximum Bitrate contaygious's Avatar
    Join Date
    Feb 2005
    Location
    The Yay Area (SF)
    Posts
    481
    how do you disable the volume control in phoco? sorry, can't find the setting for it.
    Thanks!
    Peep MY TYTE WHIP yo! It's got too many ill mods to list!

  4. #4
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    Extended Config->Main Window->MainVolumeOnCall

    I believe there's a bug when trying to save it though (always saves 20).. so I just edited the PhoneCtl.Config.XML file to 100.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  5. #5
    Maximum Bitrate contaygious's Avatar
    Join Date
    Feb 2005
    Location
    The Yay Area (SF)
    Posts
    481
    thanks!
    Peep MY TYTE WHIP yo! It's got too many ill mods to list!

  6. #6
    Constant Bitrate Pseudo Nim's Avatar
    Join Date
    Apr 2005
    Location
    in the snow
    Posts
    222
    Rats - the WIDCOMM4 drivers linked at the PhoCo forums don't exist (especially the patched ones). Can anyone help?

    -pN

  7. #7
    Constant Bitrate weekendowel's Avatar
    Join Date
    Jan 2004
    Location
    Stockholm, Sweden
    Posts
    209
    Quote Originally Posted by Pseudo Nim
    Rats - the WIDCOMM4 drivers linked at the PhoCo forums don't exist (especially the patched ones). Can anyone help?

    -pN
    They seem to work ok,

    http://www.mp3car.com/vbulletin/showthread.php?t=35927

Similar Threads

  1. GPS vehicle tracking, any advise ?
    By paulfromholland in forum GPS
    Replies: 53
    Last Post: 07-01-2005, 03:42 AM
  2. FS: Motorla T720C Verizon Phone W/ Extras
    By Rafster in forum Classified Archive
    Replies: 7
    Last Post: 06-02-2005, 05:29 PM
  3. auto launch phone control
    By robr in forum MediaCar
    Replies: 4
    Last Post: 05-17-2004, 11:54 AM
  4. Software Phone Control
    By mauri in forum MediaCar
    Replies: 1
    Last Post: 04-10-2004, 05:28 AM
  5. Replies: 22
    Last Post: 08-13-2001, 01:42 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •