Page 11 of 16 FirstFirst ... 2345678910111213141516 LastLast
Results 101 to 110 of 156

Thread: RR Doesn't Resume Music after Hibernate

  1. #101
    Constant Bitrate xpluis's Avatar
    Join Date
    Sep 2006
    Location
    Mexico City
    Posts
    138
    i thing sell my mobo and buy other... is sad that my carpc not resume good.

  2. #102
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    I just got the sources from this thread, I'll look it over and hopefully add an option for next release .. it is NOT currently on the 9-30 release.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  3. #103
    Maximum Bitrate
    Join Date
    Nov 2005
    Posts
    597
    Thanks guino.
    Just checking if it was me going crazy .

  4. #104
    Maximum Bitrate
    Join Date
    Jun 2003
    Location
    Atlanta/Augusta, GA
    Posts
    505

    Updated mod for RR 9/30 release

    Updated mod for 9/30 release is attached. Like before, lets consider this a beta release, so use it at your own risk. I've tested it in my carpc, and it appears to work correctly.

    To install, browse to your RR install directory. For backup purposes, rename the existing RoadRunner.exe to RoadRunner.bak or whatever you prefer. Then replace this exe with the one provided in the zip file.

    The basic mod is the same as I posted previously for the last RR release. This time around I had more familiarity with VB6 and the RR source, so it should be less quirky.

    Basic Algorithm: The code keeps a timestamp that is updated every second. If between updates, more than 60 seconds has passed, I have assumed the system has just resumed from hibernation and call the RR resumeFromHibernate function to restore the skin, music, ports, etc. NOTE: For testing purposes, please wait at least 60 seconds while the carpc is in hibernation before powering it back on so that the mod will trigger.

    Please post your results. I can't promise to work out the bugs, but I'll try as time permits. If its stable, I'll pass along the mods to Guino to incorporate into the next release.
    Attached Files Attached Files

  5. #105
    Raw Wave treetop777's Avatar
    Join Date
    Sep 2006
    Location
    War-Town, GA.
    Posts
    2,233
    Thanks This has been an annoying problem - clock stay frozen until mouse movement. It's not RR tho' because it do the same with other FE's I've tried.
    ****************************************
    OLD SYSTEM (DEAD)
    Intel D945GCLF2 Dual Core ATOM
    Lilliput 7" 629GL 2008 LED Backlight
    BU-353 USB GPS Receiver / iGuidance / IGO8
    M2-ATX Power Supply
    RideRunner Front End / Various Skins
    Windows XP SP3

  6. #106
    Constant Bitrate xpluis's Avatar
    Join Date
    Sep 2006
    Location
    Mexico City
    Posts
    138
    Thanks Guino and tejesh83, i not sell my mobo until i can see next release of rr.

  7. #107
    Raw Wave treetop777's Avatar
    Join Date
    Sep 2006
    Location
    War-Town, GA.
    Posts
    2,233
    3 resumes from hibernation and it's working flawless. Clock does not freeze and i get instant reading from GPS.
    ****************************************
    OLD SYSTEM (DEAD)
    Intel D945GCLF2 Dual Core ATOM
    Lilliput 7" 629GL 2008 LED Backlight
    BU-353 USB GPS Receiver / iGuidance / IGO8
    M2-ATX Power Supply
    RideRunner Front End / Various Skins
    Windows XP SP3

  8. #108
    FLAC djmickyg's Avatar
    Join Date
    Feb 2004
    Posts
    1,314
    i'll be trying this out also..
    I've had this problem for ever,, some updates seemed to have fixed but then it was back agian right away..

  9. #109
    Raw Wave treetop777's Avatar
    Join Date
    Sep 2006
    Location
    War-Town, GA.
    Posts
    2,233
    Still goin' strong after many returns from hybernation.
    ****************************************
    OLD SYSTEM (DEAD)
    Intel D945GCLF2 Dual Core ATOM
    Lilliput 7" 629GL 2008 LED Backlight
    BU-353 USB GPS Receiver / iGuidance / IGO8
    M2-ATX Power Supply
    RideRunner Front End / Various Skins
    Windows XP SP3

  10. #110
    FLAC djmickyg's Avatar
    Join Date
    Feb 2004
    Posts
    1,314
    after 2 days its been working fine..
    nice work

Similar Threads

  1. Replies: 22
    Last Post: 08-06-2006, 04:57 PM
  2. no sound on resume from hibernate FIX temporarly
    By xdjxklusivex in forum FrodoPlayer
    Replies: 5
    Last Post: 12-18-2005, 01:23 PM
  3. status update....
    By 0l33l in forum PowerVoice
    Replies: 17
    Last Post: 05-05-2005, 01:22 PM
  4. Audio crash after hibernate (USB alerts)
    By Peoples in forum RR Bug Tracker
    Replies: 11
    Last Post: 03-10-2005, 02:29 PM
  5. No auto resume music and video?
    By organasised in forum Road Runner
    Replies: 3
    Last Post: 02-10-2005, 10:55 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •