Page 7 of 16 FirstFirst 12345678910111213141516 LastLast
Results 61 to 70 of 156

Thread: RR Doesn't Resume Music after Hibernate

  1. #61
    Newbie
    Join Date
    May 2006
    Location
    Sweden
    Posts
    13
    So have anyone solved this problem? I'd like not to touch the screen everytime i start my car.

  2. #62
    Low Bitrate
    Join Date
    Feb 2006
    Location
    New Jersey
    Posts
    67
    Me too... is there any sort of fix for this.. it stopped doing it for a while but then when I got the most recent version it did it again..

  3. #63
    Constant Bitrate xpluis's Avatar
    Join Date
    Sep 2006
    Location
    Mexico City
    Posts
    138
    Any solution ?? i dont like need buy any mecanical finger that touchs the screen every time that start my car.

    I have last Roadrunner.exe

  4. #64
    Low Bitrate
    Join Date
    Feb 2006
    Location
    New Jersey
    Posts
    67
    I put "Hibernateaware=false" in my config file and that works just fine.. My music resumes fine every time now..

  5. #65
    MySQL Error MatrixPC's Avatar
    Join Date
    Sep 2003
    Location
    Beach City, Socal
    Posts
    4,053
    At last, I run into this problem.
    Change Hibernateaware=false will resume music but the screen isn't refresh. That mean, if I don't touch the screen or RR to be specific, all labels and stuff in RR will never update.
    An example of that is in GPS mode. After came back from hibernate, music play fine. GPS working good. I enter destination in IG via TS. Drive to my destination 30 minutes later and RR still isn't update its labels. Because I never touch RR when entering the destination address in iG.
    I try move the mouse (CTRLLEFT), send keystroke using ONRESUME event. Still nothing works to refresh RR.
    I'm not sure what is the problem. Could be Sound/Video/other drivers+hardware that cause the problem. Same RR exe (and settings basically identical) in my other install has no probem.
    My point is RR isn't really the source of the problem but could be part of the problem.
    The one that has problem is the DELL GX150 1GHz, Onboard SoundMax, RIVA TNT PRO (DELL).
    2004 Matrix XR A7N8X-VM/400 AMD XP-M 2500+, DS-ATX
    89 Supra Turbo P3 600E@750/Abit BE6 II, Alpine M-BUS Car2PC.
    Y2K Accord Dell GX150
    RoadRunner is the best FE PERIOD
    EmoRebellion is a SCAMMER

  6. #66
    Variable Bitrate Bimmerstyle's Avatar
    Join Date
    Sep 2006
    Location
    Belgium
    Posts
    264
    I also have a hibernation problem. Don't know if it's really relevant here but i'll give it a go. Sometimes, not always, when the PC comes out of hibernation roadrunner doesn't respond to the touchscreen.

    Actualy it works as long as I stay in the same screen. When I leave for instance music and go to the main menu suddenly RR doesn't respond any more. When I "alt-tab" to Ibuscomm or anything else and back to RR it works again in that screen. When I leave the screen, same problem. Restarting RR fixes it. Any idea? I run Enforcers iDrive skin.
    BMW 525tds -Biostar I94GM-I4 -Celeron M44O 1,86GHz, M2-ATX, 1Gb, 320GB -HQCT RDS tuner -Creative Extigy -iBus controller -Lilliput 7" touchscreen -DLS Ultimate A7 amplifier -Focal 130K, 130V, 27V2 speakers

    Bezel Worklog-My Install -iDrive F01 RR Skin

  7. #67
    MySQL Error MatrixPC's Avatar
    Join Date
    Sep 2003
    Location
    Beach City, Socal
    Posts
    4,053
    I fixed the above problem (screen isn't refresh after coming out of hibernate) by using girder's OnResumeSuspend event with moving the mouse up-right about 4 point. Work like a charm. .
    2004 Matrix XR A7N8X-VM/400 AMD XP-M 2500+, DS-ATX
    89 Supra Turbo P3 600E@750/Abit BE6 II, Alpine M-BUS Car2PC.
    Y2K Accord Dell GX150
    RoadRunner is the best FE PERIOD
    EmoRebellion is a SCAMMER

  8. #68

  9. #69
    Constant Bitrate xpluis's Avatar
    Join Date
    Sep 2006
    Location
    Mexico City
    Posts
    138
    Quote Originally Posted by MatrixPC View Post
    I fixed the above problem (screen isn't refresh after coming out of hibernate) by using girder's OnResumeSuspend event with moving the mouse up-right about 4 point. Work like a charm. .
    Very interesting......... What version of girder are you using? same enforcer, i don't use girder but this night i don't sleep testing your idea hehehe

  10. #70
    MySQL Error MatrixPC's Avatar
    Join Date
    Sep 2003
    Location
    Beach City, Socal
    Posts
    4,053
    I use the last free version which is 3.29.
    2004 Matrix XR A7N8X-VM/400 AMD XP-M 2500+, DS-ATX
    89 Supra Turbo P3 600E@750/Abit BE6 II, Alpine M-BUS Car2PC.
    Y2K Accord Dell GX150
    RoadRunner is the best FE PERIOD
    EmoRebellion is a SCAMMER

Similar Threads

  1. Replies: 22
    Last Post: 08-06-2006, 04:57 PM
  2. no sound on resume from hibernate FIX temporarly
    By xdjxklusivex in forum FrodoPlayer
    Replies: 5
    Last Post: 12-18-2005, 01:23 PM
  3. status update....
    By 0l33l in forum PowerVoice
    Replies: 17
    Last Post: 05-05-2005, 01:22 PM
  4. Audio crash after hibernate (USB alerts)
    By Peoples in forum RR Bug Tracker
    Replies: 11
    Last Post: 03-10-2005, 02:29 PM
  5. No auto resume music and video?
    By organasised in forum Road Runner
    Replies: 3
    Last Post: 02-10-2005, 10:55 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •