Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: XM moron. please help.

  1. #1
    Newbie poseur's Avatar
    Join Date
    Mar 2005
    Location
    Yakima, WA, USA
    Posts
    39

    XM moron. please help.

    Okay, forgive me if it's been posted elsewhere, but I've been having problems onthe software/implementation end of XM/RR integration. I've got the tuner, and I've made a cable as per the guide. XM on Carputer THE GUIDE

    My question is what now? I've plugged it in, and pointed the settings where I believe to be right, and I get prettymuch everythign but XM audio. I'll get it to show 2 full green bars at the top of the screen, I assume that's a signal strength, it appears to be full. and the channel list comes up, but I believe that's default loaded, yes? I have yet to subscribe but I should be able to pull something from ch1, correct?

    BTW, I've been carputing in the shadows for ahwile now. Mostly lurk, but I really have bene enjoying RR, just updated after about 3months and wow everything annoying's fixed. I'd actually gone to CF, but I'm back.

    again, I apologise if this's been covered before, but I'm just at a loss of where to go from here.
    Amd 2200+ athXPmobile, MSI KT6V-LSR mobo, Opus 150w, 512 ram, exterasys WIFI card, Hitachi 160gb, 3.5"hdd, bluetooth, Xenarc 700ts
    4/9/04: case roughed out and functional, hardware all together, finishing up bezel for screen, layingout wires, etc in car.

  2. #2
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    Without subscription you should see the channel names, and song titles etc. but you'll only be able to hear channel 1. If you don't see the title (besides the channel name) for channel 1, then it's likely your cable has some kind of problem.. If you're unsure, I'd suggest installing another XM application (i.e. FrodoXM, XM Debug etc) and verifying that it won't work there either. If it works on one app and not in another, your hardware should be ok but some setting in the software is wrong (for xm that should only be the serial port number). If the XMD doesn't work in any software then your cable or box is the problem.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  3. #3
    Newbie poseur's Avatar
    Join Date
    Mar 2005
    Location
    Yakima, WA, USA
    Posts
    39
    well, I get all of the channel name listings, but yea, doesn't seem I've got full connectivity, Pretty sure the listings that came upa re simply the ones that are defaulted in the RR xm stuff somewhere. no title or anything's showing beyond what was on my MP3 playlist.

    Pretty sure my XMD is alright as it's freshout of the box, but stranger thigns have happened.

    Mostly I guess I'm just clueless and I don't evne know the right places to look for info on this. Everone in MP3car.com seems to already knowhow to do this, I'm really at a loss. While I'm positive and I've triple checked everything that my conenctions are correct, I've never really wiredup my own serial connected devices before. When I first plugged it in, befor ei coudl start playing with things, my computer auto-recognized it as a microsoft serial mouse, auto-installed for that and then kept going. is that bad?

    Actually I don't want to takeup your time with silly hardware issues, but could you perhaps point me in the right direction? I'm really curious to learn about this stuff, but it's feeling liek I've kindof hit a wall at this point. just a lack of the information I've been looking for. I've been searching for xmdebug and having problems finding that as well.

    I apologise again for my noobness, I'm just seriously at a loss here.
    Amd 2200+ athXPmobile, MSI KT6V-LSR mobo, Opus 150w, 512 ram, exterasys WIFI card, Hitachi 160gb, 3.5"hdd, bluetooth, Xenarc 700ts
    4/9/04: case roughed out and functional, hardware all together, finishing up bezel for screen, layingout wires, etc in car.

  4. #4
    Newbie poseur's Avatar
    Join Date
    Mar 2005
    Location
    Yakima, WA, USA
    Posts
    39
    okay so I guess that serial mouse thing was screwing me up. I got that taken care of now, and now I simply have to figure out how to make RR recognize my mic input as an XM audio source. the Xm audio is coming through on my mic in. I guess realisitcally I jsut need a new soundcard, but in the meantime...
    Amd 2200+ athXPmobile, MSI KT6V-LSR mobo, Opus 150w, 512 ram, exterasys WIFI card, Hitachi 160gb, 3.5"hdd, bluetooth, Xenarc 700ts
    4/9/04: case roughed out and functional, hardware all together, finishing up bezel for screen, layingout wires, etc in car.

  5. #5
    Newbie poseur's Avatar
    Join Date
    Mar 2005
    Location
    Yakima, WA, USA
    Posts
    39
    well fortunately for my xmcarputing I drank WAAY toomuch coffee tonight, Sorry for the extra post noise, I managed to figure it all out, did the line-in patch, etc and wound up with audio coming through (albeit scratchy and fuzzy, but I hope that's just a matter of usingonboard audio whcih I plan on upgrading.)

    my main problems for those with similar noob issues.

    1. my XMD was recognized immediately as a microsoft serial mouse. I had to go into control panel, mouses, and disable it.
    2. I had an old version of winamp that needed an update as well as the fact that I needed to get the additional line-in driver.
    3. RR settings needs to be adjusted for line-in driver useage.
    Amd 2200+ athXPmobile, MSI KT6V-LSR mobo, Opus 150w, 512 ram, exterasys WIFI card, Hitachi 160gb, 3.5"hdd, bluetooth, Xenarc 700ts
    4/9/04: case roughed out and functional, hardware all together, finishing up bezel for screen, layingout wires, etc in car.

  6. #6
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    Glad you worked it out.. I was using the line in for XM and got a TV/FM card installed on it now.. so I plugged the XM in the Mic -- sounds horrible compared to what it was.. so I may swap them around or *try* a Y cable to plug them both on the line in and see how it sounds..
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  7. #7
    Newbie poseur's Avatar
    Join Date
    Mar 2005
    Location
    Yakima, WA, USA
    Posts
    39
    Definately a matter of my line-in somehow. It's setup for line-in but only works when I plug it into the mic input.

    Fortunately, I'm running with an eclipsecd8454 HU simply for failsafe music ability (I'm an audiophile first) and fortunately it has 2 aux inputs, one digital that feeds form my carputer and then an additional miniplug. If I run xm straight through that, it sounds alright. nothing fantastic, really and infact I'm trying to figure out wether or not I'll be able to tolerate it. sounds fine playing it on our demo stuff at the shop with deck power and midline speakers, but get it into a carefully setup environment, and ouch. you'd think with all they talk about clarity that it wouldn't suck...

    At anyrate, sorry again for the noise, I'm good now. I generally wind up hitting hitches and not trustig in my own ability to figure things out.

    Props, though very awesome to have this capability. You make us all look like superstars. Looks like I get to play with ripping next.
    Amd 2200+ athXPmobile, MSI KT6V-LSR mobo, Opus 150w, 512 ram, exterasys WIFI card, Hitachi 160gb, 3.5"hdd, bluetooth, Xenarc 700ts
    4/9/04: case roughed out and functional, hardware all together, finishing up bezel for screen, layingout wires, etc in car.

  8. #8
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    You should make sure the Line in is not muted (mixer) when in the XM... other than that it should work.. if you're using the line in plugin, you should "select" the audio line to record from in the windows mixer.

    I myself ended up building a cable to plug the TV/Radio card into the AUX input on my mobo (like the CD Audio plug).. the sound is great there too..
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  9. #9
    Newbie poseur's Avatar
    Join Date
    Mar 2005
    Location
    Yakima, WA, USA
    Posts
    39
    I like that Idea, infact I might just do that, I don't really like minjack connections. direct mobo connect it shall be. in the meantime I've got things working, which is about all I've managed with everyhting else carputer-wise anyhow. It's nto pretty, not perfect, not final, but it's damn functional, and I'm fairly busy, so I'm happy.

    My main motivation to ge this all going, isthat XM subscriptions done before next week are eligeable for a free roady tuner if you subscribe to 3months of "family plan" which means my dad'll be able to listneto more than the 9 "oldies" songs the local radio station seems to loop.
    Amd 2200+ athXPmobile, MSI KT6V-LSR mobo, Opus 150w, 512 ram, exterasys WIFI card, Hitachi 160gb, 3.5"hdd, bluetooth, Xenarc 700ts
    4/9/04: case roughed out and functional, hardware all together, finishing up bezel for screen, layingout wires, etc in car.

  10. #10
    Low Bitrate
    Join Date
    Jun 2005
    Location
    Burnsville, MN
    Posts
    89
    I am having a very similar problem. every time i restart my computer winxp thinks its a serial mouse, and so then, of course, if windows is using it, roadrunner cant. the confusing part is, it did at one time work when i first hooked it up... i dont know what i changed or what i did to do it, but i cant for the life of me figure it out.. how did you solve your serial problems?

Page 1 of 2 12 LastLast

Similar Threads

  1. FAQ: Installing XM Radio on Your Carputer, a Tutorial
    By Bugbyte in forum The FAQ Emporium
    Replies: 8
    Last Post: 03-14-2008, 12:36 AM
  2. Possible to split XM Direct cable to computer and XM commander?
    By Jemmi in forum General Hardware Discussion
    Replies: 3
    Last Post: 12-14-2005, 02:07 PM
  3. XM Direct digital adapter or XM PC cable with SkyFi2???
    By LATEOTT in forum Hardware Development
    Replies: 0
    Last Post: 01-19-2005, 02:18 PM
  4. Sirius vs. XM...? what up Gee?
    By mindscream in forum Car Audio
    Replies: 12
    Last Post: 10-24-2004, 03:31 PM
  5. Using an XM direct as an XMPCR
    By dacndar in forum General Hardware Discussion
    Replies: 20
    Last Post: 10-17-2004, 01:21 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •