Results 1 to 3 of 3

Thread: Mixer Problem

  1. #1
    Newbie
    Join Date
    Jul 2004
    Posts
    10

    Mixer Problem

    Hello together,

    i have same problem with the EQ Button like "Pop" an so on.

    When i press the button it does not work. The Winamp EQ is on. But the button does not work.

    Can anybody help me?

    Best Regards,
    Basti

    www.karpc.de

  2. #2
    Variable Bitrate
    Join Date
    May 2005
    Location
    Derbyshire, UK
    Posts
    422
    If you set the sliders then hold the button down, it will store the settings. When you next press the button it will load your preset...
    Old setup
    Epia M10k, Cubid 2699R case, 512MB, 40GB 3.5" drive
    New setup
    Optiplex 260SX (2.8GHz P4, 512MB, 30GB, DVD)
    Xenarc 700IDT, USB hub, 802.11g, bluetooth, P2140, P5V

  3. #3
    Newbie
    Join Date
    Jul 2004
    Posts
    10
    Thanks for the fast answer.
    It works.

    Best regards,
    Basti

    www.karpc.de

Similar Threads

  1. Lilliput TouchKit problem solved!
    By AAVfReaK in forum LCD/Display
    Replies: 4
    Last Post: 11-07-2010, 08:29 AM
  2. 5.1 ch external usb soundcard causes error in mixer.
    By fasternfaster in forum MediaCar
    Replies: 5
    Last Post: 09-28-2004, 02:20 PM
  3. Media Car not responding... Lilliput problem?
    By carpcnoobie in forum MediaCar
    Replies: 3
    Last Post: 09-01-2004, 01:38 PM
  4. Mixer settings in Mediacar Vs. EQ on HU
    By fly_dutchie in forum Car Audio
    Replies: 12
    Last Post: 07-20-2004, 11:54 PM
  5. cordless phone problem
    By jstrain in forum Off Topic
    Replies: 2
    Last Post: 06-24-2003, 11:09 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •