Results 1 to 5 of 5

Thread: Multiple command

  1. #1
    Low Bitrate
    Join Date
    Feb 2005
    Posts
    98

    Multiple command

    hey Guino, I tried the double pipe to input 2 command but it doesn't work, in the Zots audio skin, when I hit select all, it select all but doesn't play

    here's what it is:

    B01,5,299,68,73,"SELECT+","Select"

    I used the double pipe and did this

    B01,5,299,68,73,"SELECT+||PLAY","Select"

    but now it won't even select, how do I make it work?

    also, I am trying to congifure girder, let say I want to assign a button to increase the bass by 1, how do I input the command?
    I have tried this but no luck
    "BASS||UP"

  2. #2
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    I am unsure of what you're trying to accomplish with "SELECT+||PLAY".. if you want to load the listed songs to playlist and automatically play the selected song, you should use "SELECT" (without +)... if you want to ADD the listed songs to the playlist you should use "SELECT+" ... select+ will not automatically play anything. The double commands work, but some commands that heavily relate to winamp control typically fail to respond if put in sequence...

    I can probably add commands to perform bass/treble level changes... something like: "VOL+;BASS" or "VOL-;TREBLE"...
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  3. #3
    Low Bitrate
    Join Date
    Feb 2005
    Posts
    98
    cool thanks, I thought select+ was something esle, was confused oh, and one more problem

    I have power dvd as for dvd player, it load up and everything, but the small powerdvd control panel doesn't dissappear ever. I have try to go into it's configuration but still no luck. any help on this?

  4. #4
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    I use PowerDVD in the car myself.. it works fine.. the window will not go away if you move the mouse (even if just 1 pixel every so often) or if you press keys (every so often)... If you have a mouse in the car for instance this could be the cause.. otherwise as long as you have the Video Auto-hide option set in RRConfig it should work..
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  5. #5
    Low Bitrate
    Join Date
    Feb 2005
    Posts
    98
    I did have the Video Auto-hide checked, and I am testing it on my desktop, still, the "powerdvd" control panel will not disappear nor move. I tried to move it, but then it would jump back to that position. I don't think it's the skin problem, because I am using the Zots skin, and switch to BAV2 skins, but still same problem. I am using powerdvd v.6, which version are you using?

Similar Threads

  1. SpeakEasy Voice Recognition - Beta 1
    By ruairi in forum Road Runner
    Replies: 31
    Last Post: 08-22-2006, 11:12 PM
  2. Replies: 4
    Last Post: 07-06-2005, 01:07 PM
  3. SpeakEasy Voice Recognition - Release 0.9.1
    By ruairi in forum Software & Software Development
    Replies: 11
    Last Post: 06-03-2005, 05:19 PM
  4. Multiple Monitors and Multiple inputs
    By nixneon in forum Newbie
    Replies: 1
    Last Post: 03-19-2005, 07:30 PM
  5. Anyone understand Java ? I need help.
    By frodobaggins in forum Software & Software Development
    Replies: 31
    Last Post: 05-24-2004, 10:53 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •