Page 4 of 5 FirstFirst 12345 LastLast
Results 31 to 40 of 46

Thread: Weather Refresh?

  1. #31
    Raw Wave
    Join Date
    Jun 2004
    Location
    On the beach
    Posts
    2,223
    Chuck - 100% load on the apps screenshot - ouch! Not good m8.

  2. #32
    Variable Bitrate
    Join Date
    Sep 2004
    Posts
    326
    Quote Originally Posted by Chuck
    You need to have a button with the command "Weather" to start it.

    Where/How do i get that ?

  3. #33
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,114
    Blog Entries
    49
    you make it... or edit an existing button to do it. Check my response in this thread

    Where's the weather?

  4. #34
    Maximum Bitrate grepzen's Avatar
    Join Date
    Jul 2004
    Location
    VaBch VA
    Posts
    575
    HOE

    LEE

    KOW!

    Weather? DUDE! ---ist's not even christmas!

    suh wheat! thank!
    •Micke

  5. #35
    Variable Bitrate
    Join Date
    Sep 2004
    Posts
    326
    Ok, working now. Thank you very much.

    Matt

  6. #36
    Variable Bitrate
    Join Date
    Jul 2004
    Location
    NL, Druten
    Posts
    380
    Maybe a european weather standard should be fine, if possible of course!

    We use Celcius degrees instead f Fahrenheit.
    Also KM/h instead of M/h

    BTW: Nice app skin chuck..

  7. #37
    Raw Wave
    Join Date
    Jun 2004
    Location
    On the beach
    Posts
    2,223
    @TheKingPlaza: Set the weather units to world, should work properly then.i.e

    weatherunits=World

  8. #38
    FLAC Chuck's Avatar
    Join Date
    Sep 2003
    Location
    Ellicott City, MD
    Posts
    1,671
    All you need now is a playlist and radar
    2001 S10 ZR2

    Chucks Skin - to old

  9. #39
    Low Bitrate
    Join Date
    Aug 2005
    Posts
    103
    I have been reading threads, went though the entire readme and rr.ini files, and have spend about 2 hours trying different things and I still can not get the weather information to load.

    I originally used the RR installation Program which I downloaded on 8/13/05 to install RR. It looks as if it already has the weather.zip files included in the RR folder. I updated my RR.ini file to read:

    cityweather=Los Angeles, CA
    weatherunits=USA

    I mapped my TV button to "WEATHER" and I even mapped the video button to "RELOADWEATHER" just to see if it works. I am using the BMV2 skin.

    I am getting the weather skin and the 5 day forcast skin, but no information. I am currently connected to the web, and I can use the web button to launch my I.E. browser.

    I read about having to possibly set a proxy, but not quite sure what I needed to set it too.

    Is there anything that I am missing or doing wrong?

    Thanks.

  10. #40
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,581
    You only need to set a proxy if you are behind a firewall.

    I was trying at home, and at home I have MS ISA server (which is a proxy server and firewall). I have now added the MSP client to my PC and it works fine.

Page 4 of 5 FirstFirst 12345 LastLast

Similar Threads

  1. VIA M10000 S3 DRiver LiMITED REFRESH RATES
    By nickd0286 in forum Newbie
    Replies: 3
    Last Post: 08-07-2005, 11:33 PM
  2. Suggestion: Auto Zip Code for Weather
    By Mbai2 in forum Centrafuse
    Replies: 11
    Last Post: 04-05-2005, 02:57 PM
  3. weather with no connection
    By DaRacerz in forum CF Bug Reports
    Replies: 0
    Last Post: 02-01-2005, 09:46 PM
  4. Live weather linked to GPS ???
    By dumpper in forum GPS
    Replies: 6
    Last Post: 09-22-2004, 12:39 AM
  5. Replies: 1
    Last Post: 06-18-2004, 05:49 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •