Results 1 to 2 of 2

Thread: Temp??

  1. #1
    FLAC
    Join Date
    Apr 2005
    Location
    Queens, New York
    Posts
    1,386

    Temp??

    I am only able have have RR display temp on the main screen every other screen say N/A. IS there any way i can have the other screens display the temps? I am using MBM5
    2002 Mitsubishi Galant
    Progress: 90% [-▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓- ->

    Carputer Specs:
    Via M10K
    512mb Ram
    60GB HDD
    Souund Blaster Audigy2 NX
    OPUS ITX PC Case


  2. #2
    FLAC
    Join Date
    Apr 2005
    Location
    Queens, New York
    Posts
    1,386
    Never mind i figured it out....
    2002 Mitsubishi Galant
    Progress: 90% [-▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓- ->

    Carputer Specs:
    Via M10K
    512mb Ram
    60GB HDD
    Souund Blaster Audigy2 NX
    OPUS ITX PC Case


Similar Threads

  1. Phidgets temp sensor not working!
    By kevlar in forum Road Runner
    Replies: 19
    Last Post: 06-20-2005, 11:34 AM
  2. Normal Operating Temp of CPU
    By djXternal in forum General Hardware Discussion
    Replies: 8
    Last Post: 04-08-2005, 01:11 PM
  3. C# and DLLs
    By Dexter in forum Software & Software Development
    Replies: 33
    Last Post: 03-03-2005, 09:34 PM
  4. Temp sensors in the case
    By edrex in forum Road Runner
    Replies: 5
    Last Post: 02-15-2005, 09:58 PM
  5. Temp displayed constantly?
    By Skipjacks in forum Engine Management, OBD-II, Engine Diagnostics, etc.
    Replies: 19
    Last Post: 12-30-2004, 04:08 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •