Results 1 to 3 of 3

Thread: RR Updater Activex error

  1. #1
    Newbie
    Join Date
    Jul 2005
    Posts
    18

    RR Updater Activex error

    Hi,
    Im having problems with RR Updater. Last time I used it it was working fine. Today I get :-

    "Run-time error '429': ActiveX componenet can't create object"

    I have tried reinstalling RR but this made no difference. Im assuming there is an ocx/dll problem?

    I did manage to capture the attached screen during an install, are there some ocx files missing?

    Many thanks

    Ant
    Attached Images Attached Images  

  2. #2
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    I do not control the installshield nor the update tool, but you can install the updates manually by simply unzipping the new binary package over your current files ... you should make a backup just in case...
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  3. #3
    Newbie
    Join Date
    Jul 2005
    Posts
    18
    Quote Originally Posted by guino
    I do not control the installshield nor the update tool, but you can install the updates manually by simply unzipping the new binary package over your current files ... you should make a backup just in case...
    Thanks for the reply. I appear to have fixed this with a registry scanning and cleaning tool

    Thanks

    Ant

Similar Threads

  1. Headunit (Linux/Windows CarPC frontend) + initial screenshots
    By NoPistonPC in forum Other Cool Front Ends
    Replies: 321
    Last Post: 08-24-2007, 02:57 PM
  2. Replies: 7
    Last Post: 07-01-2005, 03:29 PM
  3. status update....
    By 0l33l in forum PowerVoice
    Replies: 17
    Last Post: 05-05-2005, 12:22 PM
  4. Bug Reports
    By frodobaggins in forum FrodoPlayer
    Replies: 168
    Last Post: 10-16-2004, 12:25 AM
  5. ME 2.0 Official Bug Reports
    By phat_bastard in forum ME Archive
    Replies: 67
    Last Post: 01-31-2004, 06:27 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •