Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: XM Reload

  1. #1
    FLAC Chuck's Avatar
    Join Date
    Sep 2003
    Location
    Ellicott City, MD
    Posts
    1,671

    XM Reload

    I am trying to reload xm with no luck

    Hit reload and some times it will go as high as 70 or so and stop.


    Need to add 146 ,147, 204

    Need to get rid of 156 and 161

    Change 167


    New art
    Attached Files Attached Files
    2001 S10 ZR2

    Chucks Skin - to old

  2. #2
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    yeah, I need to look into that function... you can open xmcache.ini and modify it by hand if necessary... or just keep trying.. the result seems to vary depending on the unit you have and how it is connected...
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  3. #3
    FLAC Chuck's Avatar
    Join Date
    Sep 2003
    Location
    Ellicott City, MD
    Posts
    1,671
    Here is a file I modified
    Attached Files Attached Files
    2001 S10 ZR2

    Chucks Skin - to old

  4. #4
    Variable Bitrate
    Join Date
    Sep 2004
    Location
    was Boston -> now Canada!
    Posts
    382
    Has anything changed lately. I have not had my XM Radio working correctly for the past week. The station list is messed up badly and it refuses to play any music. The other day I got it working about 10 minutes after I had the screen up. I had to keep getting in and out of the XM list window.

    I have changed absolutely nothing in the past month on my carpc so this is new.

    I have not done a reload but I'm wondering if this is working ok now and if it is I will add it to my screen so I can push it on command. Otherwise I'm still using this latest ini file.

    Thanks,
    Chuck

  5. #5
    FLAC arebelspy's Avatar
    Join Date
    Sep 2005
    Location
    San Luis Obispo, CA
    Posts
    1,260
    That shouldn't be an RR problem.. Just to check, try a reload, see what happens.. Then download the road runner binary zip.. extract the xmcache.ini file.. place it in your rr directory (overriding your messed up one), do not hit reload. That should make the station list all clean.

    -arebelspy
    See my trades here! My For Sale/Trade Thread. Email joe at eipse.com

    Quote Originally Posted by xdjxklusivex
    i think every thread is now a whoreing thread

  6. #6
    Variable Bitrate
    Join Date
    Sep 2004
    Location
    was Boston -> now Canada!
    Posts
    382
    Thanks for the reply. I was not suspecting an RR issue on this one but was wondering if anyone had noticed any XM channel changes lately.

    I'll try the reload deal tonight to see if I can straighten the mess out.

  7. #7
    Variable Bitrate
    Join Date
    Sep 2004
    Location
    was Boston -> now Canada!
    Posts
    382
    New XMCACHE.INI file here. I added the new Canadian Station and touched up some spelling errors I found.

    I can't get that reload working if my life depended on it. Sometimes will go up to channel 30 and then 200 up and sometime it will only go to channel 11. Everytime I try it I get a different result. I scratched that idea and updated the xmcache file.

    Chuck
    Attached Files Attached Files

  8. #8
    Variable Bitrate
    Join Date
    Sep 2004
    Location
    was Boston -> now Canada!
    Posts
    382
    Well I figured out a way around my messed up list. It's really a work around but at least my list stays in tact.

    I made my XMCACHE.INI file read only so RR doesn't over write my file with garbage. I don't have the huge startup delay I was having before although there is still a delay.

    The problem with this solution is it does not remember the last station you were on. No huge deal as I prefer to keep my list in tact.

    Any change of saving the last listened to station someplace other than the XMCACHE.INI file? I know skippy working on a number of fixes so maybe this will all get washed away in the end.

    Chuck

  9. #9
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    Garbage on XM is VERY VERY typical of a CABLE issue. I used to have that, fixed my cable and it NEVER happened again. Any kind of interference or weak cabling contacts will easily do that. My best guess is that if you get garbage in RR, I'd suggest you play around with different applications for awhile to verify you get garbage on those other apps too, if that's the case, fix your cable. I have seen many SOLD cables with problems.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  10. #10
    Variable Bitrate
    Join Date
    Sep 2004
    Location
    was Boston -> now Canada!
    Posts
    382
    Quote Originally Posted by guino
    Garbage on XM is VERY VERY typical of a CABLE issue. I used to have that, fixed my cable and it NEVER happened again. Any kind of interference or weak cabling contacts will easily do that. My best guess is that if you get garbage in RR, I'd suggest you play around with different applications for awhile to verify you get garbage on those other apps too, if that's the case, fix your cable. I have seen many SOLD cables with problems.
    I had mine professionally made for me by our Test Engineering group where I work. The cable is 3 feet long. Is there a length that is ideal for the XM? I usually only get garbage if I go into XM right when RR loads up. If I wait a minute or two I'm usually OK and don't get any garbage. The problem was when I went in a little too early my list was getting messed up. The read only fixed that. The garbage I get is a few jumbled characters where the station name was in the list. If I close out of XM and restart it usually corrects itself.

    I've learned to hang on a minute or so before going into XM. It's a little annoying but I live with it.

    Chuck

Page 1 of 2 12 LastLast

Similar Threads

  1. FAQ: Installing XM Radio on Your Carputer, a Tutorial
    By Bugbyte in forum The FAQ Emporium
    Replies: 8
    Last Post: 03-14-2008, 01:36 AM
  2. Possible to split XM Direct cable to computer and XM commander?
    By Jemmi in forum General Hardware Discussion
    Replies: 3
    Last Post: 12-14-2005, 03:07 PM
  3. Pre-Release Thread: Frodo XM Service
    By frodobaggins in forum Software & Software Development
    Replies: 10
    Last Post: 08-04-2005, 05:10 PM
  4. XM Direct digital adapter or XM PC cable with SkyFi2???
    By LATEOTT in forum Hardware Development
    Replies: 0
    Last Post: 01-19-2005, 03:18 PM
  5. Using an XM direct as an XMPCR
    By dacndar in forum General Hardware Discussion
    Replies: 20
    Last Post: 10-17-2004, 02:21 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •