Page 5 of 9 FirstFirst 123456789 LastLast
Results 41 to 50 of 81

Thread: RR is running really slow...

  1. #41
    FreeDrive Creator CdRsKuLL's Avatar
    Join Date
    Feb 2004
    Location
    Manchester
    Posts
    3,513
    ok after testing the compiled version I did of the 15/7 (only source I have) with the albumart label in which I need for mc1.0 these are the results

    repeated 3-4 times just to make sure

    rr.exe --> 16/10/05
    rrr.exe -> 15/07/05

    when running the rrr.exe version (old version) on things like pressing vol up / track next its defo faster, the moment you tap the screen the button goes down. On the rr.exe (present one) when you press the button theres about a 0.5 second delay before it shows its down state. So its defo something thats been added / changed since then

    I repeated this test a few time just to confirm my finding.. defo a slow down

    cdr

  2. #42
    FreeDrive Creator CdRsKuLL's Avatar
    Join Date
    Feb 2004
    Location
    Manchester
    Posts
    3,513
    ok I have uploaded the rr.exe from the 15/7 with the added albumart label, could others test to see if my findings are correct..

    www.x-digital.addr.com/rr.exe

    cheers

    CdR

    p.s I dont know why my compiled version is like 3 times the size of guino's

  3. #43
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,169
    Blog Entries
    53
    The RR you just posted works fine. The lag is gone. I tried it using 3 different skins and they all perform better. Now lets determine what was added!

  4. #44
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    I'll have to take a look... but may be awhile... I am going through some personal problems lately....
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  5. #45

  6. #46
    Newbie czal's Avatar
    Join Date
    Mar 2005
    Location
    Brunei
    Posts
    38
    CdR, the RR you compiled is definately faster. One thing though, My Weather can not be used with Metric unit.

  7. #47
    Maximum Bitrate wysocki's Avatar
    Join Date
    Mar 2004
    Location
    Los Angeles Area
    Posts
    467
    Cdr:
    Sorry to have to say this, but your version is NOT significantly faster than the latest RR. I clocked the original RR against yours several times for loading speed, then when I clicked the Audio button, the elapsed time for the speech to be heard and the overall time for the screen to switch. Here's what I got:
    Code:
    VER   LOAD      SPEAK    SWITCH
    RR    5.8 sec   6.0 sec   9.5 sec 
    CDR   5.0 sec   5.8 sec   9.3 sec
    Odd that being three times bigger, it loads a little faster. Both versions load screens very fast once they've been initially loaded.
    Epia-M II M10000 Nehemiah WinXP sp2 Travla C134 case Carnetix 1260 power Xenarc 700TS XM Direct Toslink Extigy USB 5.1 Garmin GPS18 Linksys 802.11g wireless Nokia 6230 Bluetooth Memphis Amps Focal Speakers Frontend: RoadRunner

  8. #48
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    for those with speed problems, im not sure if any of you checked or not, but recently on my laptop and in my car RR would sometimes run sluggish and each and every time the problem was phoco using 99% of the cpu now keep in mind this is (on my laptop) with bluetooth turned off and in my car i unpaired my cellphone so phoco is purposely not supposed to be connected, but it keeps trying (i think). Now on my laptop there is no reason why it should keep trying to connect when there is NO bluetooth device (turned off) and in my car the phone is nolonger paired.

    Other instances where ive seen some RR slowdowns is when some other app is maxing out the cpu. But its usually phoco. When the offending app is killed, RR speeds right back up.

    worth a try to rule out weather or not its RR or some other app. In the case with phoco, im not sure if its the code in phoco or the phoco intergration code in RR, but RR never takes the cpu hostage that ive seen on 2 machines.

    also of note: when rr is fighting for cpu cycles, i dont see any of the times that wysocki is seeing. More like 3-5 sec on my laptop, but in the car it maybe more inine with his numbers as its noticeable slower in the car than on my laptop, but not by a huge margine.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/rr-faq/
    mp3car live search

    i have joost invites, just hit me up for one.

  9. #49
    FreeDrive Creator CdRsKuLL's Avatar
    Join Date
    Feb 2004
    Location
    Manchester
    Posts
    3,513
    Quote Originally Posted by wysocki
    Cdr:
    Sorry to have to say this, but your version is NOT significantly faster than the latest RR. I clocked the original RR against yours several times for loading speed, then when I clicked the Audio button, the elapsed time for the speech to be heard and the overall time for the screen to switch. Here's what I got:
    Code:
    VER   LOAD      SPEAK    SWITCH
    RR    5.8 sec   6.0 sec   9.5 sec 
    CDR   5.0 sec   5.8 sec   9.3 sec
    Odd that being three times bigger, it loads a little faster. Both versions load screens very fast once they've been initially loaded.
    May be not on your machine, but its defo is on mine.. a SP13000... I notice no difference however on my dual 3.6 xeon Dell Precision 670. I can only speak for myself on tests I've done. I dont run PhoneControl either, this was on a standard XP install with no other software running at all.

  10. #50
    Maximum Bitrate
    Join Date
    Jan 2004
    Location
    NYC
    Posts
    849
    Quote Originally Posted by CdRsKuLL
    ok I have uploaded the rr.exe from the 15/7 with the added albumart label, could others test to see if my findings are correct..

    www.x-digital.addr.com/rr.exe

    cheers

    CdR

    p.s I dont know why my compiled version is like 3 times the size of guino's
    CDR - will this version be compatible with your MC2.0 Skin....any features that we wont be able to use...


    I have also been having problems with rr being slugish....guys does anyone have a problem with the volume buttons working to slow..ther is some delay when i make the volume higher or lower

    Is there a settting like in Frodo where we can ajust on how high it goes up, depending on the finger press

Similar Threads

  1. power problems while car is running..
    By TimW in forum General Hardware Discussion
    Replies: 28
    Last Post: 03-18-2006, 10:11 PM
  2. PhoneControl.NET startup delays RR
    By rjoek in forum Road Runner
    Replies: 2
    Last Post: 08-04-2005, 07:06 PM
  3. Tripex3 in RR
    By accentsound in forum Road Runner
    Replies: 3
    Last Post: 07-21-2005, 08:09 AM
  4. IE in RR bug
    By accentsound in forum RR Bug Tracker
    Replies: 2
    Last Post: 07-10-2005, 02:21 PM
  5. RR is slow when pusinh Music
    By Goose in forum Road Runner
    Replies: 14
    Last Post: 04-20-2005, 06:17 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •