Results 1 to 3 of 3

Thread: Problem with hybernate and touchscreen

  1. #1
    Newbie
    Join Date
    Jul 2005
    Location
    Birmingham,UK
    Posts
    23

    Problem with hybernate and touchscreen

    I know this problem is not a RR problem so just asking for advice. I use a Lilliput screen with Touchscreen but when I select hybernate in RR the computer hybernates correctly but immediately resumes again. If I disconnect the touchscreen USB it works OK. Is there a way to disable the touchscreen USB driver from within RR before RR issues the hybernate instruction and enable it again on resume or has anyone have a fix for this problem.

    Many thanks.

  2. #2
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    You can use the ONSUSPEND and ONRESUME events of ExecTBL.ini to execute a command to disable the touchscreen and to re-enable it.. this can be done by running DEVCON.EXE on RR's folder. You may want to use a .bat file for ease of setup.. but nonetheless, I think most users have a touchscreen and don't have this issue, so sounds like it could be something else...
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  3. #3
    Newbie
    Join Date
    Jul 2005
    Location
    Birmingham,UK
    Posts
    23
    Thanks Guino, did as you suggested and works like a charm.....Great software and support. Thanks.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •