Results 1 to 2 of 2

Thread: Anyone have Hebrew Characters working in RR?

  1. #1
    Maximum Bitrate Chita79's Avatar
    Join Date
    Oct 2004
    Location
    San Diego, CA
    Posts
    723

    Anyone have Hebrew Characters working in RR?

    If anyone has hebrew letters showing up correctly in their audio player/browser selection lists... please let me know how you did this. I have been trying to make it work for months now and no luck as of yet.

    Any input would be great!

    thanks
    '05 Acura TL w/ Navi & Bluetooth, JL Audio Cleansweep, JL Audio XR650 CSI, JL Audio XR650 CXI, JL Audio 300/4 Speaker Amp, Eclipse SW6123.4 12" Sub, JL Audio 250/1 Sub Amp, Optima D35 YellowTop Battery http://www.cardomain.com/ride/2184473/1

  2. #2
    Maximum Bitrate Chita79's Avatar
    Join Date
    Oct 2004
    Location
    San Diego, CA
    Posts
    723
    Bump...

    Not one person here has any issues with international characters in RR? :-/
    '05 Acura TL w/ Navi & Bluetooth, JL Audio Cleansweep, JL Audio XR650 CSI, JL Audio XR650 CXI, JL Audio 300/4 Speaker Amp, Eclipse SW6123.4 12" Sub, JL Audio 250/1 Sub Amp, Optima D35 YellowTop Battery http://www.cardomain.com/ride/2184473/1

Similar Threads

  1. RR Menu to emulate MM Menu button
    By GizmoQ in forum Map Monkey
    Replies: 15
    Last Post: 09-05-2006, 03:02 PM
  2. RR Link not working
    By ShawJohn in forum Road Runner
    Replies: 12
    Last Post: 09-16-2005, 06:04 PM
  3. RR 09-09-05 ... Yup, it's my Birthday!
    By guino in forum Road Runner
    Replies: 36
    Last Post: 09-12-2005, 06:05 AM
  4. Phoco not working in RR Win 2000, help...
    By couteau in forum Road Runner
    Replies: 3
    Last Post: 09-06-2005, 10:04 PM
  5. IE in RR bug
    By accentsound in forum RR Bug Tracker
    Replies: 2
    Last Post: 07-10-2005, 02:21 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •