Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: send commands to apps not working?

  1. #11
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,634
    Quote Originally Posted by ITL
    Okay, so I'm trying to get Mobile Emulator to run inside of RR, and I was told I need to add this button (and the associated string of commands/parameters):

    B06,3,312,275,78,"RUN;C:\playfile.exe|C:\Music.wav ||LOAD;games.skin;RUN;C:\Program Files\Mobile Impact\me.exe;Mobile Impact",""

    But I'm not sure where this should go. The file to RRSource.zip seems to be down. Can I get a little help?
    Ok, my mistake the playfile is not needed (nicked the code from liquid smokes skin)

    B06,3,312,275,78,LOAD;games.skin;RUN;C:\Program Files\Mobile Impact\me.exe;Mobile Impact",""

    this is a button command in one of your skin files.

    Basically you need to create a button on a skin and put that code in.

    Then you need to have a games.skin file and the associated skins to go with it.

  2. #12
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    hahaha... I still see a mix of the load command and the run command with the impropper separator ( instead of || as it should be... you can launch applications using the LOAD command ONLY or using the RUN command SEPARATELY from the Load command... but in no way the RUN command should be "part" of the LOAD command as you guys have been posting here..
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  3. #13
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,634
    Quote Originally Posted by guino
    hahaha... I still see a mix of the load command and the run command with the impropper separator ( instead of || as it should be... you can launch applications using the LOAD command ONLY or using the RUN command SEPARATELY from the Load command... but in no way the RUN command should be "part" of the LOAD command as you guys have been posting here..

    so it should be

    B06,3,312,275,78,LOAD;games.skin;games;C:\Program Files\Mobile Impact\me.exe;Mobile Impact",""

    then?

  4. #14
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    the upcomeing update of the skin has support for mobile emulator and a skin for mobile emulator to use with road runner.

    The code for that button that im using is this

    "RUN;C:\playfile.exe|C:\Music.wav||LOAD;N64.skin;R UN;C:\Program Files\Mobile Impact\Me.exe;Game Emulator"

    works everytime for me.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/rr-faq/
    mp3car live search

    i have joost invites, just hit me up for one.

  5. #15
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    Quote Originally Posted by Enforcer
    so it should be

    B06,3,312,275,78,LOAD;games.skin;C:\Program Files\Mobile Impact\me.exe;Mobile Impact",""

    then?
    so only the path to a file is needed to run it? Ive been using the run command with load on a lot of stuff.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
    mp3car live search

    i have joost invites, just hit me up for one.

  6. #16
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,634
    Quote Originally Posted by liquid_smoke
    the upcomeing update of the skin has support for mobile emulator and a skin for mobile emulator to use with road runner.

    The code for that button that im using is this

    "RUN;C:\playfile.exe|C:\Music.wav||LOAD;N64.skin;R UN;C:\Program Files\Mobile Impact\Me.exe;Game Emulator"

    works everytime for me.

    I know, I knicked mine off you

Page 2 of 2 FirstFirst 12

Similar Threads

  1. OBDII / Elm MPG meter. Almost working but not quite!
    By stevieg in forum Engine Management, OBD-II, Engine Diagnostics, etc.
    Replies: 105
    Last Post: 08-19-2008, 04:24 AM
  2. No voice commands
    By Wadda in forum FreeDrive
    Replies: 1
    Last Post: 10-15-2005, 08:06 AM
  3. help lilliput usb not working!!!
    By pardoe16V in forum LCD/Display
    Replies: 15
    Last Post: 10-14-2005, 04:28 PM
  4. send signal to RCA (not the screen)
    By lazynok in forum LCD/Display
    Replies: 8
    Last Post: 08-12-2003, 12:47 AM
  5. Someone please help 10 hrs wasted working on 4 x 20 Character LCD
    By Martin S. Shepherd in forum LCD/Display
    Replies: 1
    Last Post: 05-31-2001, 11:25 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •