Page 13 of 25 FirstFirst ... 34567891011121314151617181920212223 ... LastLast
Results 121 to 130 of 243

Thread: Setvol and Speed Attenuated Volume Control

  1. #121
    Maximum Bitrate skippy76's Avatar
    Join Date
    Mar 2004
    Location
    Cambridge, MA, USA
    Posts
    507
    Ok, it 'should' only be adjusting the Master Volume. If it's adjusting any other volume then it's a bug and I need to fix it!

    Regarding the volume increase, I fully understand what you mean. Basically at the moment it is a linear increase. However, what we are saying is that it needs to be a curved increase. For those that are mathamatically minded we need a variable gradiant (curve).

    For example, shown below. I suppose if I wanted to make it really good I could have a graph preview shown in RRConfig that would enable you to change the gradient and it to show you a preview of the curve.

    06 Volvo XC90
    Use to have installed MII 10000/512Mb/40GB, Lilliput 7", OPUS 90W, Wifi-G PCMCIA, Head Unit Aux adapter, Delorme GPS, XM PCR, Audigy NX, RR
    Car PC downloads: http://carpc.harteveldt.com/

  2. #122
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    yes thats exactly what i need, a tangent curve, but a graph preview isnt needed, cool if you can do it but not a huge thing, i dont mind typing in the numbers.

    I may be wrong about the master volume thing, i just remembered RR has an option to map the volume to a line, i may have this set to something else in my car, i need to check it. But options are allways good for future proof.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/rr-faq/
    mp3car live search

    i have joost invites, just hit me up for one.

  3. #123
    Maximum Bitrate skippy76's Avatar
    Join Date
    Mar 2004
    Location
    Cambridge, MA, USA
    Posts
    507
    Ok, I need a mathamatician. I'm thinking that it's a factor of X with regards to expenential increase. I'm trying to find a function that can describe the two graphs above.
    06 Volvo XC90
    Use to have installed MII 10000/512Mb/40GB, Lilliput 7", OPUS 90W, Wifi-G PCMCIA, Head Unit Aux adapter, Delorme GPS, XM PCR, Audigy NX, RR
    Car PC downloads: http://carpc.harteveldt.com/

  4. #124
    FLAC Chuck's Avatar
    Join Date
    Sep 2003
    Location
    Ellicott City, MD
    Posts
    1,671
    To re create the problem with the mute you need to start RR push the mute button 2 times and exit RR and it will mute master vol on exit.

    My Config file
    speedatt=true
    speedattmute=true
    speedattunit=mph
    speedattvola=50
    speedattvolb=100
    speedattspeeda=5
    speedattspeedb=70
    2001 S10 ZR2

    Chucks Skin - to old

  5. #125
    The Last Good Gremlin GizmoQ's Avatar
    Join Date
    Nov 2004
    Location
    St Louis
    Posts
    2,347
    Liquid_Smoke, I hope you didn't think I paged you back to this thread to put you to work. On the contrary, I was just so impressed with the progress being made that I didn't want you to miss out. That said, thanks for the test support.

    Skippy76, Max Volume is still off scale. I have the following settings: 0MPH/20%, 60MPH/100% but the actual usage for 60MPH is 93% and 100% is 71MPH. You think this may have something to do with the MPH/KPH conversion from the GPS?

    I must say I didn't think I would like the 3-step mute, but it works great and onobtrusively. KUDOs! I did experience the same "mute on startup" issue as Chuck. I thought it might have been a result of my presets interfering but I shut them all down and it still happens.

    Haven't tried 5a yet, can't wait. Was out at sunset and other than an unexpected computer lockup, didn't notice any gamma change.

    Back to the 3-step mute, this raises several new and interesting possibilities. Like using the vol +/- to modify speedattvola/b by 5 or 10% each click on the fly! WOOT,WOOT Or maybe a command to change speedattvola/b so I can crank up my avi videos with stacked commands on the video button and reduce it back on exit.

    Let's unleash the creativity some more (this is fun). Like LS said, the more options the better!
    HARDWARE: Fujitsu Stylistic ST5111w/WiFi and dock, internal Hitachi 500G HD, external 1TB HD, Sierra Wireless Aircard 550, DVD-RW, BoomzBox HD radio, XM Commander, Delorme GPS, Saitek X-52 Pro joystick, BluSoleil Bluetooth, TPMS, FB, Elm327

  6. #126
    Maximum Bitrate skippy76's Avatar
    Join Date
    Mar 2004
    Location
    Cambridge, MA, USA
    Posts
    507
    Ok, I think I figured out the Mute on exit thing. Was a bug I introduced due to the 3 state Mute button... but anyway, shall release a version for you guys to test a bit later.

    Am looking into the Gamma issue. Looks like I'll have to do some testing of my own....

    GizmoQ: With regards to the volume change, are you using MPH or KPH?
    GizmoQ: [Edit] I think I may have figured out the problem. I had not put in a check to see if the upper limit had been reached...

    [Edit]: A new BETA is available for download, this is BETA 6
    06 Volvo XC90
    Use to have installed MII 10000/512Mb/40GB, Lilliput 7", OPUS 90W, Wifi-G PCMCIA, Head Unit Aux adapter, Delorme GPS, XM PCR, Audigy NX, RR
    Car PC downloads: http://carpc.harteveldt.com/

  7. #127
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    Quote Originally Posted by GizmoQ
    Liquid_Smoke, I hope you didn't think I paged you back to this thread to put you to work. On the contrary, I was just so impressed with the progress being made that I didn't want you to miss out. That said, thanks for the test support.

    not at all, i wasnt aware at first how the featured morphed from flash to code, so im more than happy about the page (maybe you missed my posts). This one feature right here IMO is significant, and totaly changes the environment inside the car, just like having a computer in the car in the first place does. This is a BIG plus for me. I cant wait to drive now, and i allready love to drive, but this just frees up some brain power while driveing, not having to worry about the volume
    Im just waiting on the next ver to go test

    oh wait, there is a new ver
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
    mp3car live search

    i have joost invites, just hit me up for one.

  8. #128
    Constant Bitrate Mattkins99's Avatar
    Join Date
    Mar 2005
    Location
    Seattle Area
    Posts
    175
    DiNASTY. Is there any way you could make a version of the .swf file without the exit button? I have steering wheel buttons to control my volume through an iBus connection, so I just want this to show my speed on the main page instead of the car logo.

    Thanks,
    Matt

    PS, I tried doing it myself using Flash 8 (downloaded a trial version) but I can't seem to edit ANYTHING when I open the file.
    Matt Atkins
    Seattle5s | President
    '01 M5 Lemans Blue/two tone black and silver interior
    Factory nav.... for now

    Old Car (almost sold)
    '98 540i-6 blk/blk
    Dell 300m | Xenarc 7" | Road Runner | iBusCOMM | NaviVoice | Streets & Trips GPS

  9. #129
    FLAC Chuck's Avatar
    Join Date
    Sep 2003
    Location
    Ellicott City, MD
    Posts
    1,671
    Thanks skippy76

    The mute works grate now
    Did you do anything with the gamma – if so I will try @ 4:55
    2001 S10 ZR2

    Chucks Skin - to old

  10. #130
    Constant Bitrate Mattkins99's Avatar
    Join Date
    Mar 2005
    Location
    Seattle Area
    Posts
    175
    hmm... can someone tell me why this isn't working for my car?

    I'm not using the skin, just the stand alone .swf file which I I've set to replace the logo.swf. my GPS antenna is on COM 4 and it works fine in both Mappoint and S&T. In Road Runner config, I've set it up so that RR thinks I'm using Mappoint and it's set to COM4. If I run S&T or Mappoint while RR is running now, they can't connect to the GPS because the port is busy.

    So, it seems everything is setup... but flash file isn't showing my speed. What's the problem?
    Matt Atkins
    Seattle5s | President
    '01 M5 Lemans Blue/two tone black and silver interior
    Factory nav.... for now

    Old Car (almost sold)
    '98 540i-6 blk/blk
    Dell 300m | Xenarc 7" | Road Runner | iBusCOMM | NaviVoice | Streets & Trips GPS

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •