Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Left Bottom Issue

  1. #1
    Constant Bitrate dbassix's Avatar
    Join Date
    May 2005
    Location
    Dresden / Germany
    Posts
    160

    Left Bottom Issue

    I have a problem what I can't manage to solve. Every Skin I load in RR it allways hovers the left bottom corner. Anyone else with this issue? It's only in my CarPC. The Desktop one is fine. I thought about, maybe it's the TS but even when I unplug the TS it's still the same.

    I want to control my CarPC with the powermate controller to emulate keystrokes. But I actually can't controll it by keyboard, cause it hovers that corner.

    Any ideas????





    It's actually the same on my desktop pc when I switch the skin dimensions to fullscreen (1280x1024).
    I think its the problem cause the mousepointer jumps to the bottm left corner when hitting a key.
    2+2=Quattro

    Audi S6 2.2 Turbo

    RNS-E Headunit
    Helix HX400=AXTON Amp
    Audi Doorspeakers and 15" JBL in Sparewheel Hole
    19" Alutec Alloys, ABT-Silencer, FK-Suspension

  2. #2
    FLAC
    Join Date
    May 2005
    Location
    Vienna, VA
    Posts
    1,375
    Girder

  3. #3
    Constant Bitrate dbassix's Avatar
    Join Date
    May 2005
    Location
    Dresden / Germany
    Posts
    160
    I'm not a big fan of running hundrets of apps in background. I thought about the same but i want to keep my system clean for better boot performance
    2+2=Quattro

    Audi S6 2.2 Turbo

    RNS-E Headunit
    Helix HX400=AXTON Amp
    Audi Doorspeakers and 15" JBL in Sparewheel Hole
    19" Alutec Alloys, ABT-Silencer, FK-Suspension

  4. #4
    Newbie agmsd's Avatar
    Join Date
    Oct 2005
    Posts
    25
    dbassix... Hi... I would like to ask you about the photo if you don't mind... what is that thing?... It looks like a USB knob,if it's can you use to control the audio in your carPC or switch between options like in an ordinary car player... Thanks

  5. #5
    Newbie agmsd's Avatar
    Join Date
    Oct 2005
    Posts
    25
    Sorry <-- noobie

  6. #6
    FLAC arebelspy's Avatar
    Join Date
    Sep 2005
    Location
    San Luis Obispo, CA
    Posts
    1,260
    Quote Originally Posted by agmsd
    dbassix... Hi... I would like to ask you about the photo if you don't mind... what is that thing?... It looks like a USB knob,if it's can you use to control the audio in your carPC or switch between options like in an ordinary car player... Thanks
    and for Griffen Powermate.

    -arebelspy
    See my trades here! My For Sale/Trade Thread. Email joe at eipse.com

    Quote Originally Posted by xdjxklusivex
    i think every thread is now a whoreing thread

  7. #7
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    yeah, when you use a keyboard button, the mouse automaticly moves to the bottom left of the screen. Im not sure on the reason for it, but personaly i dont really care for anything to move my mouse or hide it etc, even when viewing movies, i dont really care if i see the pointer. It should work the same on your desktop also, does on mine. The pointer should move to the bottom left corner just under the skin, its not based on screen res, so on your desktop it would be under the skin and not the bottom of the screen.

    Maybe you can ask guino for a "dont screw with my mouse" option.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/rr-faq/
    mp3car live search

    i have joost invites, just hit me up for one.

  8. #8
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    oh, hey dbassix you shouldnt have any problems using the powermate to control RR, even without girder (i cant figure that crap out) it should work fine.
    The keystrokes i use are for the powermate are left arrow and right arrow, push is enter. Thats basicly all you really need.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
    mp3car live search

    i have joost invites, just hit me up for one.

  9. #9
    Constant Bitrate dbassix's Avatar
    Join Date
    May 2005
    Location
    Dresden / Germany
    Posts
    160
    yeah, i changed the skin from 800x600 to 800x599. The one pixel matters!!! Cause now the mousepointer is not hovering the left bottom corner, it's outside rr so everything works fine for me. Maybe Guino can sort this out in one of the next releases.
    2+2=Quattro

    Audi S6 2.2 Turbo

    RNS-E Headunit
    Helix HX400=AXTON Amp
    Audi Doorspeakers and 15" JBL in Sparewheel Hole
    19" Alutec Alloys, ABT-Silencer, FK-Suspension

  10. #10
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    Quote Originally Posted by dbassix
    yeah, i changed the skin from 800x600 to 800x599. The one pixel matters!!! Cause now the mousepointer is not hovering the left bottom corner, it's outside rr so everything works fine for me. Maybe Guino can sort this out in one of the next releases.
    this actually was fixed before, i was having a similar problem with the pointer hoovering over a button, so my keyboard wouldnt work cause the mouse kept changeing the focus back to the button. Dont know why i didnt think about it earlier, but thats the same problem i was having a while ago. It seems to still work ok on my box, i assume you also have the latest version.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
    mp3car live search

    i have joost invites, just hit me up for one.

Page 1 of 2 12 LastLast

Similar Threads

  1. Xenarc touchscreen issue
    By b0arderxc79 in forum LCD/Display
    Replies: 7
    Last Post: 10-08-2006, 04:24 AM
  2. iGuidance Hibernation - Interesting Issue
    By Troy McClure in forum GPS
    Replies: 9
    Last Post: 06-11-2005, 02:16 AM
  3. Issue with the radio?
    By l0gic in forum Road Runner
    Replies: 9
    Last Post: 05-07-2005, 04:44 AM
  4. Opus power supply issue
    By dmazyn in forum Power Supplies
    Replies: 2
    Last Post: 10-15-2003, 06:32 PM
  5. black bars left and right
    By lucas in forum ME Archive
    Replies: 1
    Last Post: 10-14-2003, 11:03 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •