Results 1 to 4 of 4

Thread: CD Ripping Problems

  1. #1
    Super Moderator
    Auto Apps:loading...
    JohnWPB's Avatar
    Join Date
    Sep 2005
    Location
    West Palm Beach, Florida
    Posts
    4,691
    Blog Entries
    1

    CD Ripping Problems

    I can not for the life of me get the CD ripping plugin to work!

    Ok, First off, before I get flamed for not reading the instructions

    I have followed the instructions to the letter in the CD Ripping FAQ..

    I have downloaded and installed the latest ASPI support files from Adaptec (Even tried 3 prior versions, each with a fresh re-boot).

    In the FAQ it states to "Run the presetup.bat file on the CDRip folder". I looked at the bat, regged them manually at a DOS prompt, and all of them register correctly EXCEPT for the cdrip.dll. I get the following error for the cdripp.dll file:
    "cdripp.dll was loaded, but the DllRegisterServer entry point was not found. This file can not be registered"

    I doubt this has anything to with the ASPI not working, just a seperate problem to deal with I guess....

    I have tried in standard mode and safe mode, and can not register that file. I have also tried the ASPI install file in both regular/safe mode.

    When I try to run CDRip through RR It tells me that "ASPI for Win32 is not installed correctly, however when I run the ASPCHK it shows that all ASPI files are up to date. There is a screen cap below stating that fact.

    What the F#$~ am I missing here?!?!?! I am what could be concidered a WELL advanced computer user/programmer, and I have been going in circles with this!

    I am running XP Pro with all up-2-date service packs and fixes on a 3.2 Ghz P4 machine with 1 Gig of of memory.

    ANY help is greatly appreceiated!
    Front End of Choice: Ride Runner (Is there anything else??? ) & Powered by the DFX5.1 Skin Available in the Mobile App Mart

    My Fiero Build Thread

  2. #2
    Super Moderator
    Auto Apps:loading...
    JohnWPB's Avatar
    Join Date
    Sep 2005
    Location
    West Palm Beach, Florida
    Posts
    4,691
    Blog Entries
    1

    Another Test

    Ok, as a test bed, I just installed RR, the LSB4 skin and got all settings in place. I am getting the same exact error "ASPI for Win32 is not installed correctly", on my desktop system. This machine is also running XP Pro.

    There has to be something I am missing here.... any ideas guys?
    Front End of Choice: Ride Runner (Is there anything else??? ) & Powered by the DFX5.1 Skin Available in the Mobile App Mart

    My Fiero Build Thread

  3. #3
    Newbie BMW.P's Avatar
    Join Date
    Nov 2005
    Location
    Enschede, The Netherlands
    Posts
    4
    Read this thread :

    Strange problem with CDRIp

  4. #4
    Maximum Bitrate Dalailama's Avatar
    Join Date
    Jan 2006
    Location
    Novara Italy
    Posts
    628

    Me too!!

    Hi JohnWPB,
    I've got the same problems..."cdripp.dll was loaded, but the DllRegisterServer entry point was not found. This file can not be registered"
    how did you solve yours?
    Answer please

Similar Threads

  1. How do I setup the CD Rip plugin ?
    By guino in forum RR FAQ
    Replies: 2
    Last Post: 12-18-2008, 07:28 AM
  2. P.I.E. Sony Dual CD Changer Interface & Auxiliary Input
    By Chita79 in forum Classified Archive
    Replies: 0
    Last Post: 09-17-2005, 03:22 PM
  3. DWW-700M/MTS12000 Motorized In Dash LCD Problems
    By techy101 in forum LCD/Display
    Replies: 17
    Last Post: 06-29-2005, 07:12 PM
  4. Audio problems, Epia Sound, and FAQ stuff
    By gothate in forum Newbie
    Replies: 2
    Last Post: 06-16-2005, 04:04 PM
  5. GM Remote CD player slot
    By Chairboy in forum General Hardware Discussion
    Replies: 0
    Last Post: 05-10-2004, 09:49 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •