Results 1 to 7 of 7

Thread: RR + M10K = 95% cpu usage

  1. #1
    Maximum Bitrate 3onDubs's Avatar
    Join Date
    Aug 2005
    Location
    Anaheim Hills, Ca
    Posts
    847

    RR + M10K = 95% cpu usage

    Of all the front ends that I have seen...road runner suits my needs the best as far as the skins that it offers along with its supported modules...

    ...my problem is that when I was testing it out, everytime I run it, it takes over 95% cpu usage and is too slow to use practically...

    I am using the BMW skin that resembles iTunes...could the skin be an issue or is it the 1 GHZ processor on the via M10K?

    By the way...I don't have any other apps open when running RR
    PostCount++


    - SrCsTc's Bezel
    - Alpine W200/H701
    - ED Nine.2X
    - OZ Matrix Elites
    - ED Nine.1
    - Idmax 12's

  2. #2
    Maximum Bitrate 3onDubs's Avatar
    Join Date
    Aug 2005
    Location
    Anaheim Hills, Ca
    Posts
    847
    I've read through the entire 4-page "Road runner runs really slow" post, and have tried the "enableclipping=false" with no improvements...has their been a solution for this...??
    PostCount++


    - SrCsTc's Bezel
    - Alpine W200/H701
    - ED Nine.2X
    - OZ Matrix Elites
    - ED Nine.1
    - Idmax 12's

  3. #3
    FLAC -zip-'s Avatar
    Join Date
    Sep 2004
    Location
    Ontario/Canada
    Posts
    1,293
    I have the same board, and it runs fast with almost 0 overhead what version of Winamp are you running?


    How do I install Road Runner ?
    2008 350z GT Installed since April 22nd 2011 - Worklog
    2000 Protege Installed Since April 2, 2005 - Intel D201GLY|Fusion Brain|ODBPros ODBII|Engenius|GPS Rikaline|Powermate|Motorized Lilli
    Sound Stage
    Eclipse|MTX|Infinity

  4. #4
    Maximum Bitrate 3onDubs's Avatar
    Join Date
    Aug 2005
    Location
    Anaheim Hills, Ca
    Posts
    847
    Quote Originally Posted by -zip-
    I have the same board, and it runs fast with almost 0 overhead what version of Winamp are you running?


    How do I install Road Runner ?

    I was running an older version...I just read that FAQ....which I should have read before posting blindly...I think Winamp 2.9 might solve this problem...thanks
    PostCount++


    - SrCsTc's Bezel
    - Alpine W200/H701
    - ED Nine.2X
    - OZ Matrix Elites
    - ED Nine.1
    - Idmax 12's

  5. #5
    Constant Bitrate
    Join Date
    Sep 2005
    Posts
    140
    do winamp 5 visualizations work for older versions?

  6. #6
    Maximum Bitrate fixerofallthing's Avatar
    Join Date
    May 2005
    Location
    Lawrenceville GA
    Posts
    769
    Quote Originally Posted by Thrasher
    do winamp 5 visualizations work for older versions?
    Yes they do. You have to install them manually but they do work.
    The Car 2005 Scion xB

    The Truck 2004 GMC Canyon

  7. #7
    Variable Bitrate
    Join Date
    Apr 2004
    Posts
    343
    anyone know where to get the file in the faq?

    mine is running slow whenever pushing the buttons. and my cpu is at 99% i installed the latest flash, and i already have had the latest via drivers for the longest time. the one offered at the viaembedded website for the epia mII board. is it possible to use the newer via 4 in one drivers from the viatech website?

    also, is anyone else with an epia mII having these problems?
    Carputer HIFI car stereo project!
    [XXXXXXXXXXXXXXXXXXXXX-]
    95% COMPLETE! FINALIZING SOFTWARE PLATFORM!

    [XXXXXX--------------]
    30% COMPLETE! CAPUTER Version 2.0! Hardware FAILING! CARPUTER BLEW UP! AND NOW MONITOR TOO! WTF?!

Similar Threads

  1. What is normal CPU usage for RR?
    By Jstarko0329 in forum Road Runner
    Replies: 10
    Last Post: 12-01-2005, 02:40 PM
  2. status update....
    By 0l33l in forum PowerVoice
    Replies: 17
    Last Post: 05-05-2005, 01:22 PM
  3. High cpu usage when audio is muted.
    By Arathranar in forum RR Bug Tracker
    Replies: 2
    Last Post: 03-23-2005, 04:51 PM
  4. 100% cpu usage with WMP10.0
    By ZenerDiode in forum Software & Software Development
    Replies: 0
    Last Post: 03-01-2005, 01:28 PM
  5. winamp cpu usage
    By awh4992 in forum Software & Software Development
    Replies: 8
    Last Post: 01-07-2004, 11:13 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •