Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Microsoft Vista and Road Runner

  1. #1
    Maximum Bitrate skippy76's Avatar
    Join Date
    Mar 2004
    Location
    Cambridge, MA, USA
    Posts
    507

    Microsoft Vista and Road Runner

    Just installed Microsoft Vista on my desktop PC (have been put on the Beta 2 group).

    Road Runner so far runs fine. The only thing that I came accross was that I had to install the latest flash player.

    I've noticed immediatly that it runs a lot faster.

    Now, it begs the question do I install it on my car pc...
    06 Volvo XC90
    Use to have installed MII 10000/512Mb/40GB, Lilliput 7", OPUS 90W, Wifi-G PCMCIA, Head Unit Aux adapter, Delorme GPS, XM PCR, Audigy NX, RR
    Car PC downloads: http://carpc.harteveldt.com/

  2. #2
    FLAC arebelspy's Avatar
    Join Date
    Sep 2005
    Location
    San Luis Obispo, CA
    Posts
    1,260
    Here's a question: is the speed increase due to the flash player or windows? Try instlaling just the flash player and see if it speeds up just as much (so it's all the flash) or somewhat (so it's some of both) or not at all (so it's all vista).

    -arebelspy
    See my trades here! My For Sale/Trade Thread. Email joe at eipse.com

    Quote Originally Posted by xdjxklusivex
    i think every thread is now a whoreing thread

  3. #3
    Maximum Bitrate skippy76's Avatar
    Join Date
    Mar 2004
    Location
    Cambridge, MA, USA
    Posts
    507
    It's a bit hard for me to do. I am no benchmark. If flash was enabled with the old version fo flash, Road Runner would crash!

    I guess the best way is for someone to download the latest version of Flash Player and install. If they notice a big performance increase then that's yoru answer!
    06 Volvo XC90
    Use to have installed MII 10000/512Mb/40GB, Lilliput 7", OPUS 90W, Wifi-G PCMCIA, Head Unit Aux adapter, Delorme GPS, XM PCR, Audigy NX, RR
    Car PC downloads: http://carpc.harteveldt.com/

  4. #4
    Newbie
    Join Date
    Sep 2005
    Posts
    34
    Quote Originally Posted by skippy76
    Just installed Microsoft Vista on my desktop PC (have been put on the Beta 2 group).
    any idea when they plan on releasing this to msdn?

  5. #5
    FLAC arebelspy's Avatar
    Join Date
    Sep 2005
    Location
    San Luis Obispo, CA
    Posts
    1,260
    Quote Originally Posted by skippy76
    It's a bit hard for me to do. I am no benchmark. If flash was enabled with the old version fo flash, Road Runner would crash!

    I guess the best way is for someone to download the latest version of Flash Player and install. If they notice a big performance increase then that's yoru answer!
    I was saying you could just put the flash verison in your car and see.. but your way works too.

    -arebelspy
    See my trades here! My For Sale/Trade Thread. Email joe at eipse.com

    Quote Originally Posted by xdjxklusivex
    i think every thread is now a whoreing thread

  6. #6
    Maximum Bitrate skippy76's Avatar
    Join Date
    Mar 2004
    Location
    Cambridge, MA, USA
    Posts
    507
    OH, I see. Well the flash version is the one that I downloaded from the macromedia website.
    06 Volvo XC90
    Use to have installed MII 10000/512Mb/40GB, Lilliput 7", OPUS 90W, Wifi-G PCMCIA, Head Unit Aux adapter, Delorme GPS, XM PCR, Audigy NX, RR
    Car PC downloads: http://carpc.harteveldt.com/

  7. #7
    Constant Bitrate
    Join Date
    May 2006
    Posts
    116
    The Volume control in RR doesn't seem to work in Windows Vista.

    I just rebooted into Windows XP and the Volume control works.

    I can observe the Windows Volume control being controled when I change in RR.

    I'm Running Vista Beta2 and I do know a newer version became available early last week.

    Not sure if I have a configuration problem of some sort. I do see on *this* thread that people seem to have been successful with Vista.

    Any thoughts?

  8. #8
    Constant Bitrate deus ex machina's Avatar
    Join Date
    Mar 2006
    Posts
    136
    Quote Originally Posted by waltersaegir
    The Volume control in RR doesn't seem to work in Windows Vista.

    I just rebooted into Windows XP and the Volume control works.

    I can observe the Windows Volume control being controled when I change in RR.
    That's a problem with your audio drivers, probably Vista's.

  9. #9
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    the way vista handles audio is completely different than in XP, and a much needed change. So there will likely need to be some changes in RR for vista.
    It has per application audio control, so you can go in and set it so a specific applications volume never goes over 50%. A feature i want to use in the car no doubt. Theres a bunch more, have to search for the info on it. With that said, i havnt loaded the beta2 yet
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/rr-faq/
    mp3car live search

    i have joost invites, just hit me up for one.

  10. #10
    Maximum Bitrate wizz's Avatar
    Join Date
    Nov 2004
    Location
    Leicestershire UK
    Posts
    649
    I would suggest against installing Vista on your CarPC unless you have a powerful processor. I am running this OS on a 1500mhz desktop and the speed is abismal.
    As a lot of CarPC systems run on VIA 1,000 & 1,200mhz CPU's OR similar. I would suggest that unless you have a 2,800 or 3,000mhz CPU forget it.
    Car : Ford Focus Zetec 1.6
    Carpc :Lin-ITX Plus 7" touchscreen/Toad 8" roof screen
    Morex 3688 case/M2-ATX PSU/Commell V-672 P4 3.2Ghz/1024DDR2/40GB 2.5" SATA HDD/Sony DVD/CDRW
    BU303 GPS/Mercury 11b WiFi/Parking Sensors
    Colour I/R Reversing Camera

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •