Results 1 to 3 of 3

Thread: Sirius & Road Runner

  1. #1
    Variable Bitrate michaelrj9's Avatar
    Join Date
    Feb 2005
    Location
    Huntsville, AL
    Posts
    288

    Sirius & Road Runner

    Hi all,
    I have a question.Tried searching but could not fing anything.

    I just finished putting in Sirius in my car.I am going into my line-in on my external sb soundcard.Each time I restart the computer the line-in is turned all the way down to "0" percent.So each time the computer starts up I have go into the sound control panel and move up the line-in to hear anything when I go into Sirius in RR.
    Is there a RR setting I have wrong?
    or something with my soundcard settings?

    In the RR config I have "line in for Sirius audio (to unmute) line-in)
    also I have tried both of checking the line-in plugin (check mark)still does not help.

    any ideas
    Thanks
    Michael

  2. #2
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    If you restart the computer and BEFORE running RR your Line in volume is set to ZERO, then it has nothing to do with RR... I'd suggest updating drivers and such... in any case, you should read skin commands.txt .. because you CAN add a start command to set the volume of an audio line when starting RR..
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  3. #3
    Variable Bitrate michaelrj9's Avatar
    Join Date
    Feb 2005
    Location
    Huntsville, AL
    Posts
    288
    Quote Originally Posted by guino
    If you restart the computer and BEFORE running RR your Line in volume is set to ZERO, then it has nothing to do with RR... I'd suggest updating drivers and such... in any case, you should read skin commands.txt .. because you CAN add a start command to set the volume of an audio line when starting RR..

    Thanks Guino.....
    I just updated Sound card drivers works perfect now...
    Thanks again
    Michael

Similar Threads

  1. Road RUnner and Navi Voice
    By cdevelasco in forum PowerVoice
    Replies: 23
    Last Post: 07-20-2007, 12:40 PM
  2. Road runner Ideas (BIG LIST)
    By sephiroth7 in forum Road Runner
    Replies: 9
    Last Post: 04-01-2007, 09:50 AM
  3. Road Runner Setup
    By zaid175 in forum Road Runner
    Replies: 8
    Last Post: 06-24-2005, 05:00 PM
  4. How do I install Road Runner ?
    By guino in forum RR FAQ
    Replies: 0
    Last Post: 03-21-2005, 02:16 AM
  5. Road Runner Facts...
    By guino in forum Road Runner
    Replies: 13
    Last Post: 02-21-2005, 11:16 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •