Results 1 to 2 of 2

Thread: Problems after updating RR

  1. #1
    Low Bitrate Flappy's Avatar
    Join Date
    Jun 2004
    Location
    Netherlands
    Posts
    103

    Problems after updating RR

    I just updated RR, and since then my RR hangs. Example: I open my VIS, and after that i can't use any function. When i press a button, i hear an error sound. I have to restart RR to function normally. It happens randomly, like loading playlists, open VIS, open weather...

    My music continues normaly, but RR doesnt respond...
    AsRock AM2 dual VGA
    AMD Sempron 3000+
    512MB DDR
    3,5" 80GB harddrive
    Liliput 7"
    TFT 15"
    M2-ATX

    0% [OOOOOOOO-] 100%

    My install

  2. #2
    Raw Wave
    Join Date
    Jun 2004
    Location
    On the beach
    Posts
    2,223
    Which version have you updated to? and which version did you have before?

Similar Threads

  1. Dialup in RR without Phoco?
    By kbreeden in forum Road Runner
    Replies: 6
    Last Post: 12-12-2005, 08:04 PM
  2. need some hand holding - iGmod in RR
    By Will Albers in forum Road Runner
    Replies: 3
    Last Post: 11-22-2005, 09:03 PM
  3. Generalized Perception of RR from a new user
    By replicant in forum Road Runner
    Replies: 2
    Last Post: 11-15-2005, 10:41 PM
  4. Editing XM playlists in RR
    By mbayers in forum Road Runner
    Replies: 3
    Last Post: 08-30-2005, 03:44 PM
  5. girder on RR
    By mick0uziel in forum Road Runner
    Replies: 4
    Last Post: 03-29-2005, 07:00 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •