Results 1 to 5 of 5

Thread: Phoco Integration

  1. #1
    FLAC
    Join Date
    Apr 2005
    Location
    Queens, New York
    Posts
    1,386

    Phoco Integration

    Well i just configured my cell phone to RR, It is a sony ericcson. When I am in PHOCO ITSELF Everything works great. But when i use phoco integrated into RR i get problems. When i hit the phone button it loads the screen with my phone numbers. But now if i hit the Recent Calls, Dialed Calls, Missed Calls button I get nothing. And when i try to go back to mu phone book (SIM or Phone) Everything dissappears. If i try and dial a call nothing happens and i get nothing when ir ecieve a call nothing happens as well.

    When I do the wizard It has multiple SE ports i do not know the exact 1. I have tried all of them and i get the same problem

    here is a pic of the wizard:

    2002 Mitsubishi Galant
    Progress: 90% [-▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓- ->

    Carputer Specs:
    Via M10K
    512mb Ram
    60GB HDD
    Souund Blaster Audigy2 NX
    OPUS ITX PC Case


  2. #2
    tja
    tja is offline
    Variable Bitrate
    Join Date
    Aug 2005
    Location
    sydney, australia
    Posts
    442
    do u have the full registered version or the trial version?

    RR gets stuck at the trial splash screen, hence phoco doesnt load fully, hence u get no phone activity.
    2005 Nissan Xtrail
    DFI 855GME-MGF - Celeron M 1.4GHz - 256Mb RAM - 200Gb SATA HDD - OPUS 150w - Xenarc 700TSV

    worklog

  3. #3
    FLAC
    Join Date
    Apr 2005
    Location
    Queens, New York
    Posts
    1,386
    AHHHHHH Thats why!! I dont have the full registered version!!! Thanks!
    2002 Mitsubishi Galant
    Progress: 90% [-▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓- ->

    Carputer Specs:
    Via M10K
    512mb Ram
    60GB HDD
    Souund Blaster Audigy2 NX
    OPUS ITX PC Case


  4. #4
    FLAC J187's Avatar
    Join Date
    Nov 2004
    Location
    Boston
    Posts
    1,237
    I just had this same problem yesterday. Time to register.
    Its not the cards you're dealt, its how you play the hand!

    Quote Originally Posted by ryuandwings View Post
    Where can I get a roll of tin foil?
    I been looking for that all over the net, but I can't find it.
    Please help.

  5. #5
    FLAC
    Join Date
    Apr 2005
    Location
    Queens, New York
    Posts
    1,386
    Quote Originally Posted by J187
    I just had this same problem yesterday. Time to register.
    YUP!
    2002 Mitsubishi Galant
    Progress: 90% [-▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓- ->

    Carputer Specs:
    Via M10K
    512mb Ram
    60GB HDD
    Souund Blaster Audigy2 NX
    OPUS ITX PC Case


Similar Threads

  1. Guys please help! T610 +PhoCo
    By vinzer in forum PhoneControl
    Replies: 11
    Last Post: 06-10-2008, 12:37 PM
  2. Software Review: PhoneControl.NET
    By zorro in forum The Review Palace
    Replies: 8
    Last Post: 11-20-2006, 08:01 AM
  3. RR doesn't start Phoco on initial load..
    By DutchBurner in forum Road Runner
    Replies: 16
    Last Post: 11-04-2005, 01:17 PM
  4. Phoco and RR (again)
    By Enforcer in forum Road Runner
    Replies: 18
    Last Post: 08-03-2005, 09:32 AM
  5. A little Idea on Phoco integration
    By Mr.Fabio in forum Road Runner
    Replies: 8
    Last Post: 05-25-2005, 01:56 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •