Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Getting Navigator 4.3 to embedd in an RR Skin

  1. #1
    Newbie
    Join Date
    Nov 2005
    Location
    Nottingham UK
    Posts
    36

    Question Getting Navigator 4.3 to embedd in an RR Skin

    Doesn't matter which skin I use I just can't get Navigator 4.3 to embedd...

    ... I've tried all suggestions on the various posts I've found through searching and just can't get it working ..

    Does anyone have Navigator working in RR and if so how?

    Any other suggestions greatfully received!

    Cheers

    Cliff

  2. #2
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    did you read the Embbeding FAQ and used winspector spy ? if so, post the information you found about the window.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  3. #3
    Newbie
    Join Date
    Aug 2005
    Location
    Witney, Oxon. UK
    Posts
    30

    Getting Navigator 4.3 to embedd in an RR Skin

    Navigator 4.3 embeds fine for me. Am away from home on business at moment so don't have the setup details with me. It wasn't difficult - I just followed the instructions in Guino's sticky.

    Graham

  4. #4
    Newbie
    Join Date
    Nov 2005
    Location
    Nottingham UK
    Posts
    36
    Graham - I'd be interested to know what setting's you've used to achieved.

    Yes I have read Guino's Sticky and used Winspector - I'm at work at the Minute so can't remember what it told me but I'll post again when I get home.

    Thanks everyone for you're help

    Cliff

  5. #5
    Newbie
    Join Date
    Nov 2005
    Location
    Nottingham UK
    Posts
    36
    Using winspector the window name comes out as QWidget ...

    I've tried this along with all the combinations of "Navigator" and "Navigator -*" etc but still can't get it to work ...

    Am I being Blonde here?

  6. #6
    Newbie
    Join Date
    Aug 2005
    Location
    Witney, Oxon. UK
    Posts
    30
    Pheebs'67,

    Got back home tonight, will try to get the info to you tomorrow.

    Graham

  7. #7
    Newbie
    Join Date
    Nov 2005
    Location
    Nottingham UK
    Posts
    36
    Thanks Graham! Much Appreciated!

  8. #8
    Newbie
    Join Date
    Aug 2005
    Location
    Witney, Oxon. UK
    Posts
    30
    Here are the lines required.

    In rr.ini

    gpsmode=2
    mapmonkeypath=Click here to set path
    gpspath=C:\Program Files\Navigator4_3\Navigator.exe
    gpsname=Navigator


    Then in the launch folder in a file called navigator.ini

    [GENERAL]
    Path=C:\Program Files\Navigator4_3\Navigator.exe
    TryEmbeddedTimeOut = 5
    WindowSearchString=Navigator


    Hope that this helps.

    Graham


    PS
    How do you get a PC to function in a 67 Beatle? Where do you put it and are the electrics up to it?

  9. #9
    Newbie
    Join Date
    Nov 2005
    Location
    Nottingham UK
    Posts
    36
    Cheers Graham! Very helpful! I'll try these tonght when I get home from work.

    How do you get a PC to function in a 67 Beatle? Where do you put it and are the electrics up to it?
    I'm still kinda playing with it's location but at the minute it's sat behind the rear seat, although it might find itself moved to either under the rear seat (this is where the battery on a Beetle sits), moulded into one of the rear Qrt door panels or under the bonnet (The bonnet being at the front which is a lugguage area and houses alot of the main car wiring loom - Engine in the rear!)

    I've modified the original wiring as I'd already got quite alot running off the main battery - (electric windows, remote alarm with a healthy LOUD siren! ;-) amp, HU & sub, solenoid bonnet release etc) so I didn't want to risk adding anything else.

    Instead I added a split charge relay and a leisure battery so that my PC now runs off the leisure battery without needing to worry about not being able to start the car because of a flat!

    I've not long "Slung" it in the car as I just wanted to test it's functionality before doing anything major fitting-wise. I'll try and take some photo's of everything and post 'em up on a thread for you ... should be in the next coupla days

    Thanks Again for your help

    I'll let you know how I get on...

  10. #10
    Newbie Orange Bus's Avatar
    Join Date
    Apr 2005
    Posts
    26
    Quote Originally Posted by Pheebs'67
    Cheers Graham! Very helpful! I'll try these tonght when I get home from work.



    I'm still kinda playing with it's location but at the minute it's sat behind the rear seat, although it might find itself moved to either under the rear seat (this is where the battery on a Beetle sits), moulded into one of the rear Qrt door panels or under the bonnet (The bonnet being at the front which is a lugguage area and houses alot of the main car wiring loom - Engine in the rear!)

    I've modified the original wiring as I'd already got quite alot running off the main battery - (electric windows, remote alarm with a healthy LOUD siren! ;-) amp, HU & sub, solenoid bonnet release etc) so I didn't want to risk adding anything else.

    Instead I added a split charge relay and a leisure battery so that my PC now runs off the leisure battery without needing to worry about not being able to start the car because of a flat!

    I've not long "Slung" it in the car as I just wanted to test it's functionality before doing anything major fitting-wise. I'll try and take some photo's of everything and post 'em up on a thread for you ... should be in the next coupla days

    Thanks Again for your help

    I'll let you know how I get on...
    Hi Pheebs.

    Another aircooled nut I see, are you doing any shows this year? I'll be showing my splitty with the PC install at a few all things going well...

    I also have Navigator 4.3 installed no problem, although the pc isnt in the bus at the moment, but I could hook it up in the house and send yo a copy of my skin file if you want?
    Cheers

Page 1 of 2 12 LastLast

Similar Threads

  1. Multiple skin settings?
    By MC_Stoo in forum Map Monkey
    Replies: 7
    Last Post: 08-05-2006, 03:18 AM
  2. Is There An Rr Skin That Had Huge Print?
    By luapj3 in forum Road Runner
    Replies: 1
    Last Post: 01-06-2006, 02:38 PM
  3. Replies: 1
    Last Post: 06-19-2005, 09:27 AM
  4. Multiple skin settings?
    By MC_Stoo in forum FreeDrive
    Replies: 6
    Last Post: 05-21-2005, 02:48 PM
  5. HELP!! RR can't find skin
    By Bullwinkle777 in forum Road Runner
    Replies: 6
    Last Post: 03-27-2005, 12:59 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •