Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: white background in flash location?

  1. #1
    Newbie
    Join Date
    Jul 2005
    Location
    VA
    Posts
    4

    white background in flash location?

    i just updated to the new RR and since doing so all my skins have a white box where the flash appears, sure im doing something wrong but im not sure what?

    it was working fine before

    any help is appreciated

    Best wishes

    Adam

  2. #2

  3. #3
    The Vauxhall Vectra Project ccsnet's Avatar
    Join Date
    Jan 2003
    Location
    Morecambe, Lancs, UK ( Just For The Moment )
    Posts
    2,680
    Actually I'd advise you to use the full MSI from Gunios post some where in here..

    Terran

  4. #4
    Maximum Bitrate
    Join Date
    Aug 2005
    Posts
    520
    If you don't want the flash logo get rid of the line at the end of the menu.skin file.

    it is the line after this one:
    /, F, x, y, w, h, Movie name

    Don't forget to do the same for the Audio_Player.skin or the white box will be there behind visulizations.

  5. #5
    Newbie justa20fan's Avatar
    Join Date
    Jan 2006
    Location
    North Carolina
    Posts
    26
    I just update my RR as well. The spinning logos all have a white background now. Was transparent before. Don't know how to fix it. Any other suggestions?

  6. #6
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    Follow the "Unresposive buttons, ... Flash Issues" FAQ... if your flash software is updated properly there's no reason why this should happen -- also, verify/try different Flash logos just to be sure it isn't YOUR logo that isn't transparent.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  7. #7
    Newbie justa20fan's Avatar
    Join Date
    Jan 2006
    Location
    North Carolina
    Posts
    26
    Thanks for the reply Guino. I went back and updated by flash player again, and all is well now! If you get a moment look at my other post about problems with the mixer. I cannot get the EQ or mixer controls to work.

  8. #8

  9. #9
    Newbie justa20fan's Avatar
    Join Date
    Jan 2006
    Location
    North Carolina
    Posts
    26
    No, I actually used your advice. Thanks

  10. #10
    Newbie justa20fan's Avatar
    Join Date
    Jan 2006
    Location
    North Carolina
    Posts
    26
    Any suggestions on helping me fix my other problem with the mixer and EQ?
    Problems with mixer and EQ

Page 1 of 2 12 LastLast

Similar Threads

  1. compact flash raid
    By B3AND1P in forum General Hardware Discussion
    Replies: 37
    Last Post: 03-13-2008, 07:23 PM
  2. sending keystrokes to flash?
    By Nitrov8 in forum Road Runner
    Replies: 7
    Last Post: 04-07-2006, 12:51 AM
  3. HELP: White Lines/Flickering/New Lilli?
    By OdoyleRules in forum LCD/Display
    Replies: 1
    Last Post: 07-16-2005, 12:31 PM
  4. Can Flash resize?
    By froop in forum Road Runner
    Replies: 1
    Last Post: 04-16-2005, 10:58 AM
  5. Location of application floating bar resets to 0
    By Izik in forum Media Engine
    Replies: 0
    Last Post: 03-14-2004, 11:25 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •