Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Problems with mixer and EQ

  1. #1
    Newbie justa20fan's Avatar
    Join Date
    Jan 2006
    Location
    North Carolina
    Posts
    26

    Problems with mixer and EQ

    I cannot get the mixer controls and EQ to adjust my audio. I just recently reinstalled everything due to a hard drive failure. The winamp EQ controls work fine when playing audio from winamp. All of this worked fine prior to the dirve failure. I have also tried other winamp output plugins with no luck. Same results with the latest version of winamp and version 2.95.

  2. #2
    Maximum Bitrate
    Join Date
    Aug 2005
    Posts
    520
    It's really hard to diagnose problems like these......I have a similar problem withg with CDrip and a clean install didn't help either. I was directed here from your other thread and don't have any helpful advice, but consider it a bump.

    Good luck

  3. #3
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    is the PREAMP "ON" in winamp ? I hope you're not using a LITE winamp.. this is typically a no-brainer.. in any case, I'd like to know more details of the problem itself.. I mean: "I cannot get the mixer controls and EQ to adjust my audio." isn't much to go by... does changing settings in RR's mixer change the winamp EQ settings, how about changing the EQ settings in winamp -- does it Change the sliders in RR ? .. how about the same with the windows mixer ?
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  4. #4
    FLAC J187's Avatar
    Join Date
    Nov 2004
    Location
    Boston
    Posts
    1,237
    Specifically, what part of the mixer controls are not working, all? Or just the equilization ones? Can you adjust volume wiht the volume in mixer? If you can open winamp visibly while mixer is running you can turn on the EQ button in winamp and actually watch the sliders move as you move the sliders in mixer in rr...
    Its not the cards you're dealt, its how you play the hand!

    Quote Originally Posted by ryuandwings View Post
    Where can I get a roll of tin foil?
    I been looking for that all over the net, but I can't find it.
    Please help.

  5. #5
    Newbie justa20fan's Avatar
    Join Date
    Jan 2006
    Location
    North Carolina
    Posts
    26
    OK, here is what I've determined so far. If I adjust the Volume or any of the EQ slides in RR, it has no impact on the audio. Any changes to the Vol or EQ in RR also change in Winamp and visa versa. Again, no audio adjustments occur.

    The "Line In" adjustment in RR DOES control the line level. The Winamp version I am running is the full version and NOT the lite version. Again I have tried both the 2.95 and 5.11 versions. I cannot find a "preamp" setting in Winamp, but I have toggled the EQ on/off in Winamp and it has no effect.

    If I tune to a Shoutcast station in Winamp, all of the volume and EQ setting work just fine.

    There is an audio program called "Vinyl" that I installed from the driver CD that came with my EPIA M motherboard that has audio settings in it. I am wondering if this program is interferring with the ability for RR to control the audio. I am going to uninstall this and see if it makes a difference. If that does not fix it, I'll post the debug file to see if anything stands out to someone.

  6. #6
    Newbie justa20fan's Avatar
    Join Date
    Jan 2006
    Location
    North Carolina
    Posts
    26
    I uninstalled the "Vinyl" audio program and I still cannot get the mixer EQ controls to work. Here is what is being logged in the debug file:

    2/7/2006 5:27:12 PM: Start
    2/7/2006 5:27:12 PM: Master Vol: Master Volume/4
    2/7/2006 5:27:12 PM: GetLineControl Failed: 401
    2/7/2006 5:27:12 PM: No Treble Support
    2/7/2006 5:27:12 PM: GetLineControl Failed: 401
    2/7/2006 5:27:12 PM: No Bass Support
    2/7/2006 5:27:12 PM: Source: Wave=&H1008/1
    2/7/2006 5:27:12 PM: Source: SW Synth=&H1004/2
    2/7/2006 5:27:12 PM: Source: 3D Depth=&H100A/3
    2/7/2006 5:27:12 PM: GetLineControl Failed: 401
    2/7/2006 5:27:12 PM: No Mute for Source
    2/7/2006 5:27:12 PM: Source: Mic=&H1003/4
    2/7/2006 5:27:12 PM: Source: Line In=&H1002/5
    2/7/2006 5:27:12 PM: Source: CD Player=&H1005/6
    2/7/2006 5:27:12 PM: Source: Aux=&H100A/7
    2/7/2006 5:27:12 PM: Source: Phone=&H1006/8
    2/7/2006 5:27:12 PM: Source: PC Speaker=&H100A/9
    2/7/2006 5:27:12 PM: Source: Wave=&H1008/10
    2/7/2006 5:27:12 PM: GetLineControl Failed: 401
    2/7/2006 5:27:12 PM: Can't Open Source
    2/7/2006 5:27:12 PM: GetLineControl Failed: 401
    2/7/2006 5:27:12 PM: No Mute for Source
    2/7/2006 5:27:12 PM: Winamp window not found.
    2/7/2006 5:27:17 PM: Shell: "C:\Program Files\Winamp\winamp.exe"
    2/7/2006 5:27:20 PM: Sim.WMSGs: 1
    2/7/2006 5:27:20 PM: Sim.WMSGs: 1
    2/7/2006 5:27:20 PM: Sim.WMSGs: 1
    2/7/2006 5:27:20 PM: Sim.WMSGs: 1
    2/7/2006 5:27:21 PM: Executing: XM
    2/7/2006 5:27:26 PM: Executing: VOL-
    2/7/2006 5:27:26 PM: Executing: VOL-
    2/7/2006 5:27:26 PM: Executing: VOL-
    2/7/2006 5:27:26 PM: Executing: VOL-
    2/7/2006 5:27:26 PM: Executing: VOL-
    2/7/2006 5:27:27 PM: Executing: VOL-
    2/7/2006 5:27:27 PM: Executing: VOL-
    2/7/2006 5:27:36 PM: Executing:
    2/7/2006 6:35:06 PM: Executing:
    2/7/2006 6:35:06 PM: Sim.WMSGs: 1
    2/7/2006 6:35:06 PM: Sim.WMSGs: 1
    2/7/2006 6:35:06 PM: Sim.WMSGs: 1
    2/7/2006 6:35:24 PM: Executing: VOL-
    2/7/2006 6:35:24 PM: Executing: VOL+
    2/7/2006 6:35:25 PM: Executing: VOL+
    2/7/2006 6:35:25 PM: Executing: VOL+
    2/7/2006 6:35:25 PM: Executing: VOL+
    2/7/2006 6:35:25 PM: Executing: VOL+
    2/7/2006 6:35:26 PM: Executing: VOL+
    2/7/2006 6:35:26 PM: Executing: VOL+
    2/7/2006 6:35:26 PM: Executing: VOL+
    2/7/2006 6:35:26 PM: Executing: VOL-
    2/7/2006 6:35:26 PM: Executing: VOL-
    2/7/2006 6:35:27 PM: Executing: VOL-
    2/7/2006 6:35:27 PM: Executing: VOL-
    2/7/2006 6:35:27 PM: Executing: VOL-
    2/7/2006 6:35:28 PM: Executing: EXIT
    2/7/2006 6:35:30 PM: Executing: MINIMIZE
    2/7/2006 6:35:30 PM: Sim.WMSGs: 1
    2/7/2006 6:35:30 PM: Sim.WMSGs: 1
    2/7/2006 6:35:30 PM: Sim.WMSGs: 1
    2/7/2006 6:35:48 PM: Sim.WMSGs: 1
    2/7/2006 6:35:48 PM: Sim.WMSGs: 1
    2/7/2006 6:35:49 PM: Sim.WMSGs: 1
    2/7/2006 6:35:49 PM: Sim.WMSGs: 2
    2/7/2006 6:35:49 PM: Sim.WMSGs: 1
    2/7/2006 6:35:49 PM: Sim.WMSGs: 1
    2/7/2006 6:35:49 PM: Sim.WMSGs: 2
    2/7/2006 6:35:49 PM: Sim.WMSGs: 2
    2/7/2006 6:35:49 PM: Sim.WMSGs: 3
    2/7/2006 6:35:49 PM: Sim.WMSGs: 3
    2/7/2006 6:35:49 PM: Sim.WMSGs: 3
    2/7/2006 6:35:49 PM: Sim.WMSGs: 3
    2/7/2006 6:35:49 PM: Sim.WMSGs: 3
    2/7/2006 6:35:49 PM: Sim.WMSGs: 3
    2/7/2006 6:35:49 PM: Sim.WMSGs: 3
    2/7/2006 6:35:49 PM: Sim.WMSGs: 1
    2/7/2006 6:35:49 PM: Sim.WMSGs: 1
    2/7/2006 6:35:49 PM: Sim.WMSGs: 1
    2/7/2006 6:35:49 PM: Sim.WMSGs: 1
    2/7/2006 6:35:49 PM: Sim.WMSGs: 1
    2/7/2006 6:35:49 PM: Sim.WMSGs: 2
    2/7/2006 6:35:49 PM: Sim.WMSGs: 1
    2/7/2006 6:35:49 PM: Sim.WMSGs: 1
    2/7/2006 6:35:49 PM: Sim.WMSGs: 1
    2/7/2006 6:35:49 PM: Sim.WMSGs: 1
    2/7/2006 6:35:49 PM: Sim.WMSGs: 1
    2/7/2006 6:35:49 PM: Sim.WMSGs: 1
    2/7/2006 6:35:49 PM: Sim.WMSGs: 1
    2/7/2006 6:35:49 PM: Sim.WMSGs: 1
    2/7/2006 6:35:50 PM: Executing: XM
    2/7/2006 6:35:54 PM: Executing: VOL-
    2/7/2006 6:35:54 PM: Executing: VOL-
    2/7/2006 6:35:55 PM: Executing: VOL-
    2/7/2006 6:35:55 PM: Executing: VOL-
    2/7/2006 6:35:55 PM: Executing: VOL-
    2/7/2006 6:35:56 PM: Executing: VOL+
    2/7/2006 6:36:01 PM: Executing: MIXER
    2/7/2006 6:36:07 PM: Executing: SLIDER
    2/7/2006 6:36:09 PM: Executing: SLIDER
    2/7/2006 6:36:21 PM: Executing: SLIDER
    2/7/2006 6:36:24 PM: Executing: SLIDER
    2/7/2006 6:36:27 PM: Executing: EXIT
    2/7/2006 6:36:29 PM: Executing: EXIT
    2/7/2006 6:36:31 PM: Executing: MINIMIZE

  7. #7
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    Please open winamp (without running RR), then open the EQ window, take a screenshot and post it here. Then WITHOUT CHANGING ANY SETTINGS or closing winamp, open RR, go into the mixer, take another screenshot (of the mixer) and post it here. Your log file shows your sound card is well compatible, and there's nothing wrong with it. There's no reason why this shouldn't work.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  8. #8
    Newbie justa20fan's Avatar
    Join Date
    Jan 2006
    Location
    North Carolina
    Posts
    26
    Here are the screenshots you requested...
    Attached Images Attached Images   

  9. #9
    Newbie justa20fan's Avatar
    Join Date
    Jan 2006
    Location
    North Carolina
    Posts
    26
    May have found something, but maybe someone could explain. After reloading the HD earlier when my problems began, I did not get my MP3's loaded until just a while ago.

    NOW all the mixer controls work fine with MP3 files loaded. Any MP3 I play through RR, I can adjust the EQ settings and it changes the audio accordingly.

    So the bigger question now is can the mixer settings in RR control the audio from the LINE INPUT source? I have the audio from my XM Direct module feeding into the LINE INPUT on my motherboard.

    I could have sworn the RR mixer settings worked on the LINE INPUT source prior to having to replace my HD. Is there some other setting I am overlooking in RR config, .ini, or Winamp? Or am I just losing my mind...

  10. #10
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    If you want to use EQ with SAT radio, you MUST install and enable the Line in Plugin -- this will make it so your MB will record and playback the sound using of the winamp audio processing plugins. Otherwise, you'll only have volume control (no EQ) -- using the "Line" slider on the mixer.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

Page 1 of 2 12 LastLast

Similar Threads

  1. RR 09-28-05... EQ stuff...
    By guino in forum Road Runner
    Replies: 38
    Last Post: 10-01-2005, 02:08 AM
  2. Mixer Problem
    By nws@basti in forum Road Runner
    Replies: 2
    Last Post: 07-18-2005, 07:19 AM
  3. New Screenshots... Finished EQ
    By veetid in forum Centrafuse
    Replies: 42
    Last Post: 06-26-2005, 11:05 PM
  4. 5.1 ch external usb soundcard causes error in mixer.
    By fasternfaster in forum MediaCar
    Replies: 5
    Last Post: 09-28-2004, 03:20 PM
  5. Mixer settings in Mediacar Vs. EQ on HU
    By fly_dutchie in forum Car Audio
    Replies: 12
    Last Post: 07-21-2004, 12:54 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •