Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Speedfan settings in RR using mce 2.0

  1. #1
    Newbie niccard007's Avatar
    Join Date
    Feb 2006
    Location
    Union City, CA.
    Posts
    38

    Question Speedfan settings in RR using mce 2.0

    Anyone know how to set SpeedFan in RR? I know MBM automatically does it, so I am confused on how to get speedfan to come up in the skin. I am using CDRskull's MCE2.0 skin and see the status.skin, but can't figure out how to point it to speedfan.

    Any help would be appreicated.

    niccard007
    Project: 1998 BMW 323IC
    Installation: Never done

    VIA EPIA MII12000/1ghz Ram/7" lilli/M1-ATX/Leadtek BT GPS/Cisco 350 G PC Card/

  2. #2
    FLAC -zip-'s Avatar
    Join Date
    Sep 2004
    Location
    Ontario/Canada
    Posts
    1,293
    I would like to know as well. MBM and Epia boards to not work very well.
    2008 350z GT Installed since April 22nd 2011 - Worklog
    2000 Protege Installed Since April 2, 2005 - Intel D201GLY|Fusion Brain|ODBPros ODBII|Engenius|GPS Rikaline|Powermate|Motorized Lilli
    Sound Stage
    Eclipse|MTX|Infinity

  3. #3
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    I had never heard of speedfan until mentioned here. From the looks of it, there's no SDK/API for integration whatsoever, so all you can do is embed it into a skin as described in the FAQs (or run it from the launch screen).
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  4. #4
    My Village Called 0l33l's Avatar
    Join Date
    Jul 2004
    Location
    Berkeley, CA
    Posts
    10,516
    You have to contact the author about how to communicate with SpeedFan. LCDC can communicate with it. IIRC he uses sendmessages.

  5. #5
    Poet Laureate rustyboxx's Avatar
    Join Date
    Feb 2005
    Location
    The Côte d'Azur of England - Hot totty central
    Posts
    1,289
    I asked this question ages ago. I use Speedfan and it would be great if the stats could be displayed in the Status page of MC2.0. Hope someone comes up with a solution
    Only true postwhores remember everything they post

    REP CLUB IS DEAD
    LONG LIVE REP CLUB

  6. #6
    Low Bitrate DoubleC's Avatar
    Join Date
    Nov 2005
    Location
    ATX
    Posts
    63
    Don't wanna sound like a d!ck but why even bother? The whole point of being able to set it up on auto control is so that you don't have to look at the temp gauge.... If it's that you don't trust it to do it's job then I wouldn't run it in the first place. FWIW I have it running on several systems and it's never failed me once.

  7. #7
    Variable Bitrate GF-ler's Avatar
    Join Date
    Aug 2005
    Location
    germany
    Posts
    342
    Quote Originally Posted by niccard007
    Anyone know how to set SpeedFan in RR? I know MBM automatically does it, so I am confused on how to get speedfan to come up in the skin. I am using CDRskull's MCE2.0 skin and see the status.skin, but can't figure out how to point it to speedfan.

    Any help would be appreicated.

    niccard007

    as you read the help file of MBM you know that MBM doesn't report SPEEDFAN.
    what you see in MC20 is the value 255. this value is a fixed for no work.

    the small proggi -mbm-sensors- shows you all possible values.

  8. #8
    Newbie niccard007's Avatar
    Join Date
    Feb 2006
    Location
    Union City, CA.
    Posts
    38
    Quote Originally Posted by GF-ler
    as you read the help file of MBM you know that MBM doesn't report SPEEDFAN.
    what you see in MC20 is the value 255. this value is a fixed for no work.

    the small proggi -mbm-sensors- shows you all possible values.

    I actually want to replace MBM with speedfan. MBM gives me false info with my MII-12000.

    I started reading through the FAQ's on how to embed a app into RR. I guess this is the way to go.

    niccard007
    Project: 1998 BMW 323IC
    Installation: Never done

    VIA EPIA MII12000/1ghz Ram/7" lilli/M1-ATX/Leadtek BT GPS/Cisco 350 G PC Card/

  9. #9
    Raw Wave tbird2340's Avatar
    Join Date
    Oct 2003
    Location
    Poland, OH
    Posts
    2,000
    So there's no way to display the values from Speedfan into a skin like you can with MBM?
    Current Vehicle: 2007 Dodge Nitro

    Second Vehicle: Sold it :( 2005 Dodge Ram 1500 Quad Cab

    First Vehicle: 2003 Ford Ranger

  10. #10
    Low Bitrate
    Join Date
    Jun 2005
    Location
    Dresden, Germany
    Posts
    73
    Currently not! Perhaps later, I hope!

Page 1 of 2 12 LastLast

Similar Threads

  1. RR and I-Bus version 2.0 beta
    By CdRsKuLL in forum Road Runner
    Replies: 46
    Last Post: 03-05-2008, 07:48 AM
  2. MCE 2.0 Skin question regarding GPS
    By niccard007 in forum Road Runner
    Replies: 2
    Last Post: 02-23-2006, 12:28 PM
  3. Sound settings all go to MUTE when I start RR
    By justa20fan in forum Road Runner
    Replies: 1
    Last Post: 02-10-2006, 01:22 AM
  4. RR display settings messed up?
    By Jeepman in forum Road Runner
    Replies: 3
    Last Post: 05-12-2005, 06:35 PM
  5. status update....
    By 0l33l in forum PowerVoice
    Replies: 17
    Last Post: 05-05-2005, 12:22 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •