Results 1 to 6 of 6

Thread: IG, Works on it's on but not in RR (No GPS)

  1. #1
    Raw Wave tbird2340's Avatar
    Join Date
    Oct 2003
    Location
    Poland, OH
    Posts
    2,000

    IG, Works on it's on but not in RR (No GPS)

    For some odd reason I can launch Iguidance on it's own and the GPS works fine. When I launch it inside RR it keeps saying GPS not found. I go in and tell it the correct com port and it still says GPS not found. The rr.ini has the correct com port as well.

    Any ideas??

    Thanks!
    Current Vehicle: 2007 Dodge Nitro

    Second Vehicle: Sold it :( 2005 Dodge Ram 1500 Quad Cab

    First Vehicle: 2003 Ford Ranger

  2. #2
    Variable Bitrate
    Join Date
    Jun 2004
    Location
    Central California
    Posts
    368
    I had the same problem last nite. I had to change the GPS port on RR to 0 for iGuidance to recognize the GPS once embedded into RR.
    EPIA Nehemiah M10k, M1-ATX, 20GB 4200 RPM 2.5", 256MB RAM, Win XP Home, Gyration RF Keyboard & Mouse, Zoltrix Nightingale Optical 4.1 PCI Sound Card, Lilliput 619GL-70NP, XM-PCR w/ optical upgrade, Garmin GPS-25LVS, Microsoft MN-710 USB Wireless NIC

  3. #3
    Raw Wave tbird2340's Avatar
    Join Date
    Oct 2003
    Location
    Poland, OH
    Posts
    2,000
    Thanks. I'll try that.
    Current Vehicle: 2007 Dodge Nitro

    Second Vehicle: Sold it :( 2005 Dodge Ram 1500 Quad Cab

    First Vehicle: 2003 Ford Ranger

  4. #4
    FLAC
    Join Date
    May 2005
    Location
    Vienna, VA
    Posts
    1,375
    The rr.ini has the correct com port as well.
    No, this is the problem. The COM port in RR.ini is for RR to display things like speed on its own. That will cause a conflict with iGuidance. Put a blank value in there.

    If you still want RR to connect to the COM port, use a port splitter like XPort (search other forums) then use one for RR, one for iGuidance.

  5. #5
    Raw Wave tbird2340's Avatar
    Join Date
    Oct 2003
    Location
    Poland, OH
    Posts
    2,000
    Thanks b8bboi!
    Current Vehicle: 2007 Dodge Nitro

    Second Vehicle: Sold it :( 2005 Dodge Ram 1500 Quad Cab

    First Vehicle: 2003 Ford Ranger

  6. #6
    Variable Bitrate proph's Avatar
    Join Date
    Aug 2005
    Location
    Little Elm, Texas
    Posts
    422
    I'm using a USB GPS Reciever (LT-20) w/ my RR and anytime I hit GPS it any skin other than the Brushed Metal skin it crashes and burns. I can use it as a standalone w/ no problem. Boy and I frustrated...

Similar Threads

  1. Replies: 11
    Last Post: 01-31-2006, 03:37 AM
  2. OK a viz that works fullscreen with RR
    By accentsound in forum Road Runner
    Replies: 9
    Last Post: 01-09-2006, 10:45 PM
  3. status update....
    By 0l33l in forum PowerVoice
    Replies: 17
    Last Post: 05-05-2005, 12:22 PM
  4. Audio crash BSOD 0x000000F4, gps, etc works fine, help?
    By Urinemachine in forum Software & Software Development
    Replies: 2
    Last Post: 04-21-2005, 09:16 PM
  5. Replies: 9
    Last Post: 12-08-2004, 08:48 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •