Results 1 to 8 of 8

Thread: skin browser art not showing

  1. #1
    Maximum Bitrate Snootch's Avatar
    Join Date
    Sep 2003
    Location
    Tampa, Florida
    Posts
    520

    skin browser art not showing

    I am modifying a skin browser page, and for some reason, the skin art will not diaplay anymore. In the properties, there is only size and location coordinates. I don't see why it stopped working. Here is the skin's code:
    Code:
    MEDIACAR Skin
    MEDIACAR mmi Skin
    skin_browser_off.jpg,skin_browser_off.jpg,skin_browser_on.jpg,skin_browser_on.jpg
    
    /, B, x, y, w, h, Command;COMMANDCODES, Tooltip
    B01,6,0,160,50,"LOAD;multimedia.skin","Multimedia"
    B02,635,0,160,50,"GPS","Navigation"
    B03,000,450,150,050,"LOAD;misc.skin","Misc"
    B04,650,450,150,050,"LOAD;system.skin","Misc"
    B05,000,525,100,075,"VOL-","Volume down"
    B06,100,525,100,075,"VOL+","Volume up"
    B07,200,525,100,075,"MUTE","Mute"
    B08,300,525,100,075,"PREV","Prev"
    B09,400,525,100,075,"PLAY","Play"
    B10,500,525,100,075,"NEXT","Next"
    B11,700,525,100,075,"CANCEL","Exit"
    B,356,392,100,40,"SELECT","Select"
    B,700,250,100,200,"DOWN","Down"
    B,700,050,100,200,"UP","Up"
    
    /, L, x, y, w, h, color R;RGB, G, B, font size;FONT, font name, Code;LABELCODES, Tooltip;LABELALIGNMENT
    L01,223,08,200,030,255,128,0,15,"Arial Black","TIME","Time"
    L02,435,08,200,030,255,0,0,15,"Arial Black","DATE","Date"
    L03,185,460,70,30,255,0,0,15,"Arial Black","VOLUME","Volume"
    L04,279,460,350,30,255,0,0,15,"Arial Black","TRACKNAME","Title"
    
    /, J, x, y, w, h
    J01,230,113,355,255
    
    END
    Why isn't it working? any help would be appreciated.
    WORKLOG

    Asus P5N73-AN Mobo/Celeron E1400 2Ghz Dual Core CPU/2Gb GEIL PC3200/120GB HDD/DSATX PS/8" Phylon TS
    Webpage

  2. #2
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    does the skin browser work in any other skin ? cause your .skin file seems fine.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  3. #3
    Maximum Bitrate Snootch's Avatar
    Join Date
    Sep 2003
    Location
    Tampa, Florida
    Posts
    520
    The skin browser works with the Brushed metal skin, but when I try to use the skin browser in my skin, thewre are no images. If I click
    "select" roadrunner disappears, and a gray square appears at the top left of my screen with a album cover in it. I have to close RR using the windows task manager.
    WORKLOG

    Asus P5N73-AN Mobo/Celeron E1400 2Ghz Dual Core CPU/2Gb GEIL PC3200/120GB HDD/DSATX PS/8" Phylon TS
    Webpage

  4. #4
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    if your file is really defined as you posted, then the only explanation is that your skin file is not called "skin_browser.skin" -- but in this case, RR would not load the list of skins correctly and it would not display/select the skins propperly either.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  5. #5
    Maximum Bitrate DiNASTY's Avatar
    Join Date
    Mar 2005
    Location
    Concord, California
    Posts
    598
    If it still doesn't work try adding a "S - Launch List" to the skin with RRSkineditor. I remember having the same problem and that took care of it.

    Example:

    Code:
    /, S, x, y, w, h, forecolor R;RGB, G, B, backcolor R;RGB, G, B, selected color R;RGB, G, B, select color R;RGB, G, B, trs, font size;FONT, font name
    S01,370,521,300,27,255,245,000,000,000,000,000,000,000,255,255,255,TRUE,18,"MS Reference Sans Serif:B"

  6. #6
    Maximum Bitrate Snootch's Avatar
    Join Date
    Sep 2003
    Location
    Tampa, Florida
    Posts
    520
    DiNASTY, that worked! thanks for the tip. the skin I'm working on doesn't lend itself to a list well, but I was able to massage it into there. Guino- is it a requirement that there be a list for it to dislay properly?
    WORKLOG

    Asus P5N73-AN Mobo/Celeron E1400 2Ghz Dual Core CPU/2Gb GEIL PC3200/120GB HDD/DSATX PS/8" Phylon TS
    Webpage

  7. #7
    Maximum Bitrate more mods's Avatar
    Join Date
    May 2003
    Location
    Atlanta, Ga.
    Posts
    873
    Quote Originally Posted by Snootch
    DiNASTY, that worked! thanks for the tip. the skin I'm working on doesn't lend itself to a list well, but I was able to massage it into there. Guino- is it a requirement that there be a list for it to dislay properly?
    I think what you want is like browse by art, but I think that only works in the audio browser. Atleast I couldn't get it to work in the video browser.
    It's the cake having/eating thing.

  8. #8
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    browse by art should work with anything, even the skin browser, but you'd have to define the SD line by hand to point to the right path..

    It is necessary to have a list entry in the skin browser, yes, but it doesn't have to be in a visible location .. you can simply define it starting at 850,0 if you don't want it to show.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

Similar Threads

  1. [Release] SKINbedder V3 - Preview
    By RPM_VR4 in forum SkinBedder
    Replies: 215
    Last Post: 08-16-2008, 10:22 PM
  2. Roadrunner Skinning Tutorial
    By Meelobee in forum RR Skins
    Replies: 14
    Last Post: 12-30-2005, 08:28 PM
  3. Replies: 36
    Last Post: 12-13-2005, 08:38 AM
  4. new skin 'Blue'
    By CdRsKuLL in forum RR Skins
    Replies: 19
    Last Post: 09-25-2005, 06:48 PM
  5. YASQ: Skin Paths not correct
    By Viscouse in forum Road Runner
    Replies: 3
    Last Post: 09-24-2005, 09:14 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •