Results 1 to 9 of 9

Thread: some last questions for a finished projekt

  1. #1
    Registered User
    Join Date
    Feb 2006
    Location
    Berlin, Germany
    Posts
    77

    some last questions for a finished projekt

    Hi,
    my projekt is finished on the desktop. Nice DMI G5M100-N board with 1,7 Pentium M, travla 138 case, carnetix 1900 powersupply, av rear cam with usb av-grabber, bluetooth dongle for the se 750i and a usb gps-mouse, all together with a 8" touchscreen, with only one cable.
    Everything is working fine, but I want a stable system befor installing in the car.
    I have two problems using rr:

    1. after activating vis there is now way back. only with the esc-key I can cancel the vis, but I dont use a keyboard in the car, so thats a problem.

    2. An incoming call while using the video app kills rr. only phonecontrol works, but rr is gone and has to restart.

    Is there any help outside

    thanks
    Matthias

  2. #2
    Variable Bitrate nameeri's Avatar
    Join Date
    Mar 2006
    Location
    SoCal
    Posts
    308
    for the visualization, i had the same problem. Make sure you use use the Advanced Visualization studio in winamp. That one only uses a small window to run the visualization in, it never goes full screen unless its setup. If it goes full screen thats when you have problems. Also, in RR config, make sure its set to use AVS as well. That should fix the problem. The vis will run within a window and not overtake the full screen, so you should still be able to see your skin and exit out when you want.

  3. #3
    Maximum Bitrate Jarrod's Avatar
    Join Date
    Jan 2002
    Location
    Melb, Australia.
    Posts
    475
    The latest version of AVS can be set to go into fullscreen mode with a double click, then leave fullscreen mode with a single click. The version of winamp I had didnt have the latest AVS, so I got the latest winamp, then copied the AVS plugin from that to my old winamp 2.95 installation. Works a treat.
    Jarrod - Holden VX S!

  4. #4
    Maximum Bitrate Robby BMW's Avatar
    Join Date
    Aug 2005
    Location
    Italy
    Posts
    558
    Quote Originally Posted by chevyunger
    2. An incoming call while using the video app kills rr. only phonecontrol works, but rr is gone and has to restart.
    Ok, I've added this problem to my to do list.

  5. #5
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    I've actually seen this before.. it seems a problem with loading the popup when the video is active.. if I recall correctly, the problem is actually when hiding the popup and not when its displayed.. I may be wrong.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  6. #6
    Registered User
    Join Date
    Feb 2006
    Location
    Berlin, Germany
    Posts
    77
    Hi guino,
    the problem is the popup. when its come up, rr goes away and you see the desktop, the programm is gone (no icon in taskbar). you only hear the sound of phoco "call from .....". phoco icon is in taskbar, but you cant open phoco (because of the lost skin, I think).

  7. #7
    Maximum Bitrate Robby BMW's Avatar
    Join Date
    Aug 2005
    Location
    Italy
    Posts
    558
    Please download this preview release of RR and let me know if it solve your problem.

  8. #8
    Registered User
    Join Date
    Feb 2006
    Location
    Berlin, Germany
    Posts
    77
    Hi Robby,
    thanks, first test was good. I get a call whil using the video skin and the video freezes, when the popup pops up. But after accepting the call, video goes on normaly.
    But now I have a white square in the middle of bmv2 menu skin and in the right upper corner of the music skin. Whats that?

  9. #9
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    Quote Originally Posted by chevyunger
    Hi Robby,
    thanks, first test was good. I get a call whil using the video skin and the video freezes, when the popup pops up. But after accepting the call, video goes on normaly.
    But now I have a white square in the middle of bmv2 menu skin and in the right upper corner of the music skin. Whats that?
    Sounds like a flash issue.. it may be a different version between what you have and what it was compiled with.. what is your version of Flash ? Once we update the main RR sources with Robby's updates this shouldn't happen -- as long as you have the latest flash version installed.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

Similar Threads

  1. questions and more questions
    By cortinaking in forum Newbie
    Replies: 6
    Last Post: 06-16-2005, 03:02 PM
  2. Box and In-Dash setup questions
    By Pale Rider in forum Fabrication
    Replies: 2
    Last Post: 06-11-2005, 03:40 PM
  3. Replies: 6
    Last Post: 05-25-2005, 12:53 PM
  4. C134, DWW-7VGA and trivial questions
    By bluetuz in forum Newbie
    Replies: 2
    Last Post: 09-29-2004, 04:20 PM
  5. Replies: 8
    Last Post: 09-02-2004, 04:24 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •