Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Problems Playing VOB files

  1. #1
    Newbie
    Join Date
    Dec 2005
    Posts
    40

    Problems Playing VOB files

    I installed Road Runner a couple of months ago and love it. The only issue i have is that I cannot properly play VOB files. I have several movies on the CarPC ripped into there own seperate folders. (used DVD Shrink) When i try to play a VOB file it will not play from the beginning. Batman Beyone skips 32 minutes in. Caddshack goes about 40 minutes in. American Pie band camp wont even start. I have tried several skins. I have tried using the built in player an external player. I can launch the videos fine with Power DVD but it will not go to the next VOB file automatically.

    Please help with this as it is the only thing keeping my car pc project for being a success.

    Thanks in advance!

  2. #2
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    well, if the Ripped DVD doesn't even work with PowerDVD, then it sounds like you have an issue with your Ripped files... the question is.. when the movie starts playing at 32 minutes in the movie, can you actually rewind back to the beginning of the movie ? All RR will do is load the files sequencially (in order by filename) and play the files.. if your files were ripped out of order or if they're damaged in any way, they will just be skipped..
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  3. #3
    Newbie
    Join Date
    Dec 2005
    Posts
    40
    it actually will play with Power DVD only power dvd wont start the next file automatically. When it starts at 32 minutes it is actually jumping to the second file even though i told it to start with the first one. You cannot rewind it.

  4. #4
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    I'd try removing the other files and see if it plays the first VOB.. if it doesn't then you know that something is wrong with the codec you're using that it isn't able to decode the first file.. PowerDVD/WinDVD both have their own internal decoders so they will not use any VOB filters/codecs you installed on the machine.. chances are that if you install a different VOB Filter/Codec it may just work right.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  5. #5
    Newbie
    Join Date
    Dec 2005
    Posts
    40
    Should i remove power dvd and install something else? Any specific codecs i should install?

  6. #6
    Newbie
    Join Date
    Dec 2005
    Posts
    40
    what VOB codec are people using. I have tried several but to no avail. I am able to play the movies fine with Media Player and Power DVD.

  7. #7
    Newbie
    Join Date
    Apr 2006
    Posts
    2
    Do you do a full backup, or just the main movie?

  8. #8
    Newbie
    Join Date
    Dec 2005
    Posts
    40
    All i copy is the main movie.

  9. #9
    Newbie
    Join Date
    Apr 2006
    Posts
    2
    have you tried, ripping to one big VOB file instead of 2-3 "1gb" files..

  10. #10
    Newbie polomaniac's Avatar
    Join Date
    Apr 2006
    Posts
    49
    Quote Originally Posted by stevent76
    Should i remove power dvd and install something else? Any specific codecs i should install?

    a great program to try is VLC, it can eat really evertyting. even a rar'ed dvd.. etc. i only encoutred problems with 3gp (nokia) files. it's a good program to test your vob files, but i couldn't get it integrated nicely in rr ( i still see the the program bar

    edit: http://www.videolan.org/vlc/

Page 1 of 2 12 LastLast

Similar Threads

  1. Having problems playing avi and mpg files
    By Pentode in forum FrodoPlayer
    Replies: 6
    Last Post: 08-15-2005, 09:33 AM
  2. TUSI-M CMedia Windows XP sound problems.
    By LESLIEx317537 in forum General Hardware Discussion
    Replies: 4
    Last Post: 07-19-2005, 01:45 PM
  3. MY solution for playing ripped DVDs
    By viguera in forum FrodoPlayer
    Replies: 0
    Last Post: 07-01-2005, 10:38 AM
  4. Audio problems, Epia Sound, and FAQ stuff
    By gothate in forum Newbie
    Replies: 2
    Last Post: 06-16-2005, 04:04 PM
  5. 2 problems with winamp
    By err head in forum Software & Software Development
    Replies: 3
    Last Post: 01-25-2000, 02:04 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •