Results 1 to 10 of 10

Thread: RR error message

  1. #1
    Constant Bitrate
    Join Date
    Jan 2006
    Posts
    140

    RR error message

    hello, RR was working earlier this morning, i uninstalled a different frontend (since like alot of us, download alot of them and test them and see if they like it but i decided on RR) and then i tried to run RR and i got this error message

    Name:  error.JPG
Views: 229
Size:  14.7 KB

    I get the same message for the config utility and the actual app. I uninstalled it and reinstalled it and i got the same message. I searched for the DLL file and it was located in the

    C:\WINDOWS\ServicePackFiles\i386 path

    so i copied it and pasted in the dir of RR and it still didnt work. what is it and what can i do to fix it? thanks

  2. #2

  3. #3
    Constant Bitrate
    Join Date
    Jan 2006
    Posts
    140
    thanks for ur quick reply, I tried doing what u told to me. This is what i put in the run command

    regsvr32 C:\Program Files\Road Runner MSVBM60.DLL

    and i got this message

    Name:  error2.JPG
Views: 197
Size:  10.6 KB

    what does this mean? thanks again

  4. #4

  5. #5
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    if used correctly, enforcer's solution works..

    regsvr32 "C:\WINDOWS\ServicePackFiles\i386\MSVBM60.DLL"

    But this is in the how to install FAQ (Just download/install the VB runtime):

    How do I install Road Runner ?

    You're probably getting this error because you installed/uninstalled an application with a badly made install -- I say badly made because it is removing SHARED OS files used by other applications such as the MSVBM60.DLL
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  6. #6
    Constant Bitrate
    Join Date
    Jan 2006
    Posts
    140
    thanks for trying guys but i tried the new command with the ' \ ' and the that guido suggested
    regsvr32 "C:\WINDOWS\ServicePackFiles\i386\MSVBM60.DLL"

    and i get still get this

    Name:  error3.JPG
Views: 224
Size:  13.9 KB

    im going to uninstall RR and install it using the binary way. thanks, hopefully that works

  7. #7
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    That's NOT all I suggested.. the FAQ clearly says :

    Requirements

    -At least a VGA screen
    -RAM & CPU Requirements vary according to the skin used
    -Visual Basic Runtime Files (if you get DLL/OCX errors, get it HERE )
    -Winamp (www.winamp.com) -- MUST NOT be a LITE version and you should use a CLASSIC skin.
    (All versions should work -- Winamp 2.9 is recommended for performance reasons)

    It's the bold part that you need to do, go in the FAQ, click on the HERE word, download and install the runtime files.

    Uninstalling/Reinstalling RR will most likely NOT fix your issue.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  8. #8
    Constant Bitrate
    Join Date
    Jan 2006
    Posts
    140
    yea, sorry, i know what u meant but i forgot to write it. sorry. I already downloaded the VB runtime files and its working fine now. thanks

  9. #9
    FLAC
    Join Date
    May 2005
    Location
    Vienna, VA
    Posts
    1,375
    seriously, people, read the FAQs and follow the steps there. It's not rocket science.

  10. #10
    Newbie sympul's Avatar
    Join Date
    Aug 2008
    Posts
    5
    I'm a retard. Took me almost an hour to finally read that I had to extract the VB program to a file and then run it from there.

    ... I blame it on the fact that it's 2:30 in the morning.

    Thanks Guino, everything is working great now.

Similar Threads

  1. RR doesn't start Phoco on initial load..
    By DutchBurner in forum Road Runner
    Replies: 16
    Last Post: 11-04-2005, 02:17 PM
  2. RR Interchange - Update RR via a USB Media Stick
    By Gobby in forum Road Runner
    Replies: 60
    Last Post: 10-04-2005, 05:48 PM
  3. IE in RR bug
    By accentsound in forum RR Bug Tracker
    Replies: 2
    Last Post: 07-10-2005, 02:21 PM
  4. status update....
    By 0l33l in forum PowerVoice
    Replies: 17
    Last Post: 05-05-2005, 01:22 PM
  5. Bruno Speech Recognition with RR?
    By ruairi in forum Road Runner
    Replies: 12
    Last Post: 05-03-2005, 01:20 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •