Page 12 of 55 FirstFirst ... 2345678910111213141516171819202122 ... LastLast
Results 111 to 120 of 545

Thread: Release new phoco integration preview

  1. #111
    FLAC
    Join Date
    May 2005
    Location
    Vienna, VA
    Posts
    1,375
    RR closes PhoCo when entering in hibernation and restart it when coming back. Try to add "hibernateaware=true" in your RR.ini.
    Yeah I have that in my settings. The problem I think is that when Phoco reconnects coming back from hibernation, my bluetooth port isn't ready right away. There's no way I can tell Phoco to "wait" for like 10 seconds before reconnecting.

    "PHONEDISCONNECT" force PhoCo to disconnect and reinit the phone, the two command that you have asked for are totally different, if I have understood these last ones would have to close and/or restart PhoCo.
    I think that there not will be a problem to implement them in the next release.
    Yes, what I mean is that "DISCONNECT_PHOCO" should totally shut Phoco down like when you close down RR.

    Then "CONNECT_PHOCO" should load it back up and re-initiate the connection with RR (like when you first start RR).

    What I plan to do is, before hibernation, shut down Phoco. After hibernation, wait 10 seconds, load Phoco back up using those 2 commands.

    Thanks for the support.

  2. #112
    Raw Wave tbird2340's Avatar
    Join Date
    Oct 2003
    Location
    Poland, OH
    Posts
    2,000
    Robby, I have a quick question. Can you tell me what issues, if any, you are currently looking into with PhoCo?

    I am still having the intermitent connection problems and didn't know if it was just me (the minority) or if a lot of people still war (marjority). Thanks
    Current Vehicle: 2007 Dodge Nitro

    Second Vehicle: Sold it :( 2005 Dodge Ram 1500 Quad Cab

    First Vehicle: 2003 Ford Ranger

  3. #113
    Maximum Bitrate Robby BMW's Avatar
    Join Date
    Aug 2005
    Location
    Italy
    Posts
    558
    Quote Originally Posted by tbird2340
    Robby, I have a quick question. Can you tell me what issues, if any, you are currently looking into with PhoCo?

    I am still having the intermitent connection problems and didn't know if it was just me (the minority) or if a lot of people still war (marjority). Thanks
    You would have to post yours RR and PhoCo log files, so that I can see what kind of issues you get.

  4. #114
    Raw Wave tbird2340's Avatar
    Join Date
    Oct 2003
    Location
    Poland, OH
    Posts
    2,000
    Ok. Will do. Thank you.
    Current Vehicle: 2007 Dodge Nitro

    Second Vehicle: Sold it :( 2005 Dodge Ram 1500 Quad Cab

    First Vehicle: 2003 Ford Ranger

  5. #115
    Raw Wave tbird2340's Avatar
    Join Date
    Oct 2003
    Location
    Poland, OH
    Posts
    2,000
    Ok dumb question.. Where is the RR log file??
    Current Vehicle: 2007 Dodge Nitro

    Second Vehicle: Sold it :( 2005 Dodge Ram 1500 Quad Cab

    First Vehicle: 2003 Ford Ranger

  6. #116
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,168
    Blog Entries
    53
    was wondering that too.. i didnt think there was one. What i think he means is run phoco inside rr and save the phoco log then run it outside.
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  7. #117
    Maximum Bitrate Robby BMW's Avatar
    Join Date
    Aug 2005
    Location
    Italy
    Posts
    558
    Add "debugmode=true" in your rr.ini file, RR will create a "debug.txt" file.
    This is a log file.

  8. #118
    Variable Bitrate wfs1's Avatar
    Join Date
    Oct 2005
    Location
    Arkansas
    Posts
    250

    difference between phoco 1.51 and 1.6b under RR

    Robby BMW,

    These last fixes seem to be doing the trick on my setup for the initializing of phoco under RR.

    Question;

    I went back to phoco 1.51 as it seems more stable for me. What options are added in this release of RR (the 05/06) that would need phoco 1.6b, that the 1.51 wouldn't do?

    I've found that under the phonectl config file for version 1.51 you can do a few things under the mainwindow entry along with a few entries under the communications area for your type of phone. Some entries aren't documented very well in the phoco technical/pdfs for version 1.51.......

  9. #119
    Maximum Bitrate
    Join Date
    Mar 2004
    Posts
    482
    I am trying to install the pheco software, it says i need .net 1.1 but i have 2.0 installed... what should i do?

  10. #120
    FLAC
    Join Date
    May 2005
    Location
    Vienna, VA
    Posts
    1,375
    Should be backward compatible. I have 2.0 too and it works fine.

Similar Threads

  1. Software Review: PhoneControl.NET
    By zorro in forum The Review Palace
    Replies: 8
    Last Post: 11-20-2006, 08:01 AM
  2. phoco intergration, latest ver issues
    By liquid_smoke in forum RR Bug Tracker
    Replies: 7
    Last Post: 04-02-2006, 06:14 AM
  3. Phoco Integration
    By Cheekz185 in forum Road Runner
    Replies: 4
    Last Post: 01-03-2006, 10:42 AM
  4. RR doesn't start Phoco on initial load..
    By DutchBurner in forum Road Runner
    Replies: 16
    Last Post: 11-04-2005, 01:17 PM
  5. A little Idea on Phoco integration
    By Mr.Fabio in forum Road Runner
    Replies: 8
    Last Post: 05-25-2005, 01:56 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •