Page 21 of 55 FirstFirst ... 111213141516171819202122232425262728293031 ... LastLast
Results 201 to 210 of 545

Thread: Release new phoco integration preview

  1. #201
    FLAC
    Join Date
    May 2005
    Location
    Vienna, VA
    Posts
    1,375
    Thank you Robby. I'm going to try your new release soon.
    iGMon - Integration between iGuidance and Road Runner
    CFX - Skin for Road Runner

  2. #202
    Maximum Bitrate wizz's Avatar
    Join Date
    Nov 2004
    Location
    Leicestershire UK
    Posts
    652
    Quote Originally Posted by mrheat
    since a week im tryin to get this workin...

    i have the same problem as wizz

    phoco crashes after coming out of hibernation...
    its also crashing if i run phoco standalone.

    @b8bboi: did it work with closing phoco on suspend and re-open on resume?

    everything else seems to work fine i can make calls also recieve them
    I've got mine going now, apart from odd times it does not work out of hibernation, but mainly it does.
    I fiddled about with the phoco advanced config and I think this is how I finally suceeded.
    I changed the startup mode to "hidden".
    I also ticked the "use remoteNoDesign" box in RRConfig.
    Hope this helps

    Wizz
    Car : Ford Focus Zetec S 1800cc
    Carpc :Galaxy GT-P1000 Original 7in Tab
    Mounted in "On Dash" Custom Install

  3. #203
    Low Bitrate mrheat's Avatar
    Join Date
    Jun 2005
    Location
    Lower Bavaria/Germany
    Posts
    58
    are you using 1.51?

  4. #204
    Maximum Bitrate wizz's Avatar
    Join Date
    Nov 2004
    Location
    Leicestershire UK
    Posts
    652
    Quote Originally Posted by mrheat
    are you using 1.51?
    Yes ?
    Car : Ford Focus Zetec S 1800cc
    Carpc :Galaxy GT-P1000 Original 7in Tab
    Mounted in "On Dash" Custom Install

  5. #205
    Low Bitrate mrheat's Avatar
    Join Date
    Jun 2005
    Location
    Lower Bavaria/Germany
    Posts
    58
    ok set to "hidden" no difference..

    i always get this error...

    --------------------------------------------------------------------------
    27.05.2006 16:57:13 COM: >AT+CPAS
    ----------------------------------------------------------------------------
    27.05.2006 16:57:13 Exception in tmrCheckPhone: System.Runtime.InteropServices.COMException (0x800A1F55): Ausnahme von HRESULT: 0x800A1F55.
    at MSCommLib.IMSComm.get_OutBufferCount()
    at AxMSCommLib.AxMSComm.get_OutBufferCount()
    at PhoneCtl.NET.frmMain.SendCOMMessage(String pi_sMsg, Int32 pi_iTimeOut)
    at PhoneCtl.NET.frmMain.SendATCommand(String pi_sCmd, Int32 pi_iTimeOut)
    at PhoneCtl.NET.frmMain.SendATCommand(String pi_sCmd)
    at PhoneCtl.NET.frmMain.CheckInCall()
    at PhoneCtl.NET.frmMain.CheckPhone(Object State)


    well i installed the new centrafuse today and after applying the "checkifinitfails" switch in phoco config as discussed before
    it resumes nicely.

    i wish i could buy phoco 1.6 as it works perfect with my setup.

    öhm...
    what about changing the phoco path in RR to the directory in centrafuse? i will try this now..

  6. #206
    Constant Bitrate
    Auto Apps:loading...

    Join Date
    May 2005
    Posts
    164
    Quote Originally Posted by Robby BMW
    New PhoCo integration 05-23-06 BETA

    In this release:

    * Fixed isues with PhoCo startup embedded in RR (it needs to be tested).
    * Fixed issue with SKIPTO in SMSNUMBER.SKIN and SMSNUMBER1.SKIN.
    * Added commands "CLOSE_PHOCO" and "RESUME_PHOCO".
    * Added support for contac's picture in CONTACTDETAILS.SKIN.

    Download binary: RoadRunner_05-23-06_BETA.zip

    Hi Robby, the SKIPTO in SMSNUMBER.SKIN is working fine now. Great work!

    The /J option in CONTACTDETAILS.SKIN is working too. But there is a small bug. When you are in CONTACTDETAILS.SKIN, and the current song finishes playing and move to the next song, the picture of your contact which is currently displayed also changes.

    The 2nd bug is with the CALL_IN.SKIN and CALL_OUT.SKIN, the height and width of the photo specified in /J parameters are not used. Even though you specific a bigger size, the photo displayed is always fixed at a predefined size.

  7. #207
    Maximum Bitrate Robby BMW's Avatar
    Join Date
    Aug 2005
    Location
    Italy
    Posts
    558

    Arrow New PhoCo integration 05-28-06 BETA

    New PhoCo integration 05-28-06 BETA

    In this release:

    * Fixed isues with PhoCo startup embedded in RR (it needs to be tested).
    * Fixed issue with SKIPTO in SMSNUMBER.SKIN and SMSNUMBER1.SKIN.
    * Added commands "CLOSE_PHOCO" and "RESUME_PHOCO".
    * Added support for contac's picture in CONTACTDETAILS.SKIN.
    * Fixed isues with contac's picture when a song finishes playing and move to the next song. (Thanks to RS200Z)

    This beta is out of date.

  8. #208
    Maximum Bitrate Robby BMW's Avatar
    Join Date
    Aug 2005
    Location
    Italy
    Posts
    558
    Quote Originally Posted by RS200Z
    Hi Robby, the SKIPTO in SMSNUMBER.SKIN is working fine now. Great work!

    The /J option in CONTACTDETAILS.SKIN is working too. But there is a small bug. When you are in CONTACTDETAILS.SKIN, and the current song finishes playing and move to the next song, the picture of your contact which is currently displayed also changes.

    The 2nd bug is with the CALL_IN.SKIN and CALL_OUT.SKIN, the height and width of the photo specified in /J parameters are not used. Even though you specific a bigger size, the photo displayed is always fixed at a predefined size.
    Thank you for the feedback, I've made a new beta release with the first issue solved.
    I've tried also to change the size parameters in /J, but it works good for me.
    Can you post yours CALL_IN.SKIN and CALL_OUT.SKIN in order that I can check if it's a problem of your skin?

  9. #209
    Constant Bitrate
    Auto Apps:loading...

    Join Date
    May 2005
    Posts
    164
    Quote Originally Posted by Robby BMW
    Thank you for the feedback, I've made a new beta release with the first issue solved.
    I've tried also to change the size parameters in /J, but it works good for me.
    Can you post yours CALL_IN.SKIN and CALL_OUT.SKIN in order that I can check if it's a problem of your skin?
    Man you are fast.. a new release on the same day I reported the bug.

    Here's a copy of my CALL_IN.SKIN:

    MEDIACAR Skin
    MEDIACAR "IncomingCall" Skin
    Phoco Calls_In&Out_OFF.jpg,Phoco Calls_In&Out_OFF.jpg,Phoco Calls_In&Out_DOWN.jpg,Phoco Calls_In&Out_DOWN.jpg

    /, B, x, y, w, h, Command;COMMANDCODES, Tooltip
    B01,40,241,135,72,"ACCEPT_CALL_PHOCO",""
    B02,191,241,134,73,"IGNORE_CALL_PHOCO",""
    B03,340,241,138,73,"HANGUP_CALL_PHOCO",""

    /, L, x, y, w, h, color R;RGB, G, B, font size;FONT, font name, Code;LABELCODES, Tooltip;LABELALIGNMENT
    L01,37,42,259,45,255,255,255,26,"Arial:B","CALL_NA ME_PHOCO",""
    L02,36,104,259,40,192,192,192,22,"Arial:B","CALL_N UMBER_PHOCO",""
    L03,75,176,163,30,255,0,0,20,"Arial Black","CALLSTATE_PHOCO","CENTER"

    /, J, x, y, w, h
    J,316,41,159,182

    END

  10. #210
    FLAC
    Join Date
    May 2005
    Location
    Vienna, VA
    Posts
    1,375
    Robby, I just tried the RESUME_PHOCO command and couldn't get it to work.

    1. If I start Phoco with RR, everything works fine.

    2. I made 2 test buttons on my skin. One is set to "CLOSE_PHOCO", the other "RESUME_PHOCO". I clicked CLOSE_PHOCO, Phoco is closed as expected. Then I clicked RESUME_PHOCO. Phoco starts but gives this error.
    Code:
    Failed to load resources from resource file
    Please check your Setup
    3. If I exit RR altogether and restart it (and start Phoco along), Phoco works fine again.
    iGMon - Integration between iGuidance and Road Runner
    CFX - Skin for Road Runner

Similar Threads

  1. Software Review: PhoneControl.NET
    By zorro in forum The Review Palace
    Replies: 8
    Last Post: 11-20-2006, 09:01 AM
  2. phoco intergration, latest ver issues
    By liquid_smoke in forum RR Bug Tracker
    Replies: 7
    Last Post: 04-02-2006, 07:14 AM
  3. Phoco Integration
    By Cheekz185 in forum Road Runner
    Replies: 4
    Last Post: 01-03-2006, 11:42 AM
  4. RR doesn't start Phoco on initial load..
    By DutchBurner in forum Road Runner
    Replies: 16
    Last Post: 11-04-2005, 02:17 PM
  5. A little Idea on Phoco integration
    By Mr.Fabio in forum Road Runner
    Replies: 8
    Last Post: 05-25-2005, 02:56 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •