Page 29 of 55 FirstFirst ... 192021222324252627282930313233343536373839 ... LastLast
Results 281 to 290 of 545

Thread: Release new phoco integration preview

  1. #281
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,121
    Blog Entries
    51
    Quote Originally Posted by Robby BMW
    It soudns like your phone doesn't rise the <IncomingCall> event when a call is incoming or something of sort.
    Launch PhoCo in remote mode and connect to it with a terminal software (HyperTerminal is perfect), then make a call to your phone with another phone and look at which events are been sent.
    ok started phoco in rr, opened hyperterminal and connected to the ip port. This is what i got when a call came in


    <PhoneControl.NET>1.7.0<BatteryStatus value="100" /><SignalQuality value="0" bar
    <PhoneControl.NET><IncomingCall name="Unknown" number="" photo="C:\Program Files
    <PhoneControl.NET><InCall>True</InCall></PhoneControl.NET>></PhoneControl.NET>


    looks like it should from what i know.
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  2. #282
    Maximum Bitrate Robby BMW's Avatar
    Join Date
    Aug 2005
    Location
    Italy
    Posts
    558
    Quote Originally Posted by Sonicxtacy02
    ok started phoco in rr, opened hyperterminal and connected to the ip port. This is what i got when a call came in


    <PhoneControl.NET>1.7.0<BatteryStatus value="100" /><SignalQuality value="0" bar
    <PhoneControl.NET><IncomingCall name="Unknown" number="" photo="C:\Program Files
    <PhoneControl.NET><InCall>True</InCall></PhoneControl.NET>></PhoneControl.NET>


    looks like it should from what i know.
    Ok, you phone (like mine) doesn't handle properly the <InCall> event, but with the option "phoconoincallevent=true" it would have to work well.
    I don't understand the reason because the call_out skin appears instead of call_in when a call is incoming... have you tried with an other skin?

  3. #283
    Raw Wave lostreception's Avatar
    Join Date
    Sep 2004
    Location
    NY
    Posts
    1,806
    let me ask a quick question i just got my sont s710a and it works well but what solutions are there currently for when phoco starts and my phone isnt connected because if phoco doesnt find my phone over BT then RR will sometimes hang for a good min or 2 until phoco times out and then all the labels and mouslicks will work but until then it is rendered useless because mouseclicks dont register

    .
    robby is it possible to add a popup dialog to rr that will ask if you wish to run phoco on startup or even a 3 button menu
    runphoco with headset
    run phoco without headset
    dont run phoco ( lets say you forgot your phone)

    what do you think?
    .______
    | '_ |__\___
    [(o)|___(o)] XB
    ._________
    | I__I I_I|_\__I
    [(o)______(o)]b VanPimpin'

    LostReceptions Apps D/L Here

    GPSGasoline- Rewriting

    Draw- SkribblePad for Touchscreens

    iGQwerty-iG3.0 Qwerty Keyboard

    CarPCNetwork

  4. #284
    Maximum Bitrate Robby BMW's Avatar
    Join Date
    Aug 2005
    Location
    Italy
    Posts
    558
    Quote Originally Posted by lostreception
    let me ask a quick question i just got my sont s710a and it works well but what solutions are there currently for when phoco starts and my phone isnt connected because if phoco doesnt find my phone over BT then RR will sometimes hang for a good min or 2 until phoco times out and then all the labels and mouslicks will work but until then it is rendered useless because mouseclicks dont register?
    Never I have got this problem. Often I start RR without my phone in bluetooth range, but everything works well and when the phone is available, PhoCo establishes automatically the BT connection. The only thing I've changed in the PhoCo configuration is that I've set the option "ExitIf InitFails" to "False".

    Quote Originally Posted by lostreception
    robby is it possible to add a popup dialog to rr that will ask if you wish to run phoco on startup or even a 3 button menu
    runphoco with headset
    run phoco without headset
    dont run phoco ( lets say you forgot your phone)

    what do you think?
    I think that it's possible to add something like this, what about an option in "RR.ini" in order to choose if start PhoCo automatically on RR launch or manually by the "RESUME_PHOCO" command?

  5. #285
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,121
    Blog Entries
    51
    would you want the popup dialog to run at rr start or when you click your button entering phoco? Either way its possible. Just create a "menu" skin with buttons for each option, then use scripts (autoit) that will modify the .xml depending on the option you select. You could even use the TMR event to make that dialog disappear if you dont select an option. I could whip this up for you if this is the route you wanna take.
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  6. #286
    Variable Bitrate
    Join Date
    May 2005
    Location
    Germany
    Posts
    325
    Hello,

    I have problems after hibernate. My phone is connected right after hibernate, but there is no connection between phoco and rr.
    In my skin I can&#180;t see the symbol for connected, battery, signal. When I start my pc normal, everything is working great.

    Ti-ejtsch

  7. #287
    Maximum Bitrate Robby BMW's Avatar
    Join Date
    Aug 2005
    Location
    Italy
    Posts
    558
    Quote Originally Posted by Ti-ejtsch
    Hello,

    I have problems after hibernate. My phone is connected right after hibernate, but there is no connection between phoco and rr.
    In my skin I can&#180;t see the symbol for connected, battery, signal. When I start my pc normal, everything is working great.

    Ti-ejtsch
    Which version of PhoCo and RR are you using?
    I know Zorro has solved any hibernate issues in the last PhoCo Release (1.7), but however to take it working, you need to use also the last RR beta release in the top of this thread

  8. #288
    FLAC Griff1's Avatar
    Join Date
    Nov 2005
    Location
    Midlands
    Posts
    1,052
    How are you all getting 1.7?

  9. #289
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,613
    if you have a registered 1.6 licence, Zorro would have sent you the following email.


    Code:
    Dear PhoneControl.NET user,
    
    version 1.7 of PhoneControl.NET has been released!
    Beside a few enhancements, this version mainly was focusing to increase the
    stability and performance.
    Read all about the recent changes here:
    http://zhorvat.dyndns.org/PCForums/ShowPost.aspx?PostID=2866 
    
    The Setup is waiting for download here:
    http://xxxxxxxxxxxxxxxxxxxxxxxxx
    
    Enjoy the new version!

    Obviously the download location has been taken out.

  10. #290
    FLAC
    Join Date
    May 2005
    Location
    Vienna, VA
    Posts
    1,375
    Robby, could you add a command for manually dialing a number? For example, I want a button on my skin to dial my voicemail number. Something like "DIAL_PHOCO;7031234567"?

    Thanks.
    iGMon - Integration between iGuidance and Road Runner
    CFX - Skin for Road Runner

Similar Threads

  1. Software Review: PhoneControl.NET
    By zorro in forum The Review Palace
    Replies: 8
    Last Post: 11-20-2006, 08:01 AM
  2. phoco intergration, latest ver issues
    By liquid_smoke in forum RR Bug Tracker
    Replies: 7
    Last Post: 04-02-2006, 06:14 AM
  3. Phoco Integration
    By Cheekz185 in forum Road Runner
    Replies: 4
    Last Post: 01-03-2006, 10:42 AM
  4. RR doesn't start Phoco on initial load..
    By DutchBurner in forum Road Runner
    Replies: 16
    Last Post: 11-04-2005, 01:17 PM
  5. A little Idea on Phoco integration
    By Mr.Fabio in forum Road Runner
    Replies: 8
    Last Post: 05-25-2005, 01:56 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •