Page 3 of 55 FirstFirst 1234567891011121353 ... LastLast
Results 21 to 30 of 545

Thread: Release new phoco integration preview

  1. #21
    Maximum Bitrate Robby BMW's Avatar
    Join Date
    Aug 2005
    Location
    Italy
    Posts
    558
    Quote Originally Posted by tbird2340
    I'm using Broadcom 4.0.1.700 and it still does it?

    Slightly off topic: Sounds like you may know BT pretty good.. I got a question for you.. When I make / accept a call and my phone connects to my computer via voice gateway, I can HEAR the caller through my car speakers but they cannot hear me. This totally puzzles me because I can have sound recorder open while in call and it records my voice!?!
    mmmm... it sound like a wrong voice setting in the windows control pannel

  2. #22
    Raw Wave tbird2340's Avatar
    Join Date
    Oct 2003
    Location
    Poland, OH
    Posts
    2,000
    I've checked everything and it all looks good. Like I said.. While I am on the call I can hear them, I can have Windows Sound Recorder open and it will record my voice talking (that means the mic is picking me up). It's like it's just not sending it over to them for some reason...
    Current Vehicle: 2007 Dodge Nitro

    Second Vehicle: Sold it :( 2005 Dodge Ram 1500 Quad Cab

    First Vehicle: 2003 Ford Ranger

  3. #23
    Newbie
    Join Date
    Jun 2004
    Posts
    48
    Just tryed it and it works great....when you close RR it close PhoneControl but it does not close headset and i can not hibernate......just phonecontrol works great and this close headset connection,but integrated rr phonecontrol does not close headset(audiogateway)

  4. #24
    Maximum Bitrate Robby BMW's Avatar
    Join Date
    Aug 2005
    Location
    Italy
    Posts
    558
    Quote Originally Posted by NOKIALKATEL
    Just tryed it and it works great....when you close RR it close PhoneControl but it does not close headset and i can not hibernate......just phonecontrol works great and this close headset connection,but integrated rr phonecontrol does not close headset(audiogateway)
    I think the problem is that you have set phoco to leave the voice gateway always connected.
    The best way to use the headset with RR is to edit the phone profile in PhoneControl using the Extended Configurator and set the option UseBTManager to False, then edit the RR.ini file to add this two settings:

    connecthsp=true
    btdevicename=My phone

    where "My phone" is the bluetooth name of your phone

  5. #25
    Newbie
    Join Date
    Jun 2004
    Posts
    48
    I done this but:I can make an outgoing call which will work with my car speakers and mic, but if I receive a call it seems to bybass my system and go directly to my phone. My machine does know a incoming call is being made, but wont transfer the sound to my pc.....
    no problems with phoco to leave the voice gateway always connected....but now hibernate problem with audio gateway....
    Robby BMW :;;;;Thanks, for all your hard work

  6. #26
    Newbie
    Join Date
    Jun 2004
    Posts
    48

  7. #27
    Newbie
    Join Date
    Jun 2004
    Posts
    48
    is there a command currently implemented into RR to read SMS messages?

  8. #28
    Maximum Bitrate Robby BMW's Avatar
    Join Date
    Aug 2005
    Location
    Italy
    Posts
    558
    @ NOKIALKATEL
    I know that there is some problem with some phone to handle the audio gateway.
    I have a Sony Ericsoon T610 with the same problem, but I've fix it by going to the menu Bluetooth > Handsfree > Car Handsfree and setting it to "Power Save" instead of "Advanced", as advised in the Phoco forum by John.
    However I can easily add the code in RR to force Phoco to disconect the headset before hibernate.
    Try with this modified version of RR and let me know if it solve your problem, so I can add this change in the next oficial release.

    In RR is implemented a full support to handle SMS messages.

  9. #29
    Newbie
    Join Date
    Jun 2004
    Posts
    48
    thankyou for your reply .....but this will not work.hibernate problem ...i have se k700i..

  10. #30
    Maximum Bitrate Robby BMW's Avatar
    Join Date
    Aug 2005
    Location
    Italy
    Posts
    558
    Quote Originally Posted by NOKIALKATEL
    thankyou for your reply .....but this will not work.hibernate problem ...i have se k700i..
    Have you tried with the modified version of RR that I've posted in the previous post? In that version I've added the code to force Phoco to disconnect the headset before hibernate in order to get it working also if you leave the voice gateway always connected.

Similar Threads

  1. Software Review: PhoneControl.NET
    By zorro in forum The Review Palace
    Replies: 8
    Last Post: 11-20-2006, 09:01 AM
  2. phoco intergration, latest ver issues
    By liquid_smoke in forum RR Bug Tracker
    Replies: 7
    Last Post: 04-02-2006, 07:14 AM
  3. Phoco Integration
    By Cheekz185 in forum Road Runner
    Replies: 4
    Last Post: 01-03-2006, 11:42 AM
  4. RR doesn't start Phoco on initial load..
    By DutchBurner in forum Road Runner
    Replies: 16
    Last Post: 11-04-2005, 02:17 PM
  5. A little Idea on Phoco integration
    By Mr.Fabio in forum Road Runner
    Replies: 8
    Last Post: 05-25-2005, 02:56 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •