Page 31 of 55 FirstFirst ... 212223242526272829303132333435363738394041 ... LastLast
Results 301 to 310 of 545

Thread: Release new phoco integration preview

  1. #301
    Maximum Bitrate Robby BMW's Avatar
    Join Date
    Aug 2005
    Location
    Italy
    Posts
    558
    Quote Originally Posted by Griff1
    From reading skin commands.txt i gathered it was usable from all screens,from your post i take it that commands.txt is wrong.Oh well,any chance of an extension of the screens to include Write_Message.skin??

    I'm not sure i understand why these specific screens are required?

    Thanks for the offer Robby,i would take you up on it but i think you've answered the Question if what you've said above is true.
    I know... I know... there is a lot of screens in PhoCo integration, but when I began to work in this I decided to don't touch the screens structure for compatibility reasons.
    Really the Write_Message.skin is the SMSOUTDETAILS.skin, but you can reach it only after you have selected a destination number for the SMS and this is possible only on the phoco.skin, contacts.skin or contactdetails.skin.

  2. #302
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,161
    Blog Entries
    51
    you guys are confusing me lol

    i have a send new sms button on my phoco skin and on my sms skin. They both work fine? Am i missing something?
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  3. #303
    Maximum Bitrate Robby BMW's Avatar
    Join Date
    Aug 2005
    Location
    Italy
    Posts
    558
    Quote Originally Posted by Sonicxtacy02
    you guys are confusing me lol

    i have a send new sms button on my phoco skin and on my sms skin. They both work fine? Am i missing something?
    What happens when you click the one in sms skin?

  4. #304
    FLAC Griff1's Avatar
    Join Date
    Nov 2005
    Location
    Midlands
    Posts
    1,052
    Well mine doesn't work as yet and its because i'm trying to be unconventional i suppose,in my skin there are a lot of filling screens to help with the theme and feel but i should of made sure it was possible first.

    It looks like i've been caught out by the sequence that RR uses,bugger!

  5. #305
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,161
    Blog Entries
    51
    ah ok, i forgot i changed my skin so that it loads the phoco skin before loading the new sms skin.
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  6. #306
    Variable Bitrate
    Join Date
    May 2005
    Location
    Germany
    Posts
    325
    Hello,

    I don´t know why, but no the incall.skin comes up. The next problem now is, that the indicator for missed calls isn´t shown.

    Ti-ejtsch

  7. #307
    FLAC
    Join Date
    May 2005
    Location
    Vienna, VA
    Posts
    1,375
    Robby, I got a problem. The incall popup skin always shows the same number for me. It's probably a Phoco issue. Is there anything I should check or enable/disable in the config? Thanks.
    iGMon - Integration between iGuidance and Road Runner
    CFX - Skin for Road Runner

  8. #308
    Maximum Bitrate Robby BMW's Avatar
    Join Date
    Aug 2005
    Location
    Italy
    Posts
    558
    Quote Originally Posted by Griff1
    Well mine doesn't work as yet and its because i'm trying to be unconventional i suppose,in my skin there are a lot of filling screens to help with the theme and feel but i should of made sure it was possible first.

    It looks like i've been caught out by the sequence that RR uses,bugger!
    I'm checking yours skin Griff and let me say that I'm a little confused with it
    You have used a lot of unconventional names for your screen, this is the main reason of your problems. In addition there are some buttons with erroneous commands.
    For example, in the "PHOCO.skin", the B10 would have to be:
    B10,9,499,187,94,"DIAL_PHOCO",@CALLS||SHOWDIALEDCA LLS@
    I've also noticed that you have created a screen for every type of call list, but you need only one screen for it, and it must be called "CALLS.skin".
    If you need a label in order to indicate which list are shown, you can use "INLIST_PHOCO".

  9. #309
    Maximum Bitrate Robby BMW's Avatar
    Join Date
    Aug 2005
    Location
    Italy
    Posts
    558
    Quote Originally Posted by Ti-ejtsch
    Hello,

    I donīt know why, but no the incall.skin comes up. The next problem now is, that the indicator for missed calls isnīt shown.

    Ti-ejtsch
    It is shown only if the call is missed when RR is running, if a call is missed before starting RR it will not shown. I'm afraid, but there is no way to get this information from the phone.

  10. #310
    Maximum Bitrate Robby BMW's Avatar
    Join Date
    Aug 2005
    Location
    Italy
    Posts
    558
    Quote Originally Posted by b8bboi
    Robby, I got a problem. The incall popup skin always shows the same number for me. It's probably a Phoco issue. Is there anything I should check or enable/disable in the config? Thanks.
    Try this: Launch PhoCo stand alone (not embedded in RR) and, when a connection is established with your phone, click the SMS inbox button, then click the reload button and wait until the SMS stored in your phone are shown. Now make a call to your phone and look at the PhoCo popup that is displayed. If you got the same issue (incorrect caller number), I'm sorry, but there is nothing that we can do, the only thing is to hope for a PhoCo quick update with this issue patched, but it depends from Zorro.

Similar Threads

  1. Software Review: PhoneControl.NET
    By zorro in forum The Review Palace
    Replies: 8
    Last Post: 11-20-2006, 08:01 AM
  2. phoco intergration, latest ver issues
    By liquid_smoke in forum RR Bug Tracker
    Replies: 7
    Last Post: 04-02-2006, 06:14 AM
  3. Phoco Integration
    By Cheekz185 in forum Road Runner
    Replies: 4
    Last Post: 01-03-2006, 10:42 AM
  4. RR doesn't start Phoco on initial load..
    By DutchBurner in forum Road Runner
    Replies: 16
    Last Post: 11-04-2005, 01:17 PM
  5. A little Idea on Phoco integration
    By Mr.Fabio in forum Road Runner
    Replies: 8
    Last Post: 05-25-2005, 01:56 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •