Page 4 of 55 FirstFirst 123456789101112131454 ... LastLast
Results 31 to 40 of 545

Thread: Release new phoco integration preview

  1. #31
    Newbie
    Join Date
    Jun 2004
    Posts
    48
    Yes, I have tried with the modified version of RR.Then disconnect the headset with exit buton (bug with version.4.april.2006 but no with 9.apr.2006) but not with hibernate buton..thanks again

  2. #32
    Maximum Bitrate Robby BMW's Avatar
    Join Date
    Aug 2005
    Location
    Italy
    Posts
    558
    Quote Originally Posted by NOKIALKATEL
    Yes, I have tried with the modified version of RR.Then disconnect the headset with exit buton (bug with version.4.april.2006 but no with 9.apr.2006) but not with hibernate buton..thanks again
    I've just realized that the problem is caused by the BT-Stack's alert that raise when you try to enter in hibernate mode with the BT-Headset connected.
    I'm afraid, there is no viable solution for this yet.

  3. #33
    Newbie
    Join Date
    Jun 2004
    Posts
    48
    yes my exactly problem is this btstackserver popup alert...****

  4. #34
    Maximum Bitrate Robby BMW's Avatar
    Join Date
    Aug 2005
    Location
    Italy
    Posts
    558
    Quote Originally Posted by NOKIALKATEL
    yes my exactly problem is this btstackserver popup alert...****
    Your solutios is HSPDisconnect !!!

    Try this little AutoIt script that I've create to auto close the "btstackserver popup alert" that rise when you try to enter in hibernation mode with the BT Headset connected.

    Copy this script in your hard-disk and make a link in your windows startup folder, in order to get it auto running at windows startup.

    Let me know if it will solve your problem...

    If your popup window title is " ServerStackBT " ==> HSPDisconnect 1

    If your popup window title is " BTStackServer " ==> HSPDisconnect 2

  5. #35
    Variable Bitrate wfs1's Avatar
    Join Date
    Oct 2005
    Location
    Arkansas
    Posts
    250
    Okay, keeping up with some results.
    I upgraded to version 1.6 beta of phoco but the results were the same in the 1.5x version and Motorola Phone.

    The following two entries in the RR.ini file are needed whether you use bluetooth or a USB cable connection, or at least in my system (WinXP 2.4 GHZ with 512 Meg).
    connecthsp=true
    btdevicename=My phone <--- Your phone ID here

    Having tried the USB cable and the Bluetooth connections separate and even together. They work independently fine.

    The mic is active anytime there is a call in progress, even with no audio
    bridge.

    I am using the CFX skin and I can call any number but two in my contact list the received calls, missed calls, etc are okay. The two I can't call by highlighting are Work and Home entries. Not sure where this is at since Phoco doesn't see this problem. Might be in RR/Skin somewhere although this use to work.
    When using the RR configuration if you toggle the option from:
    connecthsp=true; to no/false, then there isn't an entry in the RR.ini of connecthsp=false or 0, so I guess if no entry, it means false?

    Still developing the SMS skins, so haven't tested there.

    Since I have a Motorola V551J then there are some other issues.

    A note. If you have flip up phone and set it answer on flip-up/open lid then the phone needs to be open to work with RR/Phoco.

    Will continue to work on this bit by bit for further tests.

  6. #36
    Maximum Bitrate Robby BMW's Avatar
    Join Date
    Aug 2005
    Location
    Italy
    Posts
    558
    Quote Originally Posted by wfs1
    The following two entries in the RR.ini file are needed whether you use bluetooth or a USB cable connection, or at least in my system (WinXP 2.4 GHZ with 512 Meg).
    connecthsp=true
    btdevicename=My phone <--- Your phone ID here.
    This two entries are used only for conect the headset by a bluetooth connection, they do not have no effect with IR o USB cable connection.

    Quote Originally Posted by wfs1
    The mic is active anytime there is a call in progress, even with no audio bridge.
    Can you be a little more clear? The voice gateway is always connected?

    Quote Originally Posted by wfs1
    I am using the CFX skin and I can call any number but two in my contact list the received calls, missed calls, etc are okay. The two I can't call by highlighting are Work and Home entries. Not sure where this is at since Phoco doesn't see this problem. Might be in RR/Skin somewhere although this use to work.
    It's sound like a skin issue, double check your "CHOOSE_DIAL_NUMBER.skin".

    Quote Originally Posted by wfs1
    When using the RR configuration if you toggle the option from:
    connecthsp=true; to no/false, then there isn't an entry in the RR.ini of connecthsp=false or 0, so I guess if no entry, it means false?
    Yes, it's the same of false.

    Quote Originally Posted by wfs1
    A note. If you have flip up phone and set it answer on flip-up/open lid then the phone needs to be open to work with RR/Phoco.
    It could be a phone limitations that can be solved with a firmware upgrade.


    Thank you for your feedback.

  7. #37
    Newbie
    Join Date
    Jun 2004
    Posts
    48
    Quote Originally Posted by Robby BMW
    Your solutios is HSPDisconnect !!!

    Try with this little AutoIt script that I've create to auto close the btstackserver popup alert.

    Copy this script in your hard-disk and make a link in your windows startup folder, in order to get it auto running at windows startup.

    Let me know if it will solve your problem...
    results were the same:btstackserver popup not auto close with with this little AutoIt script ....

  8. #38
    Maximum Bitrate Robby BMW's Avatar
    Join Date
    Aug 2005
    Location
    Italy
    Posts
    558
    Quote Originally Posted by NOKIALKATEL
    results were the same:btstackserver popup not auto close with with this little AutoIt script ....
    What is the exact title of your popup window? ServerStackBT ?

  9. #39
    Newbie
    Join Date
    Jun 2004
    Posts
    48
    BTStackserver
    Attached Images Attached Images  

  10. #40
    Maximum Bitrate Robby BMW's Avatar
    Join Date
    Aug 2005
    Location
    Italy
    Posts
    558
    Ok, your popup window title is different from mine
    Then this may be working: HSPDisconnect
    Let me know...

Similar Threads

  1. Software Review: PhoneControl.NET
    By zorro in forum The Review Palace
    Replies: 8
    Last Post: 11-20-2006, 09:01 AM
  2. phoco intergration, latest ver issues
    By liquid_smoke in forum RR Bug Tracker
    Replies: 7
    Last Post: 04-02-2006, 07:14 AM
  3. Phoco Integration
    By Cheekz185 in forum Road Runner
    Replies: 4
    Last Post: 01-03-2006, 11:42 AM
  4. RR doesn't start Phoco on initial load..
    By DutchBurner in forum Road Runner
    Replies: 16
    Last Post: 11-04-2005, 02:17 PM
  5. A little Idea on Phoco integration
    By Mr.Fabio in forum Road Runner
    Replies: 8
    Last Post: 05-25-2005, 02:56 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •