Page 5 of 55 FirstFirst 123456789101112131415 ... LastLast
Results 41 to 50 of 545

Thread: Release new phoco integration preview

  1. #41
    Newbie
    Join Date
    Jun 2004
    Posts
    48
    now working .....bye,bye btstackserver.....Thanks Robby

  2. #42
    Variable Bitrate wfs1's Avatar
    Join Date
    Oct 2005
    Location
    Arkansas
    Posts
    250
    Instead of quoting the above posts,

    1.. Yes the Microphone is activated anytime there is a call in progress, whether inbound or outbound.Then once the call is over the microphone is off. This happens with the USB cable connected and NO Bluetooth.

    2.. Some of Motorola phones have a setup to auto-answer when they are flipped open, this can cause problems with RR/Phoco initializing or resetting after a call. Setting it to not answer when flipped open will help somewhat.


    Now,

    Testing with only a USB cable to the phone and NO bluetooth dongle or bluetooth devices active.

    I tested this every time from a fresh boot up.

    Testing in Phoco only, there are no problems, it works. Checking the device manager, etc, everything looks fine.

    With RR activated and calling Phoco remotely, I can get either one of these two errors in a popup window.

    #1.. Setup Error:Failed to load Resourcefile, Please check setup.
    #2.. PhoneControl.Net Error: Opening com port failed

    If I close RR then goto Phoco, it works fine. Sometimes when I load RR after this it will work with Phoco???

    Now, testing with Bluetooth only and reconfiguring the setup options in PhoneControl using the Extended Configurator for Bluetooth com port address! No USB cable connected.

    Again from a fresh boot up and going into RR.

    Errors #1 and #2 can be repeated with bluetooth as the communications link.
    Going to Phoco as a standalone, no problems.

    Resolved the Work and Home contacts from not working.
    Renamed them in my cell phone and then did a reload in RR's phoco skin page to update the addressbook. After that, went back in the cell phone and renamed them back to Work, Home respectively. The CFX skin doesn't have a contacts popup window, it is on the phoco skin page and scrolling and highlighting will make that entry activate. Since all the other contacts would work but these two, then I can't tell you what caused that one.

    Still testing.

  3. #43
    Maximum Bitrate Robby BMW's Avatar
    Join Date
    Aug 2005
    Location
    Italy
    Posts
    558
    I've take a look at the CFX skin and I've noticed that the phoco's related section is incomplete and outdated.
    My advise is to to execute your tests using a diferent skin.

  4. #44
    Variable Bitrate
    Join Date
    May 2005
    Location
    Germany
    Posts
    325
    Hello,

    i´m using phoco with rr and the Enforcer BMW-Skin. The problem is that rr don´t read the phonebook from my Nokia 6230. Dialin´a number is working great.
    When I use phoco for alone, everything is working great. What´s wrong? Could you help?

    Ti-ejtsch

  5. #45
    Variable Bitrate wfs1's Avatar
    Join Date
    Oct 2005
    Location
    Arkansas
    Posts
    250
    Quote Originally Posted by Ti-ejtsch
    Hello,

    i´m using phoco with rr and the Enforcer BMW-Skin. The problem is that rr don´t read the phonebook from my Nokia 6230. Dialin´a number is working great.
    When I use phoco for alone, everything is working great. What´s wrong? Could you help?

    Ti-ejtsch
    Check you setup in RR.ini file by using the RR configure program. Under the options for phonebook, there are for internal, Phone and sim card. Test each and see which works the best. Also, when you go into the phoco skin do a reload under each section (phone, sim, etc) and see if the phonebook will display under the phone button in the phoco skin. If so, then it should work. You may have reload from time to time if the option is set to sim in the RR.ini. And, it may take upto 20-30 seconds to load the phonebook from a reload action. So, wait a bit.

  6. #46
    Variable Bitrate
    Join Date
    May 2005
    Location
    Germany
    Posts
    325
    Hello,
    Thank yo very much. I see that only phone is working. Nothing happens when I press sim, dialed, received, missed.

    Ti-ejtsch

  7. #47
    Variable Bitrate wfs1's Avatar
    Join Date
    Oct 2005
    Location
    Arkansas
    Posts
    250
    Quote Originally Posted by Ti-ejtsch
    Hello,
    Thank yo very much. I see that only phone is working. Nothing happens when I press sim, dialed, received, missed.

    Ti-ejtsch
    Read the Phoco faqs. in phonecontrol about setting up the phonebook. The received, missed, etc. are only active reports/displays "while-in" RR or while RR is running with phoco.

  8. #48
    Variable Bitrate wfs1's Avatar
    Join Date
    Oct 2005
    Location
    Arkansas
    Posts
    250
    Quote Originally Posted by Robby BMW
    I've take a look at the CFX skin and I've noticed that the phoco's related section is incomplete and outdated.
    My advise is to to execute your tests using a diferent skin.
    I tried the BMV2 skin and it is doing the same thing. Since It was doing it v1.5 and still doing it in 1.6b and I did an uninstall of 1.5 then did 1.6b. I will start looking at RR and maybe do a complete reinstall as I only upgraded/updated RR.

    Thanks for all you're doing. There is definite progress with Phoco/RR, the remote functions are working once you get phoco initialized inside RR.

  9. #49
    Maximum Bitrate Robby BMW's Avatar
    Join Date
    Aug 2005
    Location
    Italy
    Posts
    558
    Unfortunately currently there are no many skin with a full PhoCo support, the only skin that I know with a complete PhoCo support is Alpine

  10. #50
    Maximum Bitrate Robby BMW's Avatar
    Join Date
    Aug 2005
    Location
    Italy
    Posts
    558
    Quote Originally Posted by Ti-ejtsch
    Hello,

    iīm using phoco with rr and the Enforcer BMW-Skin. The problem is that rr donīt read the phonebook from my Nokia 6230. Dialinīa number is working great.
    When I use phoco for alone, everything is working great. Whatīs wrong? Could you help?Ti-ejtsch
    Be sure to use the last RR release (04-04-06), launch RR with PhoCo embedded then post your PhoCo log file? It would be helpful to detect if there is some issues.

Similar Threads

  1. Software Review: PhoneControl.NET
    By zorro in forum The Review Palace
    Replies: 8
    Last Post: 11-20-2006, 09:01 AM
  2. phoco intergration, latest ver issues
    By liquid_smoke in forum RR Bug Tracker
    Replies: 7
    Last Post: 04-02-2006, 07:14 AM
  3. Phoco Integration
    By Cheekz185 in forum Road Runner
    Replies: 4
    Last Post: 01-03-2006, 11:42 AM
  4. RR doesn't start Phoco on initial load..
    By DutchBurner in forum Road Runner
    Replies: 16
    Last Post: 11-04-2005, 02:17 PM
  5. A little Idea on Phoco integration
    By Mr.Fabio in forum Road Runner
    Replies: 8
    Last Post: 05-25-2005, 02:56 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •