Page 52 of 55 FirstFirst ... 24243444546474849505152535455 LastLast
Results 511 to 520 of 545

Thread: Release new phoco integration preview

  1. #511
    Maximum Bitrate vicky_obee's Avatar
    Join Date
    Dec 2003
    Posts
    562

    How ???

    Hi guys ok
    sorry if this question has been asked b4...

    Do i need to have Robby BMW skin and this beta version for thw Phoco to run.. or can i just do it waith any SKIN

    Also there is only 1 file ( RR.exe ) in download link ( and not 2 )

    when i try to over write with this RR.exe ... I just get an error and nothing works....
    can some 1 help

    ( oops also i think the link is now dead )

    thanks
    vicky
    Commell LV-677 DC 6 x 6" Mother Board
    2.6 GHz; 1 Gb Ram
    120 Gb Laptop HD
    7" InDash Xenarc MTD - X7000 Screen
    Gyration Mouse ; GPS Mouse ; ELM Scan ; TPMS
    Parrot MK 6000 & iPhone
    ----------
    Re done the carputer...Into the Glove Box !!

  2. #512
    Newbie
    Join Date
    Apr 2007
    Posts
    21
    yes, link is dead

  3. #513
    FLAC Nomader's Avatar
    Join Date
    Apr 2006
    Location
    Greece
    Posts
    1,290
    the phoco integration is no longer beta..it is integrated into the new RR version.. you can do it with any skin, but hte best skin that has all the functions is Robbys..
    where is that guy..

  4. #514
    Maximum Bitrate vicky_obee's Avatar
    Join Date
    Dec 2003
    Posts
    562
    so where do i get this skin ... can some 1 pls help me with this skin or any other skni that has all the functions
    thanks for ur help
    Commell LV-677 DC 6 x 6" Mother Board
    2.6 GHz; 1 Gb Ram
    120 Gb Laptop HD
    7" InDash Xenarc MTD - X7000 Screen
    Gyration Mouse ; GPS Mouse ; ELM Scan ; TPMS
    Parrot MK 6000 & iPhone
    ----------
    Re done the carputer...Into the Glove Box !!

  5. #515
    FLAC Nomader's Avatar
    Join Date
    Apr 2006
    Location
    Greece
    Posts
    1,290
    ok i have to say this cause it really took 6 hours of my life...
    i previously thought that the problem people were having with the -remote interface of phoco was a result of not registering...
    anyone else has this isue download the NET 1.1 sp1, and it will solve the connection problem between phoco/RR

    EDIT..i see that Navputer had the same problem..

  6. #516
    Maximum Bitrate wizz's Avatar
    Join Date
    Nov 2004
    Location
    Leicestershire UK
    Posts
    649

    ref my post #497 in this thread

    I'm still getting a wrong Contact's photo on incoming calls. Everything is up to date and Phoco in RR works fine except for this one problem.
    Can anyone help ?
    Car : Ford Focus Zetec 1.6
    Carpc :Lin-ITX Plus 7" touchscreen/Toad 8" roof screen
    Morex 3688 case/M2-ATX PSU/Commell V-672 P4 3.2Ghz/1024DDR2/40GB 2.5" SATA HDD/Sony DVD/CDRW
    BU303 GPS/Mercury 11b WiFi/Parking Sensors
    Colour I/R Reversing Camera

  7. #517
    Maximum Bitrate vicky_obee's Avatar
    Join Date
    Dec 2003
    Posts
    562
    Man wow this works like a charm
    all the functions ....
    Commell LV-677 DC 6 x 6" Mother Board
    2.6 GHz; 1 Gb Ram
    120 Gb Laptop HD
    7" InDash Xenarc MTD - X7000 Screen
    Gyration Mouse ; GPS Mouse ; ELM Scan ; TPMS
    Parrot MK 6000 & iPhone
    ----------
    Re done the carputer...Into the Glove Box !!

  8. #518
    Variable Bitrate
    Join Date
    Sep 2006
    Location
    Richmond, Tx: USA
    Posts
    328
    I'm using Nokia N95 and I have been able to get it to dial and hang up (using BT) but I'm still unable to get the signal, battery level or phone book. Any help would be appreciated.

    Thanks

  9. #519
    Maximum Bitrate wizz's Avatar
    Join Date
    Nov 2004
    Location
    Leicestershire UK
    Posts
    649
    Quote Originally Posted by ajamils View Post
    I'm using Nokia N95 and I have been able to get it to dial and hang up (using BT) but I'm still unable to get the signal, battery level or phone book. Any help would be appreciated.

    Thanks
    Don't know if this is relevant or not, but I had problems displaying the battery level and indicator of Phoco on an RR screen.
    In my case , I found out that for some reason ( I still don't know why ) Windows would not display the default image type, so I converted it to a different format that it would display and changed the file type image references in my skin.
    Worth a check.
    Otherwise it could point to a problem with your skin file syntax, or more likely a problem with the way Phoco/RR picks up the data from the N95.
    You might also try asking Zorro in the Phoco forum...he's very helpful.
    Car : Ford Focus Zetec 1.6
    Carpc :Lin-ITX Plus 7" touchscreen/Toad 8" roof screen
    Morex 3688 case/M2-ATX PSU/Commell V-672 P4 3.2Ghz/1024DDR2/40GB 2.5" SATA HDD/Sony DVD/CDRW
    BU303 GPS/Mercury 11b WiFi/Parking Sensors
    Colour I/R Reversing Camera

  10. #520
    Variable Bitrate
    Join Date
    Sep 2006
    Location
    Richmond, Tx: USA
    Posts
    328
    Quote Originally Posted by wizz View Post
    Don't know if this is relevant or not, but I had problems displaying the battery level and indicator of Phoco on an RR screen.
    In my case , I found out that for some reason ( I still don't know why ) Windows would not display the default image type, so I converted it to a different format that it would display and changed the file type image references in my skin.
    Worth a check.
    Otherwise it could point to a problem with your skin file syntax, or more likely a problem with the way Phoco/RR picks up the data from the N95.
    You might also try asking Zorro in the Phoco forum...he's very helpful.
    It's not a problem with the skin because I'm running a stand alone version.

Similar Threads

  1. Software Review: PhoneControl.NET
    By zorro in forum The Review Palace
    Replies: 8
    Last Post: 11-20-2006, 08:01 AM
  2. phoco intergration, latest ver issues
    By liquid_smoke in forum RR Bug Tracker
    Replies: 7
    Last Post: 04-02-2006, 06:14 AM
  3. Phoco Integration
    By Cheekz185 in forum Road Runner
    Replies: 4
    Last Post: 01-03-2006, 10:42 AM
  4. RR doesn't start Phoco on initial load..
    By DutchBurner in forum Road Runner
    Replies: 16
    Last Post: 11-04-2005, 01:17 PM
  5. A little Idea on Phoco integration
    By Mr.Fabio in forum Road Runner
    Replies: 8
    Last Post: 05-25-2005, 01:56 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •