Results 1 to 8 of 8

Thread: slider bg problem

  1. #1
    Newbie polomaniac's Avatar
    Join Date
    Apr 2006
    Posts
    49

    video player bg problem

    first off all: hi i'm new to rr so ofcourse i encountred some probs and search didn't give me any anwsers...

    rr itself doesn't give me any probs. only the skins

    based on my ducht carputer friend/forum i got started with a skin, But now my real problem:

    i've made a (wxh) 200x20 gif background image (21, and named like "slider_0.gif" etc)

    and this is my slider config:


    but when i'm using my skin, no bg appears

    and correct me if i'm wrong
    red: this specifiesthe bg box/space ?
    yellow: this specifies the click box?
    O: ? what does this mean? i just copied the "H" from another skin
    style: ? dunno either
    h2: ? again i don't know what it is

    anyone got an idea?

    regards sjors, europe holland

    ps. could the location of the slider dir be a problem? (its just a dir in my "main" skin dir

  2. #2
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    you're on the right track.. the O (orientation) says if it's Vertical or Horizontal..
    H2 is the Height/Width of the pointer (depends on if vertical or horizontal)

    The Style is what actually is the background images you're trying to use..
    This is all explained in skin commands.txt (please check it out).. in any case you need to define the path to your background images before you define your slider (so RR knows which "style" to use):

    Y01,"vsliders\slider_*.gif"

    Then on your slider definition, you use the style number defined above "01" and those are a the background images to be used with the slider. The Y definition must be BEFORE the S definition of the slider.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  3. #3
    Newbie polomaniac's Avatar
    Join Date
    Apr 2006
    Posts
    49
    Quote Originally Posted by guino

    Y01,"vsliders\slider_*.gif"
    tnx guino, i really thought i've read everyting.... but i just have to


    but anyway, after i've read the txt file i still don't understand how and where to define it.

    the how part: do i have to make 20 such lines as i quoted from you?

    the where part: do i have to type them directly into my *.skin file, or do i difine it in the "style" text box as seen on my previously posted image?

    tnx again sjors

  4. #4
    Newbie polomaniac's Avatar
    Join Date
    Apr 2006
    Posts
    49
    i found it in the lsx skin hehe tnx anyway guino problem is solved for now

  5. #5
    Newbie polomaniac's Avatar
    Join Date
    Apr 2006
    Posts
    49
    ok a new problem: i would like to have my video controls in a panel like this:

    \______________/|
    __ _____________|

    so the cut swill show u still the vid. but i can't get it done. ive made a transparent jpg, gif and bmp. none of m worked
    then i saw in the lsx skin a pink color in a *.bmp (255,0,255) bg what appears to be transparent while using rr:so also tried jpg, gif and bmp; but sill no luck in my skin; it just shows het pink color.

    anyone got a tip? * i'm talking about my video_player bg images*

    sjors

  6. #6
    Newbie polomaniac's Avatar
    Join Date
    Apr 2006
    Posts
    49
    edit: oops, wrong post

  7. #7
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    the PINK area MUST be on the _EMPTY.BMP image -- if you use JPG/GIF it may loose quality and alter the image to where it would make it not work right.

    You also need to verify this line is NOT in RR.INI:

    enableclipping=false
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  8. #8
    Newbie polomaniac's Avatar
    Join Date
    Apr 2006
    Posts
    49
    i've tried it with bmp.. no luck
    removed the line in rr.ini -- again no luck
    added the line again in rr.in valeued "true" -- no luck
    copyed the lsx rr.ini -- stil no luck
    tried the lsx rr.ini WITH lsx transparant images -- stil not transparent in my skin

Similar Threads

  1. Lilliput TouchKit problem solved!
    By AAVfReaK in forum LCD/Display
    Replies: 4
    Last Post: 11-07-2010, 08:29 AM
  2. Problem with directshow filter and WMP
    By EricE in forum Software & Software Development
    Replies: 0
    Last Post: 03-01-2006, 10:38 AM
  3. Mixer problem: SUB slider contorls center channel
    By deleted in forum Centrafuse
    Replies: 2
    Last Post: 01-27-2006, 12:36 PM
  4. Car Idle - power/amp problem?
    By TheFaze in forum Car Audio
    Replies: 1
    Last Post: 12-15-2005, 11:10 PM
  5. had an all day (9 hr) problem at work....
    By wizardPC in forum Off Topic
    Replies: 13
    Last Post: 10-20-2005, 11:50 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •