Results 1 to 3 of 3

Thread: External Apps Missing In action

  1. #1
    High Voltage blk02si's Avatar
    Join Date
    Jul 2005
    Location
    Motorcity
    Posts
    2,262
    Blog Entries
    1

    External Apps Missing In action

    Well ive seen this happen on a few different releases of RR, the January edition was working good for me but I upgraded to the newest release and now the external application list is gone. Menu launches fine but there is nothing there. I have the 'LAUNCH' folder within my Roadrunner directory with the standard app folders - notepad, explorer, calc, etc but none show up in while running rr in the application menu. Even weirder is that after i restored the backed up Jan version (working perfect before) the external applications were missing from the menu also?! I don't know whats going on here but does anyone know how to get RR to display the external app list, ive searched around but I have not found anything concrete about this behavior.

    I also noticed some other bugs in the 5-2-06 release:

    When moving your fingers on buttons I get a red circle/snake like trail off my finger.

    When using one any button for more than like 5 or 6 seconds, (most common is the music scroll button) RR will automatially just skip to the next song. Its really strange and have not seen this in any other version. Also if you read this guino, I was running the fastswitch menu options on value 1. Don't know if this is causing that or not.

    Anyway I really need my external app list back, any ideas or solutions here that im missing?
    Build Things, it keeps your brain busy.

    AutoPC v1 (Retired) - AutoPC v2 (in progress) - www.shocknet.us

  2. #2
    MGD
    MGD is offline
    FLAC
    Auto Apps:loading...
    MGD's Avatar
    Join Date
    Feb 2005
    Location
    Los Angeles
    Posts
    1,756
    When you upgade just overwrite rr.exe and rrconfig.exe
    You have proberbly overwritten RR.ini.

    You have to go into RR.ini and check launchpath=
    It should be lauchpath=C:\Program Files\Road Runner\Lauch

    For the red Ball add this in RR.ini

    usegestures=false

    For the Buttons use "PREVTRACK" and "NEXTTRACK"

  3. #3
    High Voltage blk02si's Avatar
    Join Date
    Jul 2005
    Location
    Motorcity
    Posts
    2,262
    Blog Entries
    1
    Single-handedly the best 1st resopnse Ive ever gotten out of a thread. Thank you for sharing in your smarts! All is fixed now.

    Going to go do some more research in gestures.
    Build Things, it keeps your brain busy.

    AutoPC v1 (Retired) - AutoPC v2 (in progress) - www.shocknet.us

Similar Threads

  1. External Apps
    By netsuo in forum NeoCar Media Center
    Replies: 7
    Last Post: 12-20-2004, 02:38 PM
  2. External Apps - Having Problems
    By RobIles in forum Media Engine
    Replies: 4
    Last Post: 07-02-2004, 01:38 PM
  3. Changing how external apps are watched
    By SJC in forum Media Engine
    Replies: 8
    Last Post: 05-26-2004, 03:55 PM
  4. external apps
    By reda4 in forum MediaCar
    Replies: 6
    Last Post: 11-20-2003, 03:46 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •