Results 1 to 10 of 10

Thread: RR keeps on freezing!

  1. #1
    Low Bitrate
    Join Date
    Sep 2004
    Location
    Jerusalem
    Posts
    81

    Angry RR keeps on freezing!

    sometimes if i load the music 1st it would stop responding!

    all the buttons stop working! and it takes a lot of CPU

    its the newest version from april 2006

    i am using the base skin

    any ideas?

    Thanks
    93 MAZDA MX6 KLZE (sold :( )
    2005 STI :)

  2. #2
    FreeDrive Creator CdRsKuLL's Avatar
    Join Date
    Feb 2004
    Location
    Manchester
    Posts
    3,469
    just a couple of things.. have you tried using a different version of winamp.. have you tried using a different skin.. Did t ever work fine on the system your running it on.. have you just upgraded your memory or anything like that ?

    CdR

  3. #3
    Low Bitrate
    Join Date
    Sep 2004
    Location
    Jerusalem
    Posts
    81
    its a new system

    i am using the 2.95 winamp
    not changed the memory
    it did work fine at the start or i didn't notice it till i started testing...

    i will try another skin

    thanks
    93 MAZDA MX6 KLZE (sold :( )
    2005 STI :)

  4. #4
    Low Bitrate
    Join Date
    Sep 2004
    Location
    Jerusalem
    Posts
    81
    any ideas?

    it freezing on my other system too! both epia
    1st one is 5000
    the other is the 1300

    same software on both!
    93 MAZDA MX6 KLZE (sold :( )
    2005 STI :)

  5. #5
    FLAC
    Join Date
    May 2005
    Location
    Vienna, VA
    Posts
    1,375
    Did you install flash?

  6. #6
    Constant Bitrate 01black_ac's Avatar
    Join Date
    Jul 2005
    Location
    NJ
    Posts
    223
    Are you loading a super-large playlist? Mine sometimes freezes up for a few seconds if I'm loading several hundred tracks...

    '01
    Hang on while I defragment my car...

    the Acura ITX project
    the Acura ITX skin for RoadRunner
    project progress: 99%

  7. #7
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    the only think i know of that will freeze RR 100% of the time is if you are trying to load an .exe file that is not present.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/rr-faq/
    mp3car live search

    i have joost invites, just hit me up for one.

  8. #8
    Newbie
    Join Date
    May 2006
    Location
    Salt Lake City, UT
    Posts
    6
    I'm having this same problem ... any solutions yet? I've updated flash as explained in this FAQ High CPU Load, Buttons Fail to Respond, White box / square around logo's but still no luck.

  9. #9
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    Is the CPU load high ? can you produce a debug file ?
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  10. #10
    Newbie
    Join Date
    May 2006
    Location
    Salt Lake City, UT
    Posts
    6
    Quote Originally Posted by guino
    Is the CPU load high ? can you produce a debug file ?
    Yeah the cpu goes up to about 92%. I decided its been far too long since I've done a fresh windows install so I'm in the process of doing that and setting everything up again. If I still have the problem after that I'll let you know. Thanks guino ... you're the COOLEST!

Similar Threads

  1. RR doesn't start Phoco on initial load..
    By DutchBurner in forum Road Runner
    Replies: 16
    Last Post: 11-04-2005, 01:17 PM
  2. RR Interchange - Update RR via a USB Media Stick
    By Gobby in forum Road Runner
    Replies: 60
    Last Post: 10-04-2005, 04:48 PM
  3. IE in RR bug
    By accentsound in forum RR Bug Tracker
    Replies: 2
    Last Post: 07-10-2005, 01:21 PM
  4. status update....
    By 0l33l in forum PowerVoice
    Replies: 17
    Last Post: 05-05-2005, 12:22 PM
  5. Bruno Speech Recognition with RR?
    By ruairi in forum Road Runner
    Replies: 12
    Last Post: 05-03-2005, 12:20 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •