Results 1 to 4 of 4

Thread: RR (RoadRunner) and IBUS

  1. #1
    Registered User
    Join Date
    Aug 2004
    Posts
    93

    RR (RoadRunner) and IBUS

    Hi CDrSkull and everyone else

    I have yet another problem with my setup.

    Computer Specs:
    epia M10000
    512 ram
    120GB HD 2.5"
    IBUS module (serial version) No USB

    ok

    Software
    Ibuscomm .ini file
    Latest Update of RoadRunner


    I had this running before, so i know it works. It doesn't work anymore becuase i reformated my computer After reloading windows XP and SP2, iBUS+RR does not work anymore. I'm not quiet sure if a driver is needed to have this module to work becuase i forgot what i did before

    so...my problem is: whenever i run RoadRunner then ibuscomm (or vice versa) i get this "run time Error 13" message. WTF? now this is in my carputer setup.

    Going to my Laptop with the same RoadRunner + ibuscomm...it detects it and tells me no open commport. <--- that i understand because its not hooked up to my BMW. But as far as the carputer, the serial is working (tested it with ibus analyser). i just get that message

    What is going on?

    1. does my laptop have some drivers that my carputer does not have?

  2. #2
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    That error happens when assigning data of a different/invalid type to a variable. Could be some weird setting like:

    SYnchronizeClock=

    In any case, doesn't sound like a missing file.. you said you ran the same RR+IBUSSCOMM, but I assume you used the same settings too ?
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  3. #3
    Registered User
    Join Date
    Aug 2004
    Posts
    93
    yes same settings, same files used as before... i cannot figure it out. Could it be the new version of RR?

    what's strange is that it works on my laptop, but not on the carputer.
    I don't know if it matters, but i tried winamp 2.95 AND winamp 5.0. Still no luck.

  4. #4
    Registered User
    Join Date
    Aug 2004
    Posts
    93
    where can i find old versions of Road Runner?

Similar Threads

  1. IBus and RR
    By bes51659 in forum Road Runner
    Replies: 11
    Last Post: 06-19-2006, 01:15 PM
  2. BMW iBus interface not working anymore
    By aiml27 in forum RR Bug Tracker
    Replies: 1
    Last Post: 02-21-2006, 11:24 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •