Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Mystery Reboots still happen

  1. #1
    Variable Bitrate
    Join Date
    Sep 2004
    Location
    was Boston -> now Canada!
    Posts
    382

    Mystery Reboots still happen

    Anyone else exhibiting this or figured it out....

    I am running an Opus 120, Epia MII 12K, XMDirect, 2.5" Hard drive, 512MB memory, iGuidance 2.1.3, usb GPS receiver, Xenarc TS, Soudblaster USB sound and a Griffin Powermate.

    I was getting this random reboot with an nlited system so I decided to reinstall XP Pro to my CARPC with a regular install. Unfortunately I still get random reboots.

    I went on a long road trip of 9 hours without it rebooting but just last night I drove for 10 minutes and it rebooted. I get no error, no indication of a problem what-so-ever; it just acts as if someone reached under the seat and hit the reboott button. It will reboot while playing XM and will reboot while playing MP3's. I use hibernate now and also installed the powermate but it was rebooting before these changes also.

    I've tried bumpy roads, moving wires, shaking the pc you name it in order to isolate the problem but I can't recreate it. It just decides to reboot when it feels like it; sometimes within 10 minutes sometimes, a week, and sometimes it takes a month or more.

    Thanks,
    Chuck

  2. #2
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    Most of the time, when XP just reboots, it has some sort of information on the problem, but for whatever bright reason, M$ decided to make the computer restart automatically preventing users from seeing the error (And blue screen), if you disable the auto-restart, you may have a chance to find out the issue (which is most likely hardware/driver related):

    -Start->Control Panel->System
    -Click the Advanced Tab->Startup & Recovery
    -DISABLE the "Automatically Restart" on system failure
    Attached Images Attached Images  
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  3. #3
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    i think the issue is the Opus powersupply is sending the shutdown command to the computer. I think it has something to do with power spikes but i also have this same issue sortof. When ever i turn my AC on cold air sooner or later the powersupply will send a shutdown command to the computer. If i have the heat on its fine. Ive been looking at something to stick inbetween the OPUS and the battery to make sure it has a constant 12V to see if that fixes it. Summer time is here and im gonna need the cool air.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/rr-faq/
    mp3car live search

    i have joost invites, just hit me up for one.

  4. #4
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    or just replace the opus powersupply and hope whatever you replace it with dosent hve this issue. I havnt been exactly happy with the opus because its never really been rock solid. Sometimes it shuts down on the acc switch sometimes i dosnt and i have to manual shutdown, also dont like that it keeps pulling power from the usb after the computer is off. There is a hack to for the last issue but should be something that you shouldnt have to do since the ps is geared to be run in a car.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
    mp3car live search

    i have joost invites, just hit me up for one.

  5. #5
    Maximum Bitrate v8 scimitar's Avatar
    Join Date
    Jan 2005
    Location
    Scotland
    Posts
    743
    when you say reboot is it crashing and coming back up or is it actually shuting down properly and comming back up?
    If its crashing then I would swap the memory out and see if that cures it. I had the same thing a month ago new ram sorted it out. Its unlikely to be heat related if its doing it within 10 mins but then it could be if you have a faulty cpu fan and it stops now and again or doesnt start. I have also seen this problem with a faulty IDE cable but more often or not that just locks the PC up but it can crash it too.
    If its actually shutting down and comming back up then what liquid smoke sugests is quite likely.

  6. #6
    Jaz
    Jaz is offline
    Constant Bitrate
    Join Date
    Apr 2005
    Posts
    193
    check your error logs for the fault... this should display when guino's turning off automatic restart should...

    have you changed your memory at all? this will cause random rebooting for random reasons

  7. #7
    Variable Bitrate
    Join Date
    Sep 2004
    Location
    was Boston -> now Canada!
    Posts
    382
    WOW! You're all awesome I didn't expect so many different trouble shooting ideas and theories.

    I will work on this tomorrow.

    First I will disable the automatic restart to see if I can capture an error before reboot. I imagine if it's a hard reboot happening then I will not see this but this is a great idea to try.

    I will monitor if AC has anything to do with it. I have noticed this happening more frequently and I have started using the A/C. This very well coule be part of the issue.

    When the system reboots it's not a graceful reboot. It acts as if someone has just hit the reset button. One second music is playing and the next is a blank screen as it's rebooting. It seems to happen at any time and like I stated I went on a road trip and had not problems but just yesterday evening it happened within 10 minutes. There seems to be no reason why it happens.

    I will monitor for everything mentioned hear and I will report what I find. It may be within a day or maybe longer....

    Thanks, if anyone else has anything for me to look out for or try please let me know.

    Chuck

  8. #8
    Constant Bitrate Playerbeat's Avatar
    Join Date
    Apr 2005
    Location
    San Jose, CA
    Posts
    120
    check your motherboard's temps too. If you havn't already.
    7" TouchScreen Carputer
    Rockford Fosgate 1501BD and Rockford 551s
    12" MTX 9500 in a SS* or a 12" Brahma in a SS*
    ZAPCO COMPONENTS in front and RFs in rear
    2 YellowTops and a 200amp Iraggi Alternator
    *Snell Shell box from nolteaudio.com

  9. #9
    Super Moderator xBrady's Avatar
    Join Date
    Apr 2004
    Location
    USA
    Posts
    3,687
    Is this really related to Road Runner?
    AMD XP 2600+/512MB RAM/120GB hard drive
    Opus 150W/DVD/GPS/7" Lilliput TS/802.11g/Bluetooth
    Installed.


    -GPSSecure- - GPS Tracking
    -AltTabber2.2.2- - Handy touchscreen utility.

  10. #10
    FLAC sama's Avatar
    Join Date
    Feb 2006
    Location
    London, UK
    Posts
    1,375
    check fo any bare wires, or loose hardware like ram etc. I've dropped a screw on a live motherboard before and burnt the PS2 mouse and keyboard controller!

    also, it may be down to a bad driver. I've had that happen to me a couple of times when IRQ's clash. two bits of hardware that are not happy sharing an irq.

    finally, isolate if it's an os related issue by running a differnt os if you can. boot into dos or something and keep it on there for hours. if it reboots, it's not a s/w issue.

    just some more ideas

Page 1 of 2 12 LastLast

Similar Threads

  1. EPIA CL10000 - constant reboots
    By chiefsalami in forum General Hardware Discussion
    Replies: 17
    Last Post: 12-14-2004, 07:05 PM
  2. need second opinion on random reboots
    By netboy in forum General Hardware Discussion
    Replies: 16
    Last Post: 12-13-2004, 01:52 PM
  3. Computer Reboots
    By Bama5150 in forum Power Supplies
    Replies: 13
    Last Post: 07-10-2004, 04:41 AM
  4. PC reboots using Dlink and MediaCar
    By craigyb in forum MediaCar
    Replies: 27
    Last Post: 07-08-2004, 07:49 AM
  5. any problems with random reboots?
    By Squeezer in forum General Hardware Discussion
    Replies: 1
    Last Post: 07-12-2001, 08:59 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •