Results 1 to 9 of 9

Thread: Flash issues on RR update?

  1. #1
    Newbie Xero's Avatar
    Join Date
    Apr 2006
    Location
    Northern VA
    Posts
    38

    Unhappy Flash issues on RR update?

    Well, this is definately nothing short of bizarre. After I copied the new RR release over to the car, all the flash movies in the skins lost their transparencies.

    For example, I personally use Simplistique, with the flash clock in the center. I've tried I think 3 or 4 different clocks, none of them show up properly. They all have a colored box around them instead of being transparent. As a result, I end up with the flash file overlapping my menu buttons. I think it's going to drive me mad if I don't fix it soon, any ideas would be helpful.

    I already reinstalled flash and the other OCX, and I searched for solutions, etc, etc. No luck for me, I guess.

  2. #2
    Maximum Bitrate wizz's Avatar
    Join Date
    Nov 2004
    Location
    Leicestershire UK
    Posts
    652
    Quote Originally Posted by Xero
    Well, this is definately nothing short of bizarre. After I copied the new RR release over to the car, all the flash movies in the skins lost their transparencies.

    For example, I personally use Simplistique, with the flash clock in the center. I've tried I think 3 or 4 different clocks, none of them show up properly. They all have a colored box around them instead of being transparent. As a result, I end up with the flash file overlapping my menu buttons. I think it's going to drive me mad if I don't fix it soon, any ideas would be helpful.

    I already reinstalled flash and the other OCX, and I searched for solutions, etc, etc. No luck for me, I guess.
    I had a similar problem on my desktop.....installed the latest Flash update but did not cure the problem. Went back to a 1/5/2006 RR executable for the cure.
    I think in my case this was caused by my using an EXE from Robby BMW to address Phoco issues. He does say in his thread that at the time he could not get hold of the latest EXE and used an earlier one for compiling his changes.
    Maybe this is whats happened with you too

    Wizz
    Car : Ford Focus Zetec S 1800cc
    Carpc :Galaxy GT-P1000 Original 7in Tab
    Mounted in "On Dash" Custom Install

  3. #3
    Newbie Xero's Avatar
    Join Date
    Apr 2006
    Location
    Northern VA
    Posts
    38

    Wtf!?

    Okay, now here's the kicker: it fixed itself.
    I had rebooted it before, nothing was working to fix the problem. I was sort of stupid this morning, and plugged in my iPod before the PC had a chance to finish resuming from hibernate, causing it to crash before it could fully restore. Somehow this caused flash to work right... uh... not quite sure how the two are even remotely related. Oh well, it works now. Thanks for trying!

  4. #4
    Maximum Bitrate Robby BMW's Avatar
    Join Date
    Aug 2005
    Location
    Italy
    Posts
    558
    I'm sorry. I've compiled the beta release with a wrong flash ocx.
    download the last beta here with the issue fixed.

  5. #5
    Newbie Xero's Avatar
    Join Date
    Apr 2006
    Location
    Northern VA
    Posts
    38
    Thanks for the update, I'm stuck with no PC for a day or two though... trying to fit the thing in my center console. I'll try it as soon as I get up and running again.

  6. #6
    Maximum Bitrate kpjuk's Avatar
    Join Date
    Dec 2003
    Location
    West Midlands
    Posts
    474
    Interesting, I have just bought a new laptop, and copied the files over from my old laptop where everything worked. I am now getting a loss of transparency for my flash gauges !

    The new rr.exe from Robby (post 4) has sorted this out, but I don't use Phoco (yet) ! Will the changes made here make it back into the next release of RR ?

    KPJUK
    M1000, 512MB, 512MB CF, 6GB Disk (4200rpm),
    DVD/RW, Dynamix 8" screen, M2-ATX, Custom case,Too many hours building and rebuilding and rebuild.......

  7. #7
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    it's really simple. WHENEVER it doesn't work, you SHOULD update the flash version and it SHOULD work.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  8. #8
    FLAC
    Join Date
    May 2005
    Location
    Vienna, VA
    Posts
    1,375
    guino, FWIW, I have the latest flash version. If I use Robby's version of RR posted in this thread (the one he said was compiled with a different flash.ocx), it works fine. However, if I use the latest RR version from the updater, flash transparency suddenly doesn't work. So for now, I'm using Robby's version.

    Maybe you should check back with him because there seems to be a difference between the 2 versions.
    iGMon - Integration between iGuidance and Road Runner
    CFX - Skin for Road Runner

  9. #9
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,168
    Blog Entries
    51
    thats really odd. i just compiled my own rr from guino's source and flash transparencies are still fine.
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

Similar Threads

  1. compact flash raid
    By B3AND1P in forum General Hardware Discussion
    Replies: 37
    Last Post: 03-13-2008, 07:23 PM
  2. sending keystrokes to flash?
    By Nitrov8 in forum Road Runner
    Replies: 7
    Last Post: 04-07-2006, 12:51 AM
  3. Having Two Issues with RR
    By mnetwork in forum Road Runner
    Replies: 2
    Last Post: 02-25-2006, 01:13 PM
  4. RR doesn't start Phoco on initial load..
    By DutchBurner in forum Road Runner
    Replies: 16
    Last Post: 11-04-2005, 01:17 PM
  5. Can RR set frame of flash movie?
    By Arathranar in forum Road Runner
    Replies: 1
    Last Post: 06-09-2005, 09:57 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •