Page 9 of 19 FirstFirst 123456789101112131415161718 ... LastLast
Results 81 to 90 of 184

Thread: RR 7-8-06.. Pic Viewer & more

  1. #81
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    Quote Originally Posted by gagan512
    my buttons stopped working after installing the new release. seems as though the embedded application (Iguidance for eg.) is not "on top" anymore, so it doesnt get the commands when a button is clicked. same problem with the music buttons... any1 would happen to know why ?
    Check how you're clicking the buttons, only the LEFT button click works for pressing buttons. If it's freezing up, or throws high CPU load, then you may have a flash issue.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  2. #82
    Variable Bitrate
    Join Date
    Mar 2006
    Location
    San Diego, CA
    Posts
    335
    Guino - I thought you were going on a work/pleasure trip to Brazil?
    ~Puff

    View my worklog... I dare you... http://www.mp3car.com/vbulletin/worklogs/77267-2003-audi-a4-worklog-puffs-ride.html

    Carputer Progress [||------------------] 10%

  3. #83
    Newbie
    Join Date
    Mar 2006
    Posts
    50
    He was, but we just won't let him leave

  4. #84
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    You don't think that he's just going to release an update and vanish for ~1 month, do you...??

    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  5. #85
    FLAC Chuck's Avatar
    Join Date
    Sep 2003
    Location
    Ellicott City, MD
    Posts
    1,671
    I am having the same problem with the built in video player not hiding the menu and the mouse disappearing in video

    I am not using any effects at all
    2001 S10 ZR2

    Chucks Skin - to old

  6. #86
    Maximum Bitrate wysocki's Avatar
    Join Date
    Mar 2004
    Location
    Los Angeles Area
    Posts
    467
    Nice! Used the skin_browser.skin from brushed metal and it works fine (with the change for up/down). Have to figure out a better folder navigation method though. I have my main path set to c:\pictures but I have a lot of subfolders there. When I click the SELECT button, it opens the chosen folder but the skin exits too. Once I select a folder, I'd like the choice of switching to a "full screen" version of the viewer that would have some sort of slideshow capability. Any ideas?
    Epia-M II M10000 Nehemiah WinXP sp2 Travla C134 case Carnetix 1260 power Xenarc 700TS XM Direct Toslink Extigy USB 5.1 Garmin GPS18 Linksys 802.11g wireless Nokia 6230 Bluetooth Memphis Amps Focal Speakers Frontend: RoadRunner

  7. #87
    Newbie
    Join Date
    Jun 2006
    Posts
    25
    Hey man,

    I have the same problem. The picviewer skin will exit out when you click on a folder or the first photo.

    When I go back in, everything works well so it's nothing major

    Could be the fact that I'm using an adapted version of the skin_browser skin as well.

    Hmm ...

  8. #88
    Variable Bitrate xs10x's Avatar
    Join Date
    Jul 2005
    Location
    Bronx, NY
    Posts
    263
    Quote Originally Posted by Chuck
    I am having the same problem with the built in video player not hiding the menu and the mouse disappearing in video

    I am not using any effects at all
    it has to be with the transition / fade

    i have mine set up with fade and now it works but the video stops and goes every second or so. If I disable the transitions, it wont work.
    ````` _____||.\__
    .:.:.:.:.:.:;!_(o)______(o)'i
    TruckputerX - Vortech SuperCharger Vid
    TruckputerX Progress Bar [|||||||||-] 90% Complete [It's never 100% done]

  9. #89
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    Not sure what to tell you, I've tested and tested and dispite of having issues with the video player, it seemed to be working fine -- I do have transitions enabled.

    Try adding this to the video player skin file:

    /EFFECT2

    See how/if it works.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  10. #90
    FLAC Chuck's Avatar
    Join Date
    Sep 2003
    Location
    Ellicott City, MD
    Posts
    1,671
    /EFFECT2 makes no difference

    The menu will never hide

    The mouse disappears after the time set for auto hide and will not come back at all over RR until you quick

    6-26-06 RR – works fine
    7-3-06 RR – stop working
    7-6-06 – not working

    Also the +4:3 keep flashing in the top left

    I tried it with BMV2 also
    debug in BMV2
    7/12/2006 1:59:05 PM: Enter Exec: False, menu.skin, "VIDEO", False
    7/12/2006 1:59:05 PM: Que Exec: True, menu.skin, "VIDEO", False
    7/12/2006 1:59:05 PM: Executing: VIDEO
    7/12/2006 1:59:08 PM: Que Exec: True, video_player.skin, "ONSONGSTART", False
    7/12/2006 1:59:08 PM: Executing:
    7/12/2006 1:59:08 PM: Leave Exec: False, video_player.skin, , False
    7/12/2006 1:59:08 PM: Enter Exec: False, video_player.skin, , False
    7/12/2006 1:59:08 PM: Que Exec: True, video_player.skin, "ONSONGSTART", False
    7/12/2006 1:59:08 PM: Executing:
    7/12/2006 1:59:08 PM: Leave Exec: False, video_player.skin, , False
    2001 S10 ZR2

    Chucks Skin - to old

Similar Threads

  1. I-BUS sterring buttons now working for RR
    By CdRsKuLL in forum Road Runner
    Replies: 51
    Last Post: 06-19-2007, 08:13 PM
  2. OK a viz that works fullscreen with RR
    By accentsound in forum Road Runner
    Replies: 9
    Last Post: 01-09-2006, 10:45 PM
  3. Phoco and RR (again)
    By Enforcer in forum Road Runner
    Replies: 18
    Last Post: 08-03-2005, 09:32 AM
  4. Tripex3 in RR
    By accentsound in forum Road Runner
    Replies: 3
    Last Post: 07-21-2005, 07:09 AM
  5. IE in RR bug
    By accentsound in forum RR Bug Tracker
    Replies: 2
    Last Post: 07-10-2005, 01:21 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •