Results 1 to 6 of 6

Thread: RR Won't Load!!

  1. #1
    Newbie
    Join Date
    Jan 2006
    Location
    Manchester, England
    Posts
    31

    RR Won't Load!!

    Hey all,

    I have looked at a the posts currently out there r.e Road Runner freezing etc but cannot see anything which covers my problem.

    RR will not load it just sits there from initial double click and after a while says "not responding" I put into debug mode and gt the following;

    12/07/2006 21:01:31: Start -- Version: 03/06/2006
    12/07/2006 21:01:32: Master Vol: Front Speaker/4
    12/07/2006 21:01:32: GetLineControl Failed: 401
    12/07/2006 21:01:32: No Treble Support
    12/07/2006 21:01:32: GetLineControl Failed: 401
    12/07/2006 21:01:32: No Bass Support
    12/07/2006 21:01:32: Source: Wave=&H1008/1
    12/07/2006 21:01:32: Source: SW Synth=&H1004/2
    12/07/2006 21:01:32: Source: 3D Depth=&H100A/3
    12/07/2006 21:01:32: GetLineControl Failed: 401
    12/07/2006 21:01:32: No Mute for Source
    12/07/2006 21:01:32: Source: Subwoofer=&H100A/4
    12/07/2006 21:01:32: GetLineControl Failed: 401
    12/07/2006 21:01:32: No Mute for Source
    12/07/2006 21:01:32: Source: Center=&H100A/5
    12/07/2006 21:01:32: GetLineControl Failed: 401
    12/07/2006 21:01:32: No Mute for Source
    12/07/2006 21:01:32: Source: Rear Speaker=&H100A/6
    12/07/2006 21:01:32: GetLineControl Failed: 401
    12/07/2006 21:01:32: No Mute for Source
    12/07/2006 21:01:32: Source: Mic=&H1003/7
    12/07/2006 21:01:32: Source: Line In=&H1002/8
    12/07/2006 21:01:32: Source: CD Player=&H1005/9
    12/07/2006 21:01:32: Source: Video=&H100A/10
    12/07/2006 21:01:32: Source: Aux=&H100A/11
    12/07/2006 21:01:32: Source: Phone=&H1006/12
    12/07/2006 21:01:32: Source: PC Speaker=&H100A/13
    12/07/2006 21:01:32: Source: Wave=&H1008/14
    12/07/2006 21:01:32: GetLineControl Failed: 401
    12/07/2006 21:01:32: Can't Open Source
    12/07/2006 21:01:32: GetLineControl Failed: 401
    12/07/2006 21:01:32: No Mute for Source
    12/07/2006 21:01:32: Winamp window not found.
    12/07/2006 21:01:34: Shell: "C:\Program Files\Winamp\winamp.exe"
    12/07/2006 21:01:35: Sim.WMSGs: 1

    The last thing i installed was a wireless lan card - PCI adapter, which i have removed and uninstalled but that didn't work.

    Does anyone hve any ideas?

    Thanks in advance for your help

  2. #2

  3. #3
    Newbie
    Join Date
    Jan 2006
    Location
    Manchester, England
    Posts
    31
    Quote Originally Posted by Enforcer
    did it work before?
    Yes sorry was working fine before. Have you heard of touch screen drivers effecting RR?

    As i installed them too before the PCI card.

  4. #4
    FLAC
    Join Date
    May 2005
    Location
    Vienna, VA
    Posts
    1,375
    Check if you have winamp.exe in the Task Manager.
    iGMon - Integration between iGuidance and Road Runner
    CFX - Skin for Road Runner

  5. #5
    Newbie
    Join Date
    Jan 2006
    Location
    Manchester, England
    Posts
    31
    Quote Originally Posted by b8bboi
    Check if you have winamp.exe in the Task Manager.
    Yep thats there too! I have just uninstalled and re-installed to version 1-15-06 and it's saying cannot load 'flash' i presume i need to get the latest version of flash?

    EDIT:

    Ye that did it! Thanks both for your help - much appreciated

  6. #6
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    Try a different version of winamp -- I've seem many people complaining of RR freezing when trying to start winamp, even though there's a 5 second time limit on that, and even if winamp is not even there, it should not freeze (you can try that by pointing RR to the wrong winamp path).
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

Similar Threads

  1. Girder stops working when RR is launched
    By BlackStealth in forum Road Runner
    Replies: 9
    Last Post: 09-07-2006, 08:35 PM
  2. RR Menu to emulate MM Menu button
    By GizmoQ in forum Map Monkey
    Replies: 15
    Last Post: 09-05-2006, 03:02 PM
  3. RR 09-09-05 ... Yup, it's my Birthday!
    By guino in forum Road Runner
    Replies: 36
    Last Post: 09-12-2005, 06:05 AM
  4. RR not playing movies
    By Ne-o in forum Road Runner
    Replies: 1
    Last Post: 09-10-2005, 10:05 PM
  5. RR 03-06-05 - Radio Preview ...
    By guino in forum Road Runner
    Replies: 37
    Last Post: 07-04-2005, 02:58 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •